BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Se apaga el PC tras 5 minutos y se vuelve a encender a los pocos segundos

BocaDePez
BocaDePez

Tengo un grave problema con mi PC desde hace varios días, después de encender el ordenador, se apaga, se quedan los ventiladores parados y unos 4 segundos después se vuelve a encender.

He pensado que podría ser del SAI, así que he enchufado la torre a otra alargadera y sigue pasando lo mismo, además de que el router y el monitor no se apaga en ningún momento, así que debe ser cosa de la torre casi seguro.

Por favor estoy desesperadísimo, no puedo llevar el PC a ninguna casa de informática por el tema del coronavirus, a ver si al menos me podéis ayudar a encontrar el problema y luego ya buscaré alguna forma de pedir el componente dañado por correo o algo así, si es posible.

He mirado las temperaturas con el Speccy:

  • Micro: 26°-30°
  • Gráfica: 25°-27°
  • Ram: 26°-28°
  • Ssd: 24°-25°

Ando mirando a ver si hay algún fusible o algo hinchado, no veo nada raro a simple vista. También he mirado el visor de evento de Windows y todos los errores críticos de hoy me pone:

Kernel-Power

Además acabo de limpiar con alcohol los 2 módulos de RAM, los he probado por separado y en distintos slots, y sigue apagándose.

Lo raro es que a la hora de encenderlo, esta vez he tenido que pulsar el botón unas 20 veces porque no arrancaba, le pasaba como una moto o un coche. Al pulsar el botón se encendían medio segundos los ventiladores. Hasta he probado a dejar el botón pulsado y giraba los ventiladores continuamente pero no llegaba a encenderse. ¿Eso significa que podría ser del botón? Estoy confundido.

Mis componentes son estos:

  • Intel Core i5-3470-Socket 1155, 1 CPU, 4 cores, 4 threads Base clock 3.5 GHz, turbo 3.75 GHz (avg)
  • Gigabyte GeForce GTX 1050Ti OC 4GB GDDR5
  • Gigabyte GA-H61M-D2H-USB3
  • 2x4 (8gb)b HyperX Kingstone
  • SSD Kingstone 240gb
  • BeQuiet! 750w
  • HDD 520gb
  • Grabadora DVD

Gracias de antemano por vuestro tiempo y esfuerzo, un saludo.

vukits

Lo raro es que a la hora de encenderlo, esta vez he tenido que pulsar el botón unas 20 veces porque no arrancaba,

esto pinta que es la fuente de alimentación

🗨️ 32
rbetancor
1

La Fuente casi seguro, una 750W para esa combi de hardware, la veo un poco "justa" … y es probable que haya palmado por estress.

🗨️ 28
BocaDePez
BocaDePez

Gracias por responder compañero ¿Que fuente debo de comprar entonces, watios y marca?

🗨️ 8
BocaDePez
BocaDePez
1

en mi opinion, si el problema es la fuente, sera por un problema con algun componente de la que esta hecha. Pero con un i5 y 1050ti con 450W was sobradisimo, por tanto, con eso de "un poco junta" no estoy de acuerdo. Eso si, mejor pasarse de W que que te falten.

Te compres el que te compres, recomiento que al menos tenga certificacion de eficiencia " 80+ bronze"

Por ejemplo "Nox Urano VX 650W 80+ Bronze 120MM PWM por 45,99" sobra, pero si piensas hacer un upgrade en el futuro te irá bien ese extra. Es tamaño Atx, asegurate de las dimensiones.

🗨️ 7
rbetancor
🗨️ 6
BocaDePez
BocaDePez
rbetancor
🗨️ 3
BocaDePez
BocaDePez
BocaDePez
BocaDePez
Weikis336

@rbetacor

Wtf, que te has fumado que yo tambien quiero. 750w no bastan para un i5 de tercera y un 1050ti en serio.

Yo tengo una seasonic s12 de 620W con un i7 2600 y una rx570 ya te digo que mi PC consume el doble que el suyo y a maxima carga de CPU y GPU no llegaran a los 350W.

Le ha petado la fuente por tener una de mala calidad, a mi en su dia me peto una tacens mars gaming de 750w y se llevo por delante una gtx960 winforce de 4gb nuevecita.

Por eso hay que comprar fuentes como minimo con certificacion 80 plus.

🗨️ 18
BocaDePez
BocaDePez

El marqueting supongo que funciona muy bien en algunas personas… las fuentes en general se compran sobredimensionadas, ves tantos colores en los componentes y tantos jets y fuego en la caja que parece que haga falta usar queroseno en vez de electeicidad… supongo.

Luego los fabricantes poco honestos lo saben y le suben la potencia a la fuente, pero solo en las pegatinas. Fabricas que hacen fuentes de marca principal 650W, muy buenas, y el mismo modelo por encargo a otro "fabricante" que cambia la etiqueta y pone 850WW, porque saben que lo aguanta pero no cumple los estándares para el principal como para marcarla así.

Tacens en general, ya que se menciona dos veces, es de las que compra a otros y revende, malas experiencias. Aerocool es la misma marca que Tacens para distinto segmento de compradores, así que lo mismo.

rbetancor
1

Recalculando según los componentes de el OP, salen 245W, me equivoqué con los 400W, elegí un i7 en la calculadora online. El problema de las fuentes, es el que nombra el BdP que te responde encima mío … que muchos fabricante te mienten como cosacos, te dicen que la fuente es una 650W 80+ … y luego la fuente MUERE si le pides 400W, por eso no me fío un puto pelo y prefiero pillar una que supere en un 60% lo que necesita el equipo, así no la estreso.

Mi fuente actual es una 950W 90+ (es una fuente de servidores Supermicro, no de un sobremesa) y se que voy sobrado de potencia, a pesar de que el equipo tampoco se queda corto en demanda.

🗨️ 16
Weikis336
🗨️ 15
rbetancor
🗨️ 14
BocaDePez
BocaDePez
🗨️ 4
rbetancor
🗨️ 3
rbetancor
🗨️ 1
BocaDePez
BocaDePez
rbetancor
🗨️ 7
rbetancor
🗨️ 5
rbetancor
🗨️ 1
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez

¡¡¡COMPAÑEROS, MIL GRACIAS A TODOS, PROBLEMA SOLUCIONADO, ERA LA FUENTE!!! :'D.

Hola a todos compañeros, soy el creador del tema, ya estoy posteando desde el PC arreglado! :D.

Abajo del todo el tema, he dejado la explicación de todo lo ocurrido y como lo solucioné.

No me deja enviar el mismo mensaje a todos, pero me gustaría poder avisaros a todos uno por uno y responderos a vuestros mensajes, pero me dice que ya he enviado el mismo mensaje y no me deja y no se como responderos compañeros.

🗨️ 2
Josh

No respondas uno por uno que llenarás el hilo de ruido y puede ser útil en el futuro para otros en la misma situación.

🗨️ 1
BocaDePez
BocaDePez

Ok compañero, perdona lo siento, solo quería dar las gracias a todos, pues eso, gracias a todos, espero que todos podáis leer el tema de abajo, me registraré la próxima vez para que no haya tanto lío. Un saludo! ^^.

BocaDePez
BocaDePez
1

Mira que la placa base y la ram, no esten en modo booster

BocaDePez
BocaDePez
1

Como dice Vukits, esto huele a fuente de alimentación. Entiendo que el apagado es brusco, que no hace Windows un cierre ordenado, sino que se apaga a saco. También puede ser que haya algún componente que esté dañado y haga caer la fuente por sobrecarga.

Yo cambiaría la fuente lo primero, puesto que es relativamente sencillo y de bajo coste.

🗨️ 4
BocaDePez
BocaDePez
1

Los modos booster de las placas bases y ram, hacen caer las fuentes de alimentación y mas si son cortas de W y A o de baja calidad…

BocaDePez
BocaDePez

Gracias por responder compañero. ¿Que fuente me recomiendas entonces, watios y marca?

🗨️ 1
vukits

usa una calculadora online para potencia de fuentes … a la potencia que hay, le añades 50% , y ya tienes la que necesitas

¿marca? Muchísimas… te recomiendo mirar alguna comparativa online… hay marcas de toda la vida, como Tacens, Thermaltake, etc,etc.

Pero hay un consejo que tienes que tener en cuenta: cuanto más pese una fuente, mejor ;)

BocaDePez
BocaDePez

El PC inicia a Windows 10, me deja navegar, usar programas y todo, durante 5-7 min, y se apagande golpe, como si e fuera la luz, se inicia 2-3 segundos después, así en bucle, aunque ya ni enciende.

BocaDePez
BocaDePez

Hola

Tiene pinta de ser de la fuente de alimentación.

Ese micro que tienes me parece que lleva gráfica integrada, prueba a activar la gráfica integrada y desenchufar de la placa base tu GPU. A ver si tarda mas en apagarse. De esta forma sabrás seguro que es la fuente de alimentación. Y si no se apagara así sabrías que entonces es la GPU.

pBlancoFierro

🗨️ 3
BocaDePez
BocaDePez

Cuando sepas lo que es ponlo aquí, que estoy intrigado

🗨️ 1
BocaDePez
BocaDePez

Si por supuesto compañeros, tarde lo que tarde en solucionarlo os comentaré la solución.

BocaDePez
BocaDePez

De acuerdo compañero, voy a probarlo está tarde y os contaré. El PC inicia a Windows 10, me deja navegar, usar programas y todo, durante 5-7 min, y se apagande golpe, como si e fuera la luz, se inicia 2-3 segundos después, así en bucle, aunque ya ni enciende.

Fassou

Sospecho que tu caso es que arrancas y antes de cargar el SO el ordenador se apaga sólo, y 4 segundos después intenta arrancar sólo, y así una y otra vez.

Si efectivamente es este el problema (no que se apague de repente estando ya en uso), tienes que entrar en BIOS y empezar por cargar los ajustes por defecto y guardar cambios.

Suele estar relacionado con los ajustes de la RAM, y en ocasiones más raras con problemas de contactos en los pines del socket del procesador (mierda de sistema de intel).

🗨️ 1
BocaDePez
BocaDePez

El PC inicia a Windows 10, me deja navegar, usar programas y todo, durante 5-7 min, y se apagande golpe, como si e fuera la luz, se inicia 2-3 segundos después, así en bucle, aunque ya ni enciende.

BocaDePez
BocaDePez

Yo dejaría solo la placa y ver que sucede y, luego ir añadiendo.

En la web puedes calcular el consumo, no lo he calculado pero 750W creo que es más que suficiente, pero puede que te haya petado.

bequiet.com/en/psucalculator

🗨️ 6
BocaDePez
BocaDePez

La fuente tiene más de 12 años, tengo que buscar la marca, aunque me han dicho que mi PC no consume más de 300-400w, no se si es cierto.

🗨️ 1
BocaDePez
BocaDePez

¿12 años? Ya puedes pedir una nueva, los condensadores/capacitadores han superado su vida útil con creces.

Te hecho el calculo por ti y viene a consumir unos 400W

BocaDePez
BocaDePez

¿Osea, enciendo solo la placa y el micro, sin nada más, y espero a ver si no se apaga e ir añadiendo la gráfica etc? Ok, mañana por la mañana iré probando todos los componentes, gracias compañero.

🗨️ 3
vukits

no, no y no.

una fuente de alimentación enferma, hay que repararla o cambiarla.

te acaba contagiando y rompiendo los demás componentes del ordenador.

un ordenador no es un electrodoméstico … tiene circuitos muy sensibles.

¡allá tu!

BocaDePez
BocaDePez

Mejor haz caso a Vuktis y a mi último mensaje y cambia la fuente directamente, a no ser que tengas un tester o mejor un osciloscopio para comprobar su estado.

Si en el mensaje inicial indicas que tiene 12 años todas las respuestas hubieran sido las mismas, cambia la placa.

🗨️ 1
BocaDePez
BocaDePez

Un consumo total maximo de PC de 450w y una fuente que como poco sera 80plus gold con supuestamente 12 años? Cosas peores se han visto, yo no creo que sea la fuente. Antes de gastarse la pasta sin necesidad, que resetee la bios que me da a mi que es algo de memorias ram.

BocaDePez
BocaDePez

Fuente y/ó sobrecalentamiento.

Yo tiraría porque es la fuente, ya que el sobrecalentamiento no debería alcanzarse en apenas 5 minutos …

BocaDePez
BocaDePez

Si no es problema de temperaturas que parece ser el caso, es la fuente de alimentación seguro. Por 35-45 € ya tienes alguna 80+ bronce de 650w en el mercado.

BocaDePez
BocaDePez
-1

Muy buenas, me pasó lo mismo hace un par de meses con una configuración muy parecida, antes de cambiar la fuente prueba lo que te voy a decir, aunque parezca una tontería.

Dices que tienes 2 módulos de RAM, quita uno de los dos e intenta arrancar, me pasaba exactamente lo mismo que a ti, el PC arrancaba perfectamente sólo con uno de los módulos de RAM, me volví tarumba intentando averiguar la razón, al final conseguí que arrancará con los dos (también eran 2 módulos de 4 GB), me parece que cambiando de slots, y la verdad es que no acabé de averiguar el porqué, rarísimo.

Un saludo

superllo
1

En teoría las tiendas de informática están abiertas.

BocaDePez
BocaDePez

RPM del ventilador del micro?

BocaDePez
BocaDePez
1

¡¡¡COMPAÑEROS, MIL GRACIAS A TODOS, PROBLEMA SOLUCIONADO, ERA LA FUENTE!!! :'D.

Hola a todos compañeros, soy el creador del tema, ya estoy posteando desde el PC arreglado! :D.

Os resumo todo un poco para no haceros leer mucho:

Algunos me dijísteis que comprara una fuente de 450W que iba de sobra, otros me dijísteis que fuentes de 650W o 750W para que no estuviera la fuente al 100%, como no sé mucho del tema, pues os eché cuenta a todos al a vez y me fuí a por una fuente de 550W, así no se quedaría ni muy ajustada, ni tampoco demasiados W que no iba a aprovechar.

Debido a la cuarentena y el no poder salir de casa, tuve que comprar en amazon, y me recomendaron la Corsair CX550, pero por 2€ menos estaba más barata la CX550M, que tiene cables de quita y pon, así me sería más fácil meterle los cables. Me llegó hace unos días, y como no entiendo de ordenadores pues tuve que copiarme de como estaban puesto los otros cables de la fuente de alimentación antigüa, ya que era la primera vez que abría un PC, además la fuente estaba oculta y no sabía por donde se sacaba.

Encendí el PC y, todo perfecto, no se ha vuelto a apagar, tal y como dijísteis era de la fuente!

Por si os interesa, al sacar la fuente antigüa, miré la marca y modelo, y era esta: BeQuiet BQT E5 700W (no 750w como os dije, después de tantos años olvidé de cuantos W era exactamente). No sé si era una fuente buena o no, ya que la compré hará unos 12-14 años, lo que, al quitarle el polvo era muy bonita, metal tipo espejo, se reflejaba todo y estaba como recién fabricada después de limpiarla, demasiado ha aguantado la pobre.

Perdonad por tardar tanto en contestar pero me ha costado mucho cerrar el PC por detrás y ordenar los cables, pese a ser una fuente con cables de quita y pon, aun así fue muy dificil meterlo todo.

Muchas gracias de nuevo a todos por vuestra ayuda compañeros, os lo agradezco mucho, un saludo a todos ^^.

🗨️ 9
BocaDePez
BocaDePez

Compañeros soy yo de nuevo, el creador del tema, quería añadir una cosa. Abrí la BeQuiet! para ver como estaba por dentro, y efectivamente tenía 4 condensadores explotados por arriba, y salía una cosa marrón como oxidada por encima, y estaban abierto como en forma de estrella, solo la parte de arriba.

Ahora que me pongo a pensar, si alguien tuviese los conocimeintos de soldaduras etc y pudiera comprar esos condensadores ¿la fuente podría volver a fncionar? Sería interesante, así se podría arreglar una fuente muchas veces. Hablo desde el desconocimiento, como veo en YouTube mucha gente que vuelve a soldar condesadores y arrecla placas bases etc. Sería interesante.

Un saludo.

🗨️ 8
vukits

volver a funcionar sí.

conectarla a un disco duro importante o equipamiento caro, no

rbetancor

Las fuentes de alimentación, son reparables la mayoría de las veces, salvo si se ha jodido el chip de PFC, que no compensa.

Hay multitud de vídeos en Internet que explican como verificar y reparar fuentes, ahora … tienes que tener algo de idea, o te puedes llevar un buen susto al meter las manos.

🗨️ 6
BocaDePez
BocaDePez

Salvo casos en los que no se encuentre recambio, costo demasiado elevado o averia cantada, no interesa repararla

🗨️ 5
rbetancor
1
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
rbetancor
1
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
vukits