Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
49 lecturas y 7 respuestas
  • Me acaban de instalar ONO 50mbps

    Buenas noches a tod@s.

    Después de usar Jazztel (20mbps anexo M) por bastante tiempo y estar muy satisfecho con mis velocidades reales de sincronismo de mi router (17mbps down, 2,2mbps up) decidí hace tiempo probar los 50mbps de ono japoneses que nunca llegaban. Pero al final, aqui están, hoy mismo ha venido un técnico a instalarme el router y el teléfono.

    Para empezar, os cuento que venia con el router Netgear, yo le he preguntado amablemente si no tenia por casualidad un CISCO EPC3825 en el coche ya que prefería ese y muy amablemente me ha dicho que no hay problema y me ha puesto el CISCO.

    Ha pasado el cable muy rápidamente, ha conectado el router y listo, ya estaba conectado.

    Los datos de conexión son absolutamente espectaculares.

    por ahora no he tenido tiempo de hacer muchos más tests, pero están en la linea, aveces consigo pings de 12ms.

    La oferta es de 29 euros al mes por un año más el mantenimiento de la linea (internet y teléfono). Un simple y llano WOW....

    Me conecto des de Badalona (Catalunya)

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
      • BocaDePez BocaDePez
        6

        He leeido en varios foros que el NETGEAR tiene algunos…

        He leeido en varios foros que el NETGEAR tiene algunos problemas con el upload y que el cisco no. Yo honestamente no lo se, pero para evitarme problemas lepedí que me diera el CISCO y el cisco me ha dado.

        • BocaDePez BocaDePez
          6

          Los problemas con el upload no eran con el Netgear, eran con…

          Los problemas con el upload no eran con el Netgear, eran con todos los cablerouter y cablemodems con el chipset de 8/4, lo mismo daba que fuese netgear o cisco o thomson (en Telecable ocurrio lo mismo con los thomson)

          Y ya esta solucidonado.

          • BocaDePez BocaDePez
            6
            He visto muchos posts con problemas en el Cisco mucho mas…

            He visto muchos posts con problemas en el Cisco mucho mas graves que los que pueda haber en el Netgear.

            Sobre los problemas, especifica cuales son, a ver si tu crees que son del cablerouter y realmente son de otra cosa (red propia, equipos, red de Ono, etc)