Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
40 lecturas y 6 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Desde que man cambiao la ip no me chuta el emule ni edonkey

    Hola a todos,bueno paso a exponer mi problema a ver si alguien me puede decir algo para solucionalo.Tengo ono 128 y el caso es que como a muchos me an cambiao la ip,que ahora me empieza por 81 y desde ese dia (el jueves)cuando conecto el emule a cualquier servidor no puedo descargar na de na (algunas veces me baja a 3 kb durante unos minutos) ,cuando hace unos dias me bajaba a tope (12 - 14 kb ).Llevo usando el emule desde hace unos meses,y nunca e tenido problemas y antes del emule usaba el edonkey y sin problemas tambien.
    La cuestion esque desde el jueves me conecto a cualquier servidor con ID baja (8 numeros) y lo que mas me extraña es que siempre me conecto con el mismo ID ,por mucho que apage el ordenador,ponga el emule,una version nueva del emule y incluso el edonkey,siempre me sale el mismo ID,y claro las dos flechecitas de abajo me salen de color amarillo,cuando lo normal es que esten verdes y no paro de subir,pero de descargar nada de nada.
    Esto me pasa,tanto en win98 como con el xp pro,ya que tengo varias particiones,y el emule lo tengo en una particion,el la cual puedo acceder tanto con el win98 como el xp.
    Por si sirve de algo,tengo 1 athlon xp 1800+ ,384 megas de ram,60 gigas hd ,2 tarjetas de red,ect ect,y el modem es un sb4200.
    Bueno espero que alguien me pueda decir lo que me pasa,ya que me encuentro en un callejon sin salida.
    gracias a todos de antemano y un cordial saludo ;-)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hola de nuevo,bueno despues de cacharear con el ordenata ya…

      Hola de nuevo,bueno despues de cacharear con el ordenata ya vuelvo a conectar con el emule con ID alta y descargando como siempre.Voy a explicar el problema que e tenido por si a alguno le ocurre igual que a mi,que no se de con la cabeza en la pared ;-).
      Bueno,despues de 3 dias liao con todas las configuraciones posibles de la conexion y el emule,y despues de poner el primer post,me se ocurrio quitar mi ordenata y cojer otro ordenata que tengo (un k6-2 a 450) con el milenium,y conectarlo,despues de poner el cd de ono y tal y cual,cual es mi sorpresa que me conecta con una ip diferente,acto seguido me descargo una version del emule(no recuerdo cuala) y la instalo ,y me conecta con una ID super alta.
      vuelvo a poner mi ordenata,y lo mismo la ip de antes,ID baja,no descarga,osea una mierda.Me pongo a pensar,y quito las dos tarjetas de red que tengo,y pongo solo una,la que tenia el cable del modem conectao,y me pasa lo mismo .
      Vuelvo a quitar la tarjeta de red ,y pongo la otra que es la que usaba para la red,vuelvo a poner el cd de ono,y VOILA
      me aparece otra ip,el emule me ta bajando a 12 kb,y yo :-D to feliz.
      Perooooo por que me a ocurrido esto,pos no se pero cojo el telefono y llamo a ono para ver que me dicen y en la primera llamada me dice una señorita toa simpatica ella que tengo una ip dinamica y que me aconsejan no apagar el modem,y que la ip suele cambiar cada 15 dias mas o menos y que si podia navegar pues que todo estaba en orden bla bla bla bla...........
      Mi segunda llamada es para preguntar el porque al cambiar la tarjeta de red ,tambien me cambia la ip por otra,y si pongo la que tenia antes vuelvo a tener la ip que tenia anteriormente...y me dice otra señorita que no tenia ni p**a idea ,que no puede ser,que no se hacen cargo de los problemas del software,que patatin ,que patatan,y me pasa con una grabacion que me dice lo mismo y al final me dice (gracias por su llamada) bien cobrada para nada....
      Menudo servicio tecnico tenemos,y encima de pago ,,, buf que asco,no os cuento la tercera llamada que hice,porque no vale la pena,os lo podeis imaginar (mas cuentos)...
      Bueno sabe alguien el porque de esto que me a ocurrido???
      :-? :-? :-?

      Agradezco a los que me an contestao tan rapido antes,y un saludo a todos los de este foro ;-)

      • Cerrado

        BocaDePez BocaDePez
        6

        Pues eso, no se exactamente como funciona, pero cuando te…

        Pues eso, no se exactamente como funciona, pero cuando te asignan una IP tiene que ver con la MAC de tu tarjeta de red, asi que si cambias de tarjeta te cambia la IP. A pesar de ser IP dinamica, si vuelves a poner la tarjeta antigua te suele dar la misma IP que tenias antes, a no ser que en el tiempo que lo hayas tenido desconectado le hayan dado tu IP a otro.

        No me preguntes porque pero es así. He hecho muchas pruebas con diferentes tarjetas de red, y con tarjetas que te permiten forzar la MAC que tu quieras y he llegado a esa conclusion: segun la MAC, te dan una IP u otra.

    • Cerrado

      6

      A ver... la ID si depende de la IP Existen incluso…

      A ver... la ID si depende de la IP
      Existen incluso conversores que determinan que si tienes tal IP tendras tal ID y lo se porque tengo uno, y en el caso de que no os lo creais o algo decidme vuestras ID o IP y os dire lo contrario ;-)

      • Cerrado

        A ver entonces como me explicas que cada vez que reconecto el…

        A ver entonces como me explicas que cada vez que reconecto el emule me cambia la id, si lo que dices es cierto porque tengo una id cada vez si tengo la misma ip, no tiene sentido.

    • Cerrado

      Pues el cambio de IP no tiene nada que ver en que te conectes…

      Pues el cambio de IP no tiene nada que ver en que te conectes con una ID más o menos baja.

      El edonkey/emule tiene sus dias buenos y malos y puede que haya sido una coincidencia con el cambio de IP el que a ti no te vaya como antes.

      • Cerrado

        A mi el emule me va bien como siempre me ha ido, ahora tengo…

        A mi el emule me va bien como siempre me ha ido, ahora tengo la ip nueva que empieza con 81, como dicen en el otro post la ip no tiene nada que ver con que pille una id u otra. Aparte decirte que una id en el emule de 8 cifras no es baja id, la baja id es cuando es menos de 5 cifras me parece donde el emule da error, lo se porque antes me pasaba pero desde que cambia a la version 0.24b no me volvio a pasar pues tiene control inteligente de id que puedo decir que corrige totalmente el problema low id, a lo mejor es que usas una version de emule que sea baneada por los servidores pero es dificil que sea algo asi, no se de donde viene ese mal funcionamiento, pero vamos no creo que sea problema de la conexion. Si fuera asi no nos iria a nadie cosa que no ocurre.