BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Mala reproducción Tedi en Android TV Box

JPS1970

En primer lugar, saludar a la gente de bandaancha y agradecer la ayuda que prestáis.

Tengo contratado Tedi y he instalado la app en una android tv box ( modelo S82, 2G de RAM, procesador a 2Ghz) y reproduce la imagen con gran calidad (indica que recibe bien la señal). El problema es que la imagen va a saltos, el audio va perfecto. Conectado por wifi de 200MB.

Tengo también instalado XBMC/Kodi y reproduce todo en streaming con perfecta calidad. Lo mismo con otro programa para ver contenidos en streaming. Los videos van perfectos con el navegador (p.e. Youtube).

Probado Tedi en una Tablet con la misma conexión y va perfecto, tanto el audio como el video.

Sabe alguien a qué podría deberse el problema y alguna posible solución?

Alguien ve Tedi en una Android Tv Box? Si es así, en qué modelo?

Muchas gracias, por adelantado.

Un saludo.

BocaDePez
BocaDePez

es imposible que tu wifi de 200 megas por las limitaciones del mta

🗨️ 2
BocaDePez
BocaDePez

A mi me sucede lo mismo en mi caso con 100 Mb por cable , alghuien me puede dar una orientación el Andorid es una Tivibox TV III de Unotec , con Yomvi iva perfecto pero con Tedi a saltos la imagen .

🗨️ 1
Sokiev

Yomvi iva perfecto

Me alegra saber que cuando tenías Yomvi, te cobraban el IVA bien...

PD: Tranquilo, es una broma, no iba a ponerla pero me ha podido la gracia ;-)

pacobar

Tengo exactamente el mismo problema. En IOS perfecto, en android a saltos con buen sonido y buena calidad imagen. ¿Alguien sabe cómo solucionarlo?

BocaDePez
BocaDePez

Hola,

tengo exactamente el mismo problema, en este caso con un minix neo 8 h plus (android 4.4) y conectado por cable (100 megas).

también me va a saltos en el móvil un bq 5.7 aquaris.

Alguien puede tener una solución para todo esto que no sea mandar a los de telecable a tomar viento?