Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
35 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Mala navegacion con zyxel 650hw

    Buenas a todos, tengo un router zyxel 650hw la cuestion es ke cuando tengo la mula activa aunque este limitado a 2 y 2 la navegacion se hace horrible ya ke es lentisima y eso suponiendo ke entra en aluga pagia, mi duda es ke si alguien sabe a ke se debe esto, porque no se si tengo ke cambiar algo del router, alguna opcion o algo, ya que antes tenía un comtrend cd 535 y la mula funcinando y la navegacion perfecta.

    La linea es de timofonica y al router estamos conectados cuatro compañeros de piso y a los cuatro nos pasa igual, del navegador no puede ser ya ke tenemos unos el opera y otros el explorer y la desesperacion llega a limites insospechados.

    Si alguno sabe algo me sería de gran ayuda gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Te puedo asegurar ke ese no es el problema porke ya hemos…

      Te puedo asegurar ke ese no es el problema porke ya hemos probado a tener la mula solo y navegar el mismo ke la tiene y no hay manera es como si la mula lo chupase todo y router se lo diera, pero vamos te digo la mula como por ejemplo el programa de descarga ke tiene el world of warcraft ya ke es idientico. Ademas porque con el comtrend iba bien y con el zyxel no. Ese es le verdadero tema de la cuestion

    • Cerrado

      BocaDePez BocaDePez
      6

      Tu mismo te das la respuesta. 4 compañeros. Diles que se…

      Tu mismo te das la respuesta.

      4 compañeros. Diles que se desconecten y comprueba si te va mal...