Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

LYnsys wrt54g ,porke esto?

twinees

primero dar saludos a este gran foro y a sus componentes
me acabo de registrar pero llevo mucho tiempo leyendoos y sois geniales

E comprado el Router Lynksys Wrt54g ,lo e instalado ,del cablemoden de ono al router por medio de ethernet y del router al pc a la tarjeta de red y una tarjeta pci wireless a otro pc,asta ahi perfecto y me navega muy bien el problema me viene,cuando conecto el azures ,le abro el puerto 26882 en l apagina del router y funciona pero al rato ,ya no me deja navegar nome abre las paginas el azureus sigue bajando a velocidad muy pequeña ,pero las paginas no me deja navegar y tengo que reiniciar el pc para que vuelva afuncionar
Dire que mi linksys wrt54g es el v 2.2 y lleva Firmware Version: v3.03.1 ( el que traia el router)

si me podeis comentar alguna solucion os lo agradeceria

Saludos y besitos twinees

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
sullustan

Hay una web muy buena sobre wireless, se llama valenciawireless.net, tienen un foro dedicado solo a este router, yo he solucionado muchos problemillas gracias a ellos, hechale un vistazo.

Zep3

Te hago una pregunta antes de contestarte algo :)

Mira en Herramientas/Opciones -> Transferencia, el número global máximo de conexiones que tienes puesto.

Yo he visto saturaciones parecidas con ciertos routers, pero sinceramente me extraña que pase con el tuyo.

twinees

si te refieres al maxino de conecsiones qu etengo puesto en el azureus las tengo a 100
dime algo si puede ser eso la causa o puede ser otra

🗨️ 3
overpeer

Limita el trafico de subida a 10.

Si es un problema de p2p usa el tema habilitado para tal fin.

Un saludo.

Zep3

Con 100 no deberia saturarse, debe ser otra cosa.

Puedes probar a entra la web oficial y mirar las actualizaciones de firmware. Estará en inglés, si controlas te podrás enterar si alguna actualización soluciona algún bug del router que se ajuste a lo que te ocurre.

🗨️ 1
twinees

E metido el Firmware Version: v3.03.6 de la pagina oficial ya que el upload de archivos como me habias recomendado lo tenia a 10 como me decias ya te dire mañana como funciona a ver si a desaparecido el problema o continua .gracias

BocaDePez
BocaDePez

Es un problema de memoria ocasionados en los nuevos modelos del router con el nuevo chipset ethernet. Tambien deberias tener problemas en las tranferencias wireless.
La solución es tan fácil como incrementar el parametro nvram. Un firmware que tenga linea de comandos y aumentalo ligeramente hasta que se solucione. Con 205 hay gente a la que se la ha solucionado.
Linksys sacó un firmware beta para solucionarlo que lo único que hace es básicamente hacer lo que te he comentado antes, pero esta vez pone el parámetro nvram a 220, creo recordar. Tambien tiene nuevas funcionalidades como wpa2. Te lo digo porque no recuerdo si este firmware se ha hecho ya oficial y se puede descargar desde linksys. Si no es así, entra en linksysinfo.org y bájate el firmware que ponga "LOW CLOCK RATE".

BocaDePez
BocaDePez

Busca algún soft no oficial,hay varios libres y de pago (satori,
sveasoft,...),mira bien como cambiarlo,te puede ayudar mucho valenciawireles,y podras aumentar conexiones y potencia.
Yo lo tengo modificado y funciona muy bien.

🗨️ 9
twinees

nada no hay manera cambie al ultimo firm que hay para mi modelo el Firmware Version: v3.03.6 pero es poner el azureus abriele el puerto y no se cuanto tiempo pero al parecer cada vez qu emi servidor ono cambia las ip o algo la navegacion se para no me abre nada tengo qu eapagar el ordenador y es un lio o soy muy tonta yo ya no se que pensar ,el firm lo meti en un momento porke de lapagina ofiacil me baje un programilla quete lo hace solo
si meto otro firm que no sea oficial corro riesgo de cargarme el router? con cual de ellos se soluciona el problema seguro? estoy echa un lio
gracias a todos los que me habeis contestado leere con atencion vuestros post

🗨️ 8
twinees

Acabo de encontrar este firm WRT54GV3[1].1_4.00.7_US_code.bin que segun decia el sitio donde estaba es el que linksys manda a sus usuarios con problemas con programas p2p .me gustaria que alguien me confirmara esto ya que tengo mucho miedo de cargarme el router

I've tested "WRT45G 4.00.7 BETA Firmware [HIGH CLOCK RATE]" (file: WRT54GV3.1_4.00.7_US_high.code.bin) and I had no more disconnects during more than one week. Finally my router works fine.

gracias a todos

🗨️ 7
Zep3

Si la cagas actualizando el firmware, la mayoria de los router tienen un procedimiento para cuando ocurre eso, con el que vuelven al estado original.

Yo lo intentaría, pero claro, yo soy yo xD

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Te lo he dicho antes.
linksysinfo.org/modules.php?name=Forums&…=asc&start=0

Y yo lo solucioné así, pero en vez de con el "high clock rate", con el "low clock rate", aunque lo puedes solucionar tú mismo aumentando el nvram desde una consola de comandos.

🗨️ 4
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez