Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
2.580 lecturas y 6 respuestas
  • Cerrado

    Luz WLAN no enciende y no funciona wifi ZYXEL 660HW

    Buenas, pues ayer estaba usando el modem zyxel 660 (lo tengo por ethernet en el pc de sobremesa y por wifi en el portatil) y de repente la luz de wifi (wlan) dejo de encenderse.

    Al principio no le di mucha importancia pero conforme probe cosas y busque por internet me di cuenta de que era grabe.

    He probado de todo, reiniciarlo cambiarle el firm por web, he desmontado el modem y he quitado la tarjeta de wifi y se la he puesto otra vez, en fin de todo, y nada, sigue sin encenderse.

    Lo mas probable es que haya muerto el wlan, sin embargo cuando apago el modem por detras se enciende la luz del wlan durante un segundo pero se kita, tambien he probado a resetearlo solo 3 segundos y se enciende pero un momento de nada.

    En caso de que este muerto, que tendria que comprar y cuanto vale?? (garantia no tengo,asi q...) cuanto vale un punto de acceso? o me compro otro modem??

    Podria vender este como router sin wifi? o no tiene ningun valor en mercado?? si alguien lo quiere que me avise (en caso de que no tenga solucion), cuanto me pueden dar por un zyxel q funciona perfecto pero sin wifi? que mas soluciones hay??

    desde luego que vaya mala suerte.............

    Muchisimas gracias por ayudarme y espero vuestras respuestas con desesperacion y amargamiento,adioooooooos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, yo tento ese mismo router y tengo un problema, un dia…

      Hola, yo tento ese mismo router y tengo un problema, un dia no me iba el wifi ( la luz si estaba encendida) y lo resetee para probar nuevas configuraciones, pero para mi sorpresa... ya no enciende, la luz de power se encienden y se apaga intermitentemente y cuando lleva asi un rato, un minuto o asi, se encienden todas las luces y vuelve otra ve a lo mismo, luz de power intermitente... como si se reseteara.... es muy raro, e probado a resetearlo mas veces y nada, y como no encuende no puedo acceder a el para configurarlo ni nada. La luz de LAN si esta encendida, pero la de WLAN no ni la de DSL./PPP...

      Alguien me puede echar un amano???

      Muchas gracias.

    • Cerrado

      BocaDePez BocaDePez
      6

      Ya que has descartado problemas "hardware", prueba a…

      Ya que has descartado problemas "hardware", prueba a actualizar el firmware, no olvides resetarlo después.

      ¿Sigue apareciendo la pestaña wireless en el menú? si no aparece y la mini-pci esta bien puesta, me temo que se te ha frito la tarjeta. No habria problema en seguir utilizandolo.

      Sobre la garantía, aunque ya no estes en telefónica, puedes mandar el router directamente a zyxel para que lo repare, como prueba de compra te sirve la factura del alta si te la piden, sino ellos mismos pueden sacar la fecha de fabricación con el número de serie.

    • Cerrado

      A un servidor le paso lo mismo.. en mi caso era un router smc…

      A un servidor le paso lo mismo.. en mi caso era un router smc y lo que pasaba es que cambiandolo de habitacion se me cayo y la trjt wifi se movio.. por lo que veo eso ya lo has descartado asi que seguramente debe haberse frito :s