BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Led internet en rojo en Technicolor CGA4233 pero tengo conexión

Josemanuelserra22

Vodafone me instaló el router Technicolor CGA4233. Los primeros días tenía todas las luces del router bien, pero de una semana para adelante la luz de internet está en rojo y la de teléfono apagada. La fibra me sigue funcionando (bueno, coaxial) y el teléfono me funciona.

Llamé a Vodafone pero como todos los servicios me funcionan, menos las luces de internet y teléfono, pues no pueden abrir avería.

¿Alguna idea de qué puede ser?

HerSL

hazle un reseteo de fabrica, es que el 3.1 tiene algun que otro problema

🗨️ 1
Josemanuelserra22

Hola ya lo hice y sigue igual , gracias .

vukits

, la fibra me sigue funcionando ( bueno coaxial ) y el teléfono me funciona

Como dice la máxima en informática: "Si funciona, no lo toques"

🗨️ 15
BocaDePez
BocaDePez

Como dice la máxima en informática: "Si funciona, no lo toques"

Eso es una "perrogrullada", y no deja de ser una más de las muchas leyendas urbanas que habitualmente se comentan.

Un sistema en informática, como en cualquier otro ámbito tecnológico, puede funcionar, pero si da errores, algo pasa; a corto o medio plazo sobrevendrá la averia.

Si un led esta avisando de un mál funcionamiento, es por algo, hay que buscar y solucionar ese problema.

Por ejemplo, el motor de un coche puede funcionar perfectamente, pero si un led esta avisando de que "algo" pasa, tarde o temprano aparecerá la averia, averia que sera mucho más grave e importante que si en el momento del "aviso" del led, hubieras diagnosticado la averia.

Lo mismo sucede con la informática, todo puede funcionar aparentemente bien, pero si tenemos un aviso de mal funcionamiento, tarde o temprano aparecerá la averia, siempre hay que buscar la "causa-efecto" de ese aviso del mal funcionamiento y solucionarlo.

🗨️ 7
vukits

Ahora me vas a decir que el led de un CPE doméstico es indicador fidedigno xD

Sin ir más lejos, el ZTE F680 cuando lo pones en modo bridge, se pone el LED de Internet en rojo.

Entiendo tu razonamiento, pero te olvidas de que los LED's están controlados por software… y el software está propenso a bugs

Hace muuucho que los led's tiene direcciones de memoria o ficheros /proc . Si eso no es por software, no sé qué es…

🗨️ 6
BocaDePez
BocaDePez

Sin ir más lejos, el ZTE F680 cuando lo pones en modo bridge, se pone el LED de Internet en rojo.

Claro, porque hay una parte del hardware-software de ese router que no esta funcionando correctamente tal y como el fabricante lo ha programado; y el led lo avisa en rojo.

🗨️ 1
vukits
BocaDePez
BocaDePez

La cafetera de mi casa cuanda la conectas a la red se enciende un led rojo, cuando alcanza la temperatura adecuada se pone el led en verde, es undescubrimiento saber que mi plancha tiene una CPU y un software que hace que los leds se enciendan.

🗨️ 2
vukits
🗨️ 1
BocaDePez
BocaDePez
2
BocaDePez
BocaDePez
-1

Si eso no es por software, no sé qué es

Pues @vukits siento decirte que no tienes razón, ese GPIO por software solo controla el color y/o la intensidad del led, no su funcionamiento y se puede codificar como se puede hacer en cualquier tipo de luces y lámparas led con las herramientas adecuadas, o mediante la recodificacion por software. Pero el funcionamiento de ese led que esta integrado en una placa electrónica, depende única y esclusivamente de los impulsos electrónicos que reciba del hardware del que depende, para encenderse o no encenderse.

BocaDePez
BocaDePez

Eso que se usa en cualquier ingeniería nunca se emplea si hay un mensaje de error como puede ser ese Led rojo

FuNkeTeRo
3

Mi profesor nos lo dijo el primer día: "Si funciona, no lo arregles"

🗨️ 5
BocaDePez
BocaDePez

Si claro, si tu coche lleva encendido el led rojo de falta de aceite, el led rojo de pastillas de freno, el led rojo de temperatura, el led rojo de falta de combustible…, etc., comoel motor funciona…, no lo arregles. 🤣

🗨️ 4
pepejil

El ejemplo no es válido. Si alguno de los LED del coche no le pones prevención, se puede generar efecto dominó, que se traduce en una avería mayor, porque el coche mayoritariamente tiene elementos MECÁNICOS (excepto los híbridos y eléctricos que son más bien minoritarios).

Aquí estamos hablando de elementos totalmente electrónicos. Si hay un malfuncionamiento del router, probablemente será por temas fuera de control del cliente. Y si fuera problema del router, pues déjalo que se joda. Total, la operadora está obligado a cambiártelo por otro nuevo. En un coche no tienes ese privilegio.

🗨️ 3
BocaDePez
BocaDePez
🗨️ 1
pepejil
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Yo estoy igual, me cambiaron el router sin haber solicitado ningún cambio por mi parte y ahora tengo Cortes y la luz de Internet Roja y la del teléfono apagada.

🗨️ 1
vukits

Abre un nuevo post por favor.

El autor de este post le funciona todo, a ti no.

¿Traron la puerta de tu casa abajo y a punta de navaja el técnico te cambió de router?

Si el antiguo funcionaba bien, no lo deberías haber cambiado.

Ahora lo único que puedes es abrir incidencia ante el SAT