Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil

LTE en 2100?

BocaDePez
BocaDePez

Estoy haciendo pruebas instalando un router LTE, y si pongo solo la banda B1, 2100Mhz, me pilla Vodafone 4G, esta banda no se supone que no se usa aquí para 4G?. O lo habrán puesto sin querer?, es raro raro.

BocaDePez
BocaDePez

La banda 2100 no es para 4G solo para 3G, será un error

BocaDePez
BocaDePez

Igual se confunde con HSPA+DC 42*mbps

En algunos países lo consideraban 4G¡¡ Que realmente de 4G no tiene nada aunque se le acerca bastante

🗨️ 2
BocaDePez
BocaDePez

El problema es que pasa con creces de las 42 megas, he probado en el móvil e ídem, eso si la antena emite con muy poca potencia, estando a 300 metros ya pierde señal.

🗨️ 1
BocaDePez
BocaDePez

y solo eligiendo esa banda y con el modo solo LTE

apocalypse

Que caso más extraño... ¿si le das a buscar redes solamente encuentra Vodafone? Lo digo porque a ver si va a estar marcándote como 4G el DC-HSPA+, aunque si pasa de 42mbps sería raro...

BocaDePez
BocaDePez

En GSMSPAIN hubo un caso similar, ciertamente marcaba LTE en banda 1 (y era con un iPhone). A los de Vodafone les gusta hacer cosas realmente raras con su red, así que no me extrañaría.

🗨️ 1
BocaDePez
BocaDePez

Ahora ha desaparecido la señal, me da que están haciendo alguna prueba, a todo esto es una zona rural, y ver aquí esas velocidades asusta y todo, solo activando la banda B1, me funcionaba, y cuando me he acercado a una ciudad con LTE, no encontraba nada, en cambio al abrir las bandas que corresponden cogía todos los operadores, raro raro.. Supongo que a largo plazo acabara usándose la frecuencia 2100, tal y como se ha echo en la banda 900.

BocaDePez
BocaDePez

Si haces una búsqueda manual de redes que te sale?

🗨️ 1
BocaDePez
BocaDePez

En esa banda solo vodafone, en las demas vodafone y movistar, pero ahora mismo esta apagada, mañana haber si vuelve.