BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

log de cable-modem (problema reinicios).

alesgrim

Bueno como he comentado en no se cuantos posts, sigo con los dichosos cortes de conexión y renicio de modem.

Vuelvo a explicar más o menos lo que sucede para luego verlo en el log, notas que te quedas sin conexión, y de alli a unos segundos ( a lo mejor casi 1 minutos) ves que se empieza a reiniciar el modem, y puede tardar en ponerse online desde 2 o 3 minutos hasta 20 minutos.

Os pondria capturas de los ultimos cortes que fueron largos por cierto, por ejemplo uno de 17 minutos y el modem reiniciandose pasó no se cuantas veces por todas las frecuencias, y al final se quedó en la que estaba; y otro más normalito de unos 7 minutos.; pero esto ya aburre.

Cuando estoy delante del pc notas el corte y ves el modem que se está reiniciando. Pero yo lo que queria es saber entender los errores del log, ya que hay dias que en el tiempo que estoy delante del pc no hay ningún corte, pero miras el log del modem y ves los errores que escribe cuando hay reinicio. El ultimo modem que me pusieron para "probar" es el tcm 425, que incluso lo trajeron de un almacen y traia el firm del año de la pera, y ni siquiera pillaba los 6 megas, tuve que llamar para que me actualizaran el firm y ahora tengo la versión:

Software Version: ST52.05.20

Software Model: a806

Bootloader: 2.1.6d

El problema de esto es que en la columna que tendria que poner la fecha y hora pone tiempo no establecido, y deberia mostrar la fecha y hora del error. En otros modems lo muestra aunque no estea bien configurada la fecha y hora.

Ultimamente para fijarme si habia reinicios en las horas en las que no usas la conexión, era mirando la frecuencia de bajada, que si hay un cambio de frecuencia de bajada es que tuvo que haber un reinicio; pero ultimamente tarda tanto tiempo en ponerse online durante el proceso de reinicio, que despues del reinicio puede llegar a volver a sincronizar en la misma frecuencia de bajada en la que estaba antes de reiniciarse.

Digo todas estas cosas porque está coincidiendo que si le doy caña a la conexión, aunque sea bajando algo lento, subiendo cualquier archivo, no se suele reiniciar tanto como si solo estas navegando, a lo mejor son paranoias mias, no son paranoias porque lei en el foro de ono a gente con el mismo problema que le da la misma impresión. Y durante las horas que el ordenador no está encendido y no tengo pruebas graficas de los reinicios, el log del modem está lleno de errores T3 y T4.

No se si hay alguien que tenga el tcm 425 que le muestre la fecha y hora de cada error, aunque no sea la real para tener una referencia.

Os dejo el log con los errores de esta noche-mañana, os aseguro que en las 30 o 40 lineas que caben ninguna estaba escrita ayer por la noche y la de veces que rotaria escribiendo errores, en fin, paciencia porque ya cerraron mi incidencia aun a sabiendas que se siguen produciendo reinicios, les mande unos emails con pruebas y no contestan; supuestamente lo estan llevando los de reclamaciones; pero no creo que sea muy legal cerrarme la incidencia después de cinco meses abierta y sin arreglar el problema; y sin abrir incidencia nueva. Decir que llevo con el problema desde Julio de 2009, en su momento les avise cuando seguian viniendo tecnicos a casa porque no sincronizaban los modem (pasaba como ahora tardaba entre 15-30 minutos en ponerse online) pero por no seguir aguantando a estos de R, por distintas circustancias personales estuve callado hasta el mes de Mayo cuando abri incidencias, me cerraron 2 si hacer nada, y la tercera es esta que estuvo 5 meses abierta y que cerraron sin solucionar el problema. Me enteré que la cerraron porque llamé el lunes para dar de baja el mantenimiento avanzado de R, en fin y para más inri 15 meses despues siguen cobrando como si no estuviera pasando nada, y hasta la fecha no devolvieron ni un centimo.

Lo dicho Os dejo el log con los errores de esta noche-mañana, os aseguro que en las 30 o 40 lineas que caben ninguna estaba escrita ayer por la noche y la de veces que rotaria escribiendo errores

TimePriorityDescription
Time Not EstablishedError (4)ToD request sent- No Response received
Time Not EstablishedCritical (3)DHCP WARNING - Non-critical field invalid in response.
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedError (4)ToD request sent- No Response received
Time Not EstablishedCritical (3)Received Response to Broadcast Maintenance Request, But no Un...
Time Not EstablishedError (4)ToD request sent- No Response received
Time Not EstablishedCritical (3)Started Unicast Maintenance Ranging - No Response received - ...
Time Not EstablishedError (4)ToD request sent- No Response received
Time Not EstablishedCritical (3)DHCP WARNING - Non-critical field invalid in response.
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted

Yo creo que entre error(4) y error(4) es el tiempo que está el modem cambiando de frecuencias tratando de sincronizar. a ver si alguien sabe del tema porque a mi me choca que a estas alturas preguntas por el tema y te dicen que estan haciendo "pruebas". Veo que la cosa esta congelada desde hace tiempo

Perdon por el toston y un saludo.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
sibilio

Habría que mirar en esa página donde has sacado el número de versión del software del cablemodem, los valores que te pone abajo de potencia de señal. Podría ser que por algun problema, no le esté llegando señal suficiente.

Yo también tengo ese cablemodem instalado por R y tiene una versión de software posterior a la que tú muestras. Concretamente la ST52.05.60.02

🗨️ 6
alesgrim

Con esa versión, te muestra la fecha y hora de los errores?

Los reinicios no son especificos de este modem, porque le pasa a mas modems de clientes de la zona, pero si sirven de algo aqui los pongo:

Imagen original en http://img541.imageshack.us/img541/323/modemw.jpg

Además vinieron tecnicos, conjunta, monitorizaron el modem no se cuantas veces durante no se cuanto tiempo...

Saben que hay el problema, hacen ciertas mejoras, pero debe ser que no lo dan localizado.

El SNR estuvo siempre asi, yo creo que deberia estar en 36-38 y el power level deberia estar en 40.

Pero esos valores los ven ellos en las monitorizaciones, no?

saludos

🗨️ 5
fervigo

Tengo ese cablemódem y con la versión que dice sibilio y no muestra la fecha/hora de los mensajes. Tampoco lo mostraba con la versión anterior, con la que me lo pusieron en aquella época que anduvieron cambiando a la gente los cablemódems.

El cablemódem que tenía antes, Motorola SB3100, sí que se daba dicha información. Y así debería seguir siendo ... No se por qué con el actual no se muestra, más al decir tú que con otros sí se sigue mostrando.

fervigo

Ahora mismo, valores en mi cablemódem:

Cable Signal Details

Forward Path:

Signal Acquired at 687.000 MHz
SNR: 37.9 dB
Received Signal Strength: -1,8 dBmV
Bit Error Rate: 0.000 %
Modulation: 256 QAM

Return Path:

Connection: Adquired
Frequency: 31.5 MHz
Power Level: 36.7 dBmV
Channel ID: 2
Modulation: 64 QAM

leira

El snr está bien, tiene que ser igual o mayor a 26. Yo creo que en la monitorización, el estado de la señal del modem en cabecera es lo que ven. Dudo que vean saturación o esas cosas

sibilio

Pues estás dentro de los parámetros normales. Ni idea de a qué se puede deber el fallo, pero tendrán que echarle un ojo a esa línea. Si se te reinicia a menudo, es evidente que algo no va como debería.

Me sorprende que ya no lancen la actualización del firmware del cacharro.

🗨️ 1
alesgrim

Gracias a todos.

Como ya dije, no solo se me corta la conexion y reinicia el modem a mi solo, le pasa a mas vecinos; por lo que algun problema tienen en la red, cabecera, y si llevan tanto tiempo asi y que el modem ultimamente tarde 20 minutos en ponerse online, vuelve al problema de hace dos años, por lo que desconfio de los arreglos y que sepan encontrar el origen de los problemas.

Me sorprendio (sorprender no porque en la incidencia anterior de que los modems tardaban una eternidad en ponerse online, me cerraron tropecientas incidencias) que cerraran la incidencia sin consultar nada conmigo, ya que la cerraron el 16 de Septiembre, y me llamo el 26-27 una de los responsables que está llevando el tema para preguntar si seguia con los problemas, y me pidio que le enviara los pantallazos de multiping con los cortes, pasó un mes y no han respondido nada.

Le he enviado otro hace unos dias con pruebas de los ultimos cortes importantes, y tampoco respondieron nada.

Lo más feo no devolver nada, la verdad que no se como trabajan, enviarles algo por correo o hablar con las del sat, parece como si a los tecnicos no les llegara la info completa.

Viendo como se comporta la linea y demas ultimamente, estamos igual que en agosto 2008 con los problemas de que no enganchaban los modems, por lo que el problema sigue y a los clientes se les cobra completo. Y siguen en "pruebas", si dudan de las mejoras que tienen que hacer mal asunto.

Para R decir que es triste que se os aporten pruebas de que sigue el problema, y no se respondan a los emails que se os envian, y tras tantos meses de incidencia se siga cobrando igual.

Un saludo

alesgrim

Hace un rato escribí en el post de frecuencias usadas por R en internet, porque tenia una frecuencia de subida un poco rara (31.4), pero lo que quiero comentar es que se me acaba de cortar la conexión tardó 4 minutos en ponerse online de nuevo y si vemos los valores de snr y Received Signal Strength han variado bastante desde antes del reinicio a como quedó después, adjunto dos capturas

Esta es antes del corte

Imagen original en http://img838.imageshack.us/img838/5313/modemfre314.jpg

Esta despues del corte/reinicio

Imagen original en http://img409.imageshack.us/img409/5954/valoresmodem.jpg

En cuanto al log, hoy me fijé en "directo" durante el proceso de reinicio, empieza en error T4 que ya estaba escrito, va escribiendo errores T3 y finaliza en un error T4 cuando está enganchando.

Este corte duró unos 4 minutos las perdidas de paquetes en media hora conectado llegó a ser del 12%.

Tambien adjunto captura:

Imagen original en http://img132.imageshack.us/img132/8008/201010reinicio4minutos.jpg

Esto es lo de siempre sigue pagando que aqui no pasa nada...

¿que che/vos parece?

🗨️ 9
sibilio

En cuanto a los niveles de señal, sí te puedo decir que después del corte están mejor. Tampoco es una barbaridad, pero sí mejoran algo. O están toqueteando a ver si lo arreglan, o en esa cabecera pasa algo. No es normal ni que se reinicie a menudo ni que haya esos bailes en la señal.

🗨️ 8
fervigo

A mi los valores de señal me cambian según a que frecuencia se conecte el cablemódem, y siempre es en la misma donde tengo los peores valores.

🗨️ 2
sibilio

Leyéndoos, voy a empezar a pensar que tengo una línea de la leche :D

🗨️ 1
fervigo
alesgrim

En la cabecera claro que pasa algo, es más, lleva pasando desde Septiembre del 2008 desde aquella llevo abiertas más de 40 incidencias, más que nada, porque la compañia se empeña a cerrar en poco tiempo las incidencias sin arreglar nada. En Septiembre de 2008 abri las primeras incidencias porque los modems al encederlos o despues de un corte tardaban en ponerse online una barbaridad habia dias tardaba media horas, como otros dias tardaba hora y media. No arreglaron este problema hasta Julio de 2009, y desde esos dias de Julio de 2009 se solapó el problema actual, avisé en esas fechas pero no insisti mucho porque llevaba 10 meses soportando en mi casa un desfile de tecnicos sin motivo alguno, con el único afan de la compañia de cerrar las incidencias. Mi paciencia terminó a finales de abril, y abri incidencia vino un tecnico cerraron la incidencia, abri otra incidencia otro tecnico, luego visita conjunta y volvieron a cerrar la incidencia. Volvi a abrir una tercera incidencia y tambien intervino quecheparece porque los tecnicos y el sat no hacen caso alguno, vino otro tecnico que vive en la zona y no dejó cerrar la incidencia (por algo será, vive a 150m de mi casa) y luego mandaron un tecnico de redes a comprobrar insitu los cortes y ver si los "pines" eran verdaderos o estaban manipulados. Desde que quecheparece intervino y dada a la reiteración y gravedad de la incidencia pasó a otros niveles/responsables. Desde hace tiempo da la sensación de que la incidencia está congelada en el tiempo, ya que la incidencia a mediados de septiembre la han cerrado sin tan siquiera hablar con el cliente. Lo siguen mirando pero la verdad no se que hacen/esperan porque a un cliente no se le trata asi, aun más cuando afecta a todos los clientes de la zona.

Parece una historia rocambolesca, pero quecheparece sabe que no estoy mintiendo.

En cuanto al SNR, yo creo que para que la cosa vaya bien deberia estar entre 36-38 que es lo que le viene dando a fervigo. A mi normalmente me conecta en la 729 mhz con SNR entre 35.1 y 35.9 más o menos.

En cuanto al power level yo creo que deberia andar por 40 dbmv, me suele dar 39.1-39.2. Pero esta mañana cuando vi que se cortara de noche estaba dando 41.2

Como ya comenté de hace un año para acá, hay dias (no una vez al año, sino que casi todos los dias) que la conexion se nota lenta, por ejemplo abrir un simple google te tarda varios segundos, la velocidad de descarga puede ser correcta pero la navegación no es fluida, cuando pasa esto suele ser el anticipo de sucesion de cortes y reinicios. Ultimamente los reinicios tardan más tiempo en ponerse online el modem 4-6-12-17 minutos, viene siendo algo parecido a lo que sucedia a 2008-9.

La culpa de lo que está pasando (a parte de la responsabilidad de la propia R) es de los clientes de la zona por no insisitir en el tema.

Aunque aqui estamos hablando de los valores de SNR y demás, el corte no es algo concreto de un solo cliente por lo que deberian tratar de saber donde está el problema, porque a estas alturas si aun no saben donde está el problema mal asunto.

Perdon por el tocho. Un saludo

🗨️ 4
fervigo

El "Power Level" cuanto más alto quiere decir que peor está la cosa ya que el cablemódem está necesitando emitir con mayor potencia.

leira

El snr esta bien, tiene que estar por encima de 26 y si el power level varía según las frecuencias, puede que sea por la fuerza de señal que reciba en cada una. Cuanta más señal reciba, con menos potencia tiene que emitir el modem para hacer su trabajo

🗨️ 2
alesgrim
alesgrim

Yo sigo con el problema igual, pero R sigue con sus tecnicas de cerrar incidencias sin hacer nada, no compensar al cliente por mal servicio, no dar contestación absolutamente de nada, y esquivar todo lo más que puede.

No tengo respuesta de la incidencia, decir que me la cerraron sin solucionar la averia y lo que es peor sin tan siquiera avisarme absolutamente de nada, me enteré un mes despues de que estaba cerrada. Después de preguntar en reclamaciones si era legal ese hecho y tras decirles que con una incidencia cerrada no me podia presentar en consumo, al dia siguiente en la web de clientes aparece una incidencia abierta, curioso, no?

Aunque no tiene nada que ver con el tema del hilo, queria consultar si alguien tiene experiencia en ir a consumo, creo que legalmente al pasar un mes con una incidencia abierta puedes llevarlos a consumo, pero me encuentro que la incidencia que abriera en Mayo (abri dos más antes y me las cerraron sin arreglar nada) me la cerraron a mediados de septiembre, y si ahora les pido a ellos costancia de esa incidencia me dicen que no pueden darme nada (defendiendose) porque está cerrada.

En fin, se puede ir solo con el codigo de las incidencias y reclamaciones?

A mi me gustaria arreglar las cosas hablando con la compañia sin llegar a estos extremos, porque entiendo que es una averia dificil de solucionar, porque si es un problema de cabecera, la van a exprimir al máximo hasta que aguante, si es algo de red, amplificador o demás no se van a matar a buscarlo, eso os lo aseguro; pero puedo entender que les lleve medio año arreglarlo, pero yo no puedo estar pagando mes a mes como si no pasase nada, y ellos se excusan en que mientras no se cierre la incidencia no me pueden compensar, esto tambien es legal? Yo creo que en contrato no pone nada de esto, si un mes entero estás con mal servicio no hay nada que computar, ahi que devolver el dinero de ese mes, no necesitan la fecha de cierre porque hay los meses suficientes de atras para ir devolviendo. Además cerraron la incidencia porque supuestamente estaba arreglado y aun asi no me compensan hasta la fecha. Como el cierre de esa incidencia huele a chamusquina, es decir, debe ser por plazos legales de averia, quizas para evitar multas o algo, han conseguido justo lo contrario, voy a averiguar pero si a mediados de la semana que viene no recibo por parte de reclamaciones e incidencias unas respuestas coherentes perderé el tiempo necesario e iré a donde haga falta pero de mi no se burlan más.

Les he preguntado dos o tres veces si me puedo dar de baja sin pagar la penalizacion de permanencia (me quedan 9 meses por pillar una oferta de estas) y dan vueltas en el telefono y no contestan.

Tambien le pregunté si me daba de baja, si me devolverian el dinero que me cobraron de más estos meses, y me respondieron que si, ATENCIÓN: si me doy de baja, cierran la incidencia y la dan por arreglada, y entones ya tienen fecha de cierre para hacer sus calculos.

O sea el resto de vecinos de la zona que se fastidien, o sea que el problema soy yo que soy como un grano en el culo, por un lado reconocen que algún dia devolverán el dinero porque hay una averia y por otro lado se trata a uno peor mientras eres cliente que tienes que aguantar la averia y seguir pagando, que si te das de baja, te olvidas del problema y te devuelven lo atrasado, o eso supuestamente porque habria que verlo.

Como no hacen absoluto caso al cliente, tendré que ir a consumo para que ellos de manera arbitraria y legal hagan lo que tengan que hacer,

el lunes o martes supongo que estarán disponibles las facturas de este mes, y si veo que me siguen pitorreando allá ellos.

Ahora resulta que como la incidencia es "nueva" y no se sabe cual es el problema, pues resulta que estan monitorizando el modem otra vez, resumiendo, empezando otra vez de nuevo. En esta compañia hay mala gestión a nivel administrativo, a nivel de reclamaciones, a nivel de tecnicos...

Están acostumbrados a cerrar incidencias sin arreglar las averias, a veces simplemente cambian el modem sabiendo que el modem anterior está en perfectas condiciones simplemente para cerrar la incidencia, sabiendo que el problema va continuar, no voy a contar nada más, pero esto pasa de castaño oscuro, cualquier persona que haya tenido una averia distinta de lo habitual sabe perfectamente como trabaja R.

Un saludo

🗨️ 2
fervigo

Te animo fervorosamente a que pongas esa denuncia contando absolutamente todo lo que te llevan hecho. Porque no es ni medio normal. Mi mente pensante opina que de algo como lo que están haciendo por narices les tienen que caer un palo de esos que hacen pupa. Lo contrario sería estrepitosamente clamoroso.

Sobre la parte del trato que te dan, es obvio, cuanto antes te des de baja, con menos dinero te tendrán que indemnizar y menos tienen que andar manipulando la realidad (no dejar que la incidencia esté abierta todo el tiempo que realmente está durando) con la irregularidad, fraude, que eso supone.

BocaDePez
BocaDePez

posiblemente dandote de baja consigas que te devuelvan el dinero pendiente si despues ganas en consumo (de la otra manera lo que harán es cobrarte menos en la factura)

alesgrim

Pedir perdon primero, porque esto en vez de parecer un post de foro parece un blog, pero lo hago para que si hay gente de la zona padeciendo el mismo problema y se encuentra este foro pues para que no nos sigan tomando el pelo.

Acabo de pedir una hoja de reclamaciones, historico de incidencias ( a ver si me la mandan porque hasta la incidencia de la semana pasada ya estaba cerrada el lunes sin yo saberlo, me acabo de enterar porque acabo de llamar) y la reclamación abierta porque es lo unico que queda abierto con fecha larga.

Llamé para ver como iba el tema de la incidencia que abrieron ellos la semana pasada para plantearme si ir a consumo o no. Me llamaron el viernes diciendo que me iban a monitorizar el modem ya no me gustó nada ese tema, porque cuando monitorizan es que no saben que hacer, es una manera para ganar tiempo. Además uno del sat que me atendió me dijo que la averia estaba como incidencia general, ya saben perfectamente donde está el problema, porque ya ni se plantean ni mandar tecnicos, ni cambiar modem, ni nada de eso que hacen cuando abres una incidencia.

Se me sigue cortando la conexión y reiniciando, y hoy es miercoles decido llamar para saber como va el tema, (Ya desconfio porque estan cerrando incidencia tras incidencia sin arreglar nada) y la chica lo primero que me dijo es que usted no tiene ninguna incidencia pendiente... En la web de clientes al ser una incidencia general no se ve su estado, porque los graciosos de R ocultan esa informacion, y de ahi mi sorpresa porque pense que estaba abierta. Pregunté porque no me habian avisado, me contestó que habian llamado a otros clientes que abrieron incidencia, si esto es verdad, me alegro que avise más gente de la zona; pero están usando estos "novatos" para cerrar las incidencias aun más rápido. ¿Por que no me llaman a mi? Porque saben perfectamente que no han arreglado el problema, llega con mirar el log del modem para ver que se está reiniciando todos los dias, pero claro, una persona que nunca se vio en estas, o que el modelo de modem no tenga log accesible como pasa con algunos webstar, pues si no te coincide un reinicio mientras estan usando internet, el cliente le va decir que está arreglado, porque si te llaman diciendo que está arreglado, quien es uno para dudar de la palabra de R. ¿Verdad?

Pues bien nueva incidencia abierta de nuevo monitorizan el modem, ¿Para que?

Hace unos minutos estaba escribiendo en el otro post del foro y se me reinicio el modem, y en la frecuencia que enganchó se por esperiencia propia que pronto se reiniciará. Por la mañana tenia el pc apagado pero no se como miré hacia el modem y se estaba reiniciando, me consta que desde las 11 y media de la mañana hasta las 12 y media se reinicio 5 veces en esa hora.

Pongo captura de corte de esta tarde con reinicio para que nadie piense que estoy escribiendo para meter leña sin motivo

Imagen original en http://img13.imageshack.us/img13/5600/271010195355.jpg

Tambien adjunto traza de los fantasticos valores de la cabecera, y el segundo salto para aplaudir:

Traza a la dirección google.es [173.194.36.104]
sobre un máximo de 30 saltos:

1 16 ms 11 ms 19 ms 10.128.0.1
2 198 ms 208 ms 203 ms 12.113.60.213.static.mundo-r.com [213.60.113.12]

3 10 ms 35 ms 11 ms 10.2.203.100
4 9 ms 10 ms 9 ms te2-2.ccr01.vgo01.atlas.cogentco.com [149.6.32.1
]
5 18 ms 13 ms 22 ms te3-1.ccr01.opo01.atlas.cogentco.com [154.54.37.
245]
6 14 ms 14 ms 24 ms te3-4.ccr01.cbp01.atlas.cogentco.com [154.54.37.
17]
7 19 ms 22 ms 22 ms te4-1.mpd02.mad05.atlas.cogentco.com [154.54.36.
142]
8 40 ms 39 ms 66 ms te0-1-0-1.mpd21.par01.atlas.cogentco.com [130.11
7.48.114]
9 48 ms 50 ms 49 ms te8-7.mpd02.lon01.atlas.cogentco.com [130.117.3.
6]
10 64 ms 59 ms 101 ms google.lon01.atlas.cogentco.com [130.117.14.90]

11 48 ms 49 ms 49 ms 64.233.175.27
12 51 ms 50 ms 51 ms 209.85.251.62
13 48 ms 58 ms 57 ms lhr14s01-in-f104.1e100.net [173.194.36.104]

Traza completa.

Esto ya pasa de castaño oscuro, el problema de cortes lleva desde antes de Julio de 2009, en la época ya avisé tanto a tecnicos como por telefono y pasan olimpicamente del tema, no abri incidencias hasta mayo porque ya veis a lo que conlleva, incidencia tras incidencia, cada vez que llamas como muy poco tardas más de 40 minutos, cada vez que llamas o sufres un reinico te acuerdas de toda esa gente.

Ya sabeis porque la gente ya no avisa de las cosa, no? Todo está bien, todo está arreglado... seguimos cobrando completo que aqui no pasa nada.

A ver cuando llegan los papelitos que pedi, porque saben perfectamente del problema, supongo que sabrán que los costes del arreglo no son nada baratos, mientras nadie fuerce el tema van tirando, pero ya está bien de reirse del consumidor a sabiendas del problema, cuando quieren eres el unico cliente que le pasa, y cuando no, llaman al cliente "inocente" (con todos mis respetos) para cerrar una incidencia de tal magnitud.

Bueno, perdón por el tocho pero son muchas irregularidades sabiendo que el problema afecta a bastantes clientes.

Un saludo

🗨️ 3
BocaDePez
BocaDePez

una cosa, grabas las llamadas?

🗨️ 2
alesgrim

No, ¿Por qué?

🗨️ 1
BocaDePez
BocaDePez

siempre viene bien tenerlas, cuando yo me pasé al movil me tenian que enviar unas cosas (que no enviaron) y me activaron ellos el teléfono haciendome una llamada (al movil de vodafone no al de r :P) en la que me preguntaban si habia recibido el movil en el domicilio, a lo que conteste si y con eso al mes siguiente me llego 7€ de un telefono que no se había encendido (pasándose por el forro lo que ponia el papel para que se active). Por lo tanto consegui que me devolvieran las pelas diciendoles que lo iba a denunciar, que tenia esa llamada grabada en la que no me indicaban para nada que era para activar el telefono movil etc, en 2 dias me comunicaron que me iban a devolver el importe (un dia despues de poner la denuncia).

alesgrim

Mirando hoy el log del modem veo que ya arreglaron lo de que pille los datos de fecha y hora de los errores.

Ya lo avisara por el foro, e insistí en un correo hace dos semanas, y supongo que habrán hecho caso.

No se cuando lo arreglarian pero hoy el modem escribio un error 4, supongo que debido a algun problema de señal, casi corte... aunque no se debió reiniciar, porque los errores anteriores no tienen fecha y son los que llevan dias en el log.

Lo de la fecha parece una tonteria, pero cuando alguien tenga problemas de cortes y reinicios quedan ahí registrados.

TimePriorityDescription
Mon Dec 06 13:46:29 2010Error (4)ToD request sent- No Response received
Time Not EstablishedCritical (3)DHCP WARNING - Non-critical field invalid in response.
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)DHCP WARNING - Non-critical field invalid in response.
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
🗨️ 6
fervigo

Cierto, a mi también me aparece. ¡Aleluya!

Yo el log lo había borrado hace unas semanas y ahora me aparece esto:

TimePriorityDescription
Sat Dec 04 11:00:07 2010Critical (3)DHCP WARNING - Non-critical field invalid in response.
Fri Dec 03 15:49:40 2010Critical (3)Started Unicast Maintenance Ranging - No Response received - ...
Time Not EstablishedCritical (3)DHCP WARNING - Non-critical field invalid in response.
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out

(el día 4 hubo un corte de corriente en casa)

Y veo que la versión del firmware sigue siendo la misma.

Status Code: Operational
Software Version: ST52.05.60.02
Software Model: a806
Bootloader: 2.1.6d
🗨️ 5
alesgrim

El problema no era el firm, o no la mandaban o estaban mandando mal la información para que el modem pille la fecha y hora.

Yo tambien sigo teniendo la misma version de firm.

Aunque se te haya ido la luz, yo creo que en el log solo escribe cuando ocurren errores importantes, cuando pasa por distintas frecuencias al encenderse, perdida de sincronismo de cabecera que suelen provocar los famosos cortes con reinicios,...

Observé que cuando se producian los cortes con reinicio, en el log empezaba en un error 4, por el medio habia bastantes errores 3 (mientras está tratando de enganchar), y por el medio aparece algún error del tipo: "SYNC Timing Synchronization failure - Failed to acquire FEC f" y termina en un error 4.

Lo curioso es que desde R nunca me han pedido un log, a los tecnicos en su dia se los habia enseñado y ni caso.

Un saludo

🗨️ 4
fervigo

Borre los logs y desenchufé el cablemódem. Al encenderlo estos son los mensajes que me muestra:

TimePriorityDescription
Mon Dec 06 22:56:21 2010Critical (3)DHCP WARNING - Non-critical field invalid in response.
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out

Ha tardado poco en ponerse en línea.

El corte de corriente se que lo hubo porque me apareció un radio-despertador con la hora parpadeando. Cuanto faltó (si fue una cosa instantánea o no) o si fue a esa hora, ya ni idea.

Lo de pedirte logs, teóricamente R puede acceder a ellos remotamente.

🗨️ 3
BocaDePez
BocaDePez
🗨️ 1
alesgrim
alesgrim
alesgrim

Bueno, ayer mirando el log he visto que se reinició al mediodia, también estaba la frecuencia de bajada y subida distinta a la del dia anterior.

La verdad no se de cuanto sería el corte porque no cupo todo en el log, como mínimo duró el corte con reinicio unos 4 minutos el primero, el segundo unos 2 minutos.

TimePriorityDescription
Tue Dec 21 13:58:00 2010Critical (3)DHCP WARNING - Non-critical field invalid in response.
Tue Dec 21 13:57:46 2010Critical (3)No Ranging Response received - T3 time-out
Tue Dec 21 13:57:29 2010Critical (3)Received Response to Broadcast Maintenance Request, But no Un...
Tue Dec 21 13:56:57 2010Critical (3)Started Unicast Maintenance Ranging - No Response received - ...
Tue Dec 21 12:46:29 2010Critical (3)DHCP WARNING - Non-critical field invalid in response.
Tue Dec 21 12:46:25 2010Critical (3)No Ranging Response received - T3 time-out
Tue Dec 21 12:46:20 2010Critical (3)Init RANGING Critical Ranging Request Retries exhausted
Tue Dec 21 12:46:20 2010Critical (3)No Ranging Response received - T3 time-out
Tue Dec 21 12:45:57 2010Critical (3)Init RANGING Critical Ranging Request Retries exhausted
Tue Dec 21 12:45:57 2010Critical (3)No Ranging Response received - T3 time-out
Tue Dec 21 12:45:43 2010Critical (3)Init RANGING Critical Ranging Request Retries exhausted
Tue Dec 21 12:45:43 2010Critical (3)No Ranging Response received - T3 time-out
Tue Dec 21 12:45:30 2010Critical (3)Init RANGING Critical Ranging Request Retries exhausted
Tue Dec 21 12:45:30 2010Critical (3)No Ranging Response received - T3 time-out
Tue Dec 21 12:45:17 2010Critical (3)Init RANGING Critical Ranging Request Retries exhausted
Tue Dec 21 12:45:17 2010Critical (3)No Ranging Response received - T3 time-out
Tue Dec 21 12:45:03 2010Critical (3)Init RANGING Critical Ranging Request Retries exhausted
Tue Dec 21 12:45:03 2010Critical (3)No Ranging Response received - T3 time-out
Tue Dec 21 12:44:46 2010Critical (3)Init RANGING Critical Ranging Request Retries exhausted
Tue Dec 21 12:44:46 2010Critical (3)No Ranging Response received - T3 time-out
Tue Dec 21 12:44:33 2010Critical (3)Init RANGING Critical Ranging Request Retries exhausted
Tue Dec 21 12:44:33 2010Critical (3)No Ranging Response received - T3 time-out
Tue Dec 21 12:46:01 2010Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC f...
Tue Dec 21 12:46:02 2010Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Tue Dec 21 12:44:15 2010Critical (3)Init RANGING Critical Ranging Request Retries exhausted
Tue Dec 21 12:44:15 2010Critical (3)No Ranging Response received - T3 time-out
Tue Dec 21 12:44:00 2010Critical (3)Init RANGING Critical Ranging Request Retries exhausted
Tue Dec 21 12:44:00 2010Critical (3)No Ranging Response received - T3 time-out
Tue Dec 21 12:43:43 2010Critical (3)Init RANGING Critical Ranging Request Retries exhausted
Tue Dec 21 12:43:43 2010Critical (3)No Ranging Response received - T3 time-out
Tue Dec 21 12:43:25 2010Critical (3)Received Response to Broadcast Maintenance Request, But no Un...
Tue Dec 21 12:42:53 2010Critical (3)Started Unicast Maintenance Ranging - No Response received - ...

18 meses lleva el problema.