Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Lista de usuarios de Openforyou junto con sus routers y funcionamiento de su conexión

Filiprino

En fin, como parece haber usuarios con problemas con su router/módem, pense que para los que se quieran comprar uno nuevo y meterse en Openforyou, pues que los actuales usuarios de este ISP coloquen aqui cual es su router (marca y modelo) y describan brevemente que tal les va la conexión. Esto sería otra variable más para decidirse por este ISP y que equipo comprarte.

----------------------------------------
Marca y modelo del router/módem:
Nivel de satisfacción con Openforyou:

-----------------------------------------

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
jav1

3COM 812: Funciona perfectamente.

Recalcitrante

Si a algunos no nos va bien no es por el módem o router, es por OFY. Es despistar a la gente plantearlo así. De todas formas, adelante, así se verá que hay gente con diferentes modems que tenemos problemas.

Ahí voy yo:
Módem (que no router) Aztech DSL 100U
Cada dos por tres se corta la conexión, a veces también pierde la sincronización. Para volver a conectar, frecuentemente hay que intentarlo varias veces.

CON MI ANTERIOR PROVEEDOR NO TENÍA ESTE PROBLEMA

Repito: no le echéis la culpa al router

O los de Open for You espabilan, o se van a ir a la mierda en un par de meses.

🗨️ 2
Filiprino

Bueeeeeeno, perdón por el fallo :).

EddieL

Ya diré editando este post, si funciona bien o no con el mismo modem que tú desde Móstoles (sur de Madrid)... Es cierto... con Arrakis, ni un solo problema. Esperemos que con OPY vaya igual.

morisveca

el comtrend ct-500 tb va perfecto

marcelg

Aztech 305EU sin problemas.
OFY 8/10, pondria un 9 pero como tuvimos los problemas de las desconexiones hace un par de semanas.
1.024/320

n0se

Router: USR Robotics 9105
Nivel satisfiacion: PESIMO. Llevo casi 45 dias desde que me di de alta. He estado poco más de 10 dias con conexion. El problema no tiene visos de solución, porque
en más de un mes no han sido capaces de pasarse por la centralita Telefonica. La la culpa parece ser de su proveedor (entiendo que el proveedor es Albura).

Cambie el router por otro igual, para descartar que estuviese averiado.

🗨️ 1
BocaDePez
BocaDePez

Yo uso el thomson st 510.
Desgraciadamente ya hara un mes laaaargo que me di de alta, han pasado 10 dias desde que mandaron el email de confirmacion y sigo sin conexion.
En la duda baje los templates & firmware de kosovito y pa mi ke estan OK.

Me parece que estan un poco lentos los de o4u.... :-?
Soy el unico o hay mas en barcelona igual?

angrychai

DSL305U (suministrado x OFY) a menudo se pierde la conexión y hay q apagarlo para q vuelva a conectar. Lo uso x USB. Todavia no he resuelto xq pasa eso aunque tengo abierta una incidencia con OFY

saludos!