Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
57 lecturas y 1 respuestas
  • Cerrado

    Linux y Tele2

    NO se si será a mi solo o es que ya estoy un poco harto de los problemas de Tele2 pero parece que los servidores de nombres que proporciona Tele2 (212.145.159.141 y 212.145.4.98) o no funcionan o con linux no van bien.... la verdad suena raro si, pero con windows ningun problema, en cambio con linux tarda un Wüebo en reaccionar, he tenido que poner una DNS de telefonica pues era imposible navegar:

    con DNS de Tele2 :
    ping www.google.es
    PING www.l.google.com (64.233.183.99) 56(84) bytes of data.
    64 bytes from nf-in-f99.google.com (64.233.183.99): icmp_seq=1 ttl=241 time=51.9 ms
    64 bytes from nf-in-f99.google.com (64.233.183.99): icmp_seq=2 ttl=241 time=51.6 ms
    64 bytes from nf-in-f99.google.com (64.233.183.99): icmp_seq=3 ttl=241 time=51.6 ms
    64 bytes from nf-in-f99.google.com (64.233.183.99): icmp_seq=4 ttl=241 time=56.6 ms
    64 bytes from nf-in-f99.google.com (64.233.183.99): icmp_seq=5 ttl=241 time=58.7 ms
    64 bytes from nf-in-f99.google.com (64.233.183.99): icmp_seq=6 ttl=241 time=55.8 ms
    64 bytes from nf-in-f99.google.com (64.233.183.99): icmp_seq=7 ttl=241 time=52.8 ms
    64 bytes from nf-in-f99.google.com (64.233.183.99): icmp_seq=8 ttl=241 time=56.3 ms
    64 bytes from nf-in-f99.google.com (64.233.183.99): icmp_seq=9 ttl=241 time=54.5 ms

    --- www.l.google.com ping statistics ---
    9 packets transmitted, 9 received, 0% packet loss, time 28513ms
    rtt min/avg/max/mdev = 51.632/54.473/58.776/2.452 ms

    (Observar el tiempo que ha llevado hacer 8 pings).

    Con DNS antigua de telefonica 194.224.52.36:

    ping www.google.es
    PING www.l.google.com (216.239.59.103) 56(84) bytes of data.
    64 bytes from 216.239.59.103: icmp_seq=1 ttl=240 time=62.7 ms
    64 bytes from 216.239.59.103: icmp_seq=2 ttl=240 time=60.2 ms
    64 bytes from 216.239.59.103: icmp_seq=3 ttl=240 time=62.4 ms
    64 bytes from 216.239.59.103: icmp_seq=4 ttl=240 time=62.7 ms
    64 bytes from 216.239.59.103: icmp_seq=5 ttl=240 time=66.2 ms
    64 bytes from 216.239.59.103: icmp_seq=6 ttl=240 time=64.2 ms
    64 bytes from 216.239.59.103: icmp_seq=7 ttl=240 time=63.4 ms
    64 bytes from 216.239.59.103: icmp_seq=8 ttl=240 time=62.4 ms

    --- www.l.google.com ping statistics ---
    8 packets transmitted, 8 received, 0% packet loss, time 6997ms
    rtt min/avg/max/mdev = 60.204/63.072/66.219/1.615 ms

    en este caso el tiempo que le ha llevado hacer los 8 ping es de casi 7 segundos frente a los casi 29 con las DNS de Tele2

    Alguien ha notado ese problema?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Si, yo desde linux también me paso lo mismo, y es una…

      Si, yo desde linux también me paso lo mismo, y es una realidad, mi pc pasando a widnwows navegaba de maravilla pero desde linux tardaba un montón, la solución vino poner estas dns: dns primaria: 212.145.159.141 y secundaria: 212.145.4.98 y ya me va bien.