BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Linksys WRT160N: Problema de señal después de mod

avila2474

Soy poseedor de éste router al que le hice el mod de las antenas, es decir, colocarle 2 antenas externas de 5Db cada una con la idea de mejorar la señal wifi. Hace 3 días flasheé el router y le puse el dd-wrt ya que se me colgaba con la mula, ahora ya no se me cuelga por lo que me funciona perfectamente en ese aspecto, sin embargo, me dió por probar el wifi llevandome mi portátil a la habitación (la distancia entre el router y el equipo no será más de 12 mts o 15 como mucho, pasillo limpio de obstáculos), el tema es que practicamente no tenía cobertura, se me caia la conexión a cada rato, vamos un desastre.

Cómo puede ser si en teoria con las antenas externas tendría que tener total cobertura? Destacar que con las integradas del router funcionaba sin problemas, no tenía el total de rayas pero funcionaba al fin y al cabo.

Me parece haber leido en el post de configuración del ddwrt que podría ser tema de canales, lo que pasa es que no lo tengo muyclaro.

A ver si alguien me puede echar una manilla, saludos

vukits

para ayudarte mejor, por favor dí la versión del hardware (tal como dice en la cabecera del foro)...

Es importante decir qué versión (revisión) es el router. Se puede encontrar en la base del aparato. (es V2, p.e.)

🗨️ 25
avila2474

Ooops, lo siento, la revisión del router es la primera (V1).

🗨️ 24
vukits

segun el thread de Peacock, te conviene esta versión de DD-WRT

🗨️ 23
avila2474

Perdona, pero puedes enlazarme al post? es que he usado el buscador con el nombre del forero que comentas y no lo he encontrado, no se si es que el apodo está mal escrito. Más que nada porque ya lo tengo flasheado según el tutorial de Vicktek de ............. (No pongo web por si se considera spam).

🗨️ 22
avila2474
vukits
🗨️ 20
avila2474
🗨️ 19
vukits
🗨️ 18
dnight
🗨️ 17
vukits
1
🗨️ 16
dnight
🗨️ 15
vukits
🗨️ 14
dnight
🗨️ 13
vukits
🗨️ 12
dnight
🗨️ 11
dnight
🗨️ 10
dnight
🗨️ 9
vukits
🗨️ 8
dnight
🗨️ 7
vukits
🗨️ 6
dnight
🗨️ 5
vukits
🗨️ 4
dnight
🗨️ 3
vukits
🗨️ 2
dnight
dnight
dnight

Hola,

intento activarle la voip a esto usando ekiga como proveedor, pero me pide unos datos muy raros.

¿cómo debo configurar el voip con ekiga para que se registre bien?

perdonad por tantas dudas

saludos.

dnight

Hola,

me autorespondo:

he conseguido registrarme con un proveedor de voip y configurar la cuenta en el siemens, ahora mismo está como registrado.. en unas horas le enchufo un telefono a ver que tal va..

aquí la parte de estado>equipo.

Versión del firmware:
2.3.52.12.00
Versión del cód. de arranque:
Primario: 2.1.0.0.14 Secundario: 2.1.0.20.0
saludos.