Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

linea jazztel 20 mb. Problema WIFI

porting

Hola tengo funcionando la linea de jazztel desde hace 4 dias y me mandaron el nuevo router huawei HG520 que dicen que es igual que el comtrend 536+. El problema q tengo es que con un 3 COM sincronizo a mas velocidad que con este, y lo peor es que no funciona la red wifi con encriptacion WPA, la unica forma es dejarla abierta. Con un 3com de ya.com el 11g wirelles, sincronizo a 1024 de subida y 15000 de bajada, y en los tests me da 100 kbs de subida y 1600 kbs de bajada. Sin embargo con el huawei me da 800 de subida y 16.000 de bajda, pero en lso test me da 60 kbs de subida y 1300 de bajada. Una cosa curiosa es que el programa BAspeed cuando hago la prueba de subida con el huawei me dice que "ya se esta realizando otra prueba de subida" y con el 3 com me la realiza sin problemas. Puede ser que los de jazztel esten tocando el router o haciendo algo. Porque no es normal.Sera de firmware? es valido el de los comtrend 536+? Saludos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Ari

No, el huaweii no es igual que el Comtrend 536, y, desde luego no te aconsejo que le pongas ningún firm de este último al Huaweii.

Por lo que veo, sincronizas a más con el 3com en subida, pero no en bajada. No es extraño, pero el huaweii tiende a sincronizar mejor en subida que el Comtrend, y la tuya se ve algo escasa.

Supongo que habrás optimizado tu conexión; lo que comentas a mi suele pasar bastante cuando hago el test, o lo intento hacer, con el BSpeed y el Comtrend. Presupongo que en ese momento hay alguien que está realizando ya el test, y dos usarios a la vez no pueden realizar el test de subida.

Puedes usar el 3com, perfectamente, si ves y constatas que te va mejor que con el Huaweii, no hay problema por eso. Pega tus datos con uno y con otros, si así lo deseas.

Y no, los de Jazztel no están tocando tu router :)

Saludos

🗨️ 6
porting

Y lo del wifi, si encripto en WPA SE ME QUEDA EL EXPLORER EN EL PORTATIL en conectando y no abre la pantalla. Si pongo seguridad open puedo navegar lo que quiera pero sin poroteccion.Gracias por ayudarme.

🗨️ 5
Ari

Perdón, no me había dado cuenta..¿ no puedes poner encriptación wep , en vez de wpa/tkip ? Ya sé que es menos seguro, pero al menos no te obligaría a andar con la red abierta.

¿ Te reconoce la red como asociada y autorizada ?

🗨️ 4
porting

Si me la reconoce como asociada y autorizada, sin embargo me pone conectando en el navegador y se queda asi. Probare cuando llegue a casa con WEP pero es un fallo grave.

🗨️ 3
Ari
🗨️ 2
porting
🗨️ 1
Ari
BocaDePez
BocaDePez

Para poder usar el WPA ó WPA 2 en Windows XP, habrá que descargarse dos parches.

Windows XP-KB920213-x86-ESN.exe
Windows XP-KB893357-v2-x86-ESN.exe

Es importante instalarles en ese orden.

No he puesto los links, porque no recuerdo de donde les descargué, pero podeis hacer la búsqueda con el Google, que así es como les encontré yo.

Un detalle es que yo no uso ningún programa específico para la red inalámbrica, uso el propio de Windows, puesto que me parece más sencillo y menos aparatoso que las aplicaciones que vienen a veces con los router.