Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
254 lecturas y 12 respuestas
  • Limitado por router Dlink dir655??

    Pues hace poco me pusieron los 300mb de adamo. Llevo un mes y algo probando el router nuevo que me han colocado, un Zhone 2426, no funciona mal del todo, pero entre que el appletv es incapaz de comunicarse con el PC/ipad/iphone mientras este conectado fisicamente (si es por wifi si se ven) y que ayer misteriosamente me era imposible conectarme por wifi al zhone, he decidido volver a colocar el dlink dir 655 que tenia con el router viejo de adamo.

    Despues de comerme el coco para configurarlo he llamado a adamo y me han comentado que para poner en modo bridge el Zhone 2426 solo hay que conectar el router al puerto 4. Dicho y hecho. Ya funciona. Ahora el problema que tengo es que no paso de los 100mb (en speedtest) y si conecto el zhone directo me da los 300mb.

    Puede ser que el dlink me este limitando a 100mb? O puede ser que los de adamo no hayan configurado bien el puerto 4 del zhone y este capado?

    Estoy por pedir un asus rt-n66u en amazon para probar a ver si es tema del router. Yo compre este dlink porque de wan a wan daba mas de 250mb segun esta comparativa

    www.smallnetbuilder.com/lanwan/router-charts/view

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
      • Gracias por responder tan rapido. He actualizado al ultimo…

        Gracias por responder tan rapido.

        He actualizado al ultimo firmware, que no era el que has puesto ya que hay varias revisiones de hardware y para el mio es la 1.35b.

        He desactivado el QoS.. pero nada sigue igual. No se que mas opciones tocar en el dlink..

          • si, es la A4, y uso el mismo cable para conectar el dlink al…

            si, es la A4, y uso el mismo cable para conectar el dlink al pc como el Zhone al PC. Y hago los dos mismos test y uno da 105mb/90mb y el otro da 305mb/90...Así que el problema ha de estar en el dlink o en el zhone. Pero seria raro que en el zhone estuviera capado el puerto dedicado al bridge no?

            • Y si conectas el Dlink a otro puerto que no sea el 4 ? Pero…

              Y si conectas el Dlink a otro puerto que no sea el 4 ?

              Pero seria raro que en el zhone estuviera capado el puerto dedicado al bridge no?

              No te creas, con los routers de TC pasaba justamente esto ..

              • Si lo conecto a otro puerto el zhone no funciona en modo…

                Si lo conecto a otro puerto el zhone no funciona en modo bridge y no da internet al dlink.

                El jueves me llega el asus. Si me pasara lo mismo llamo a los de adamo y los dejo finos.. y que me vuelva a poner 100mb en lugar de los 300...

                  • Bueno ya me ha llegado el Asus RT-N66U y da exactamente lo…

                    Bueno ya me ha llegado el Asus RT-N66U y da exactamente lo mismo 100MB.. así que he llamado a Adamo y me lo están mirando. Muy atentos y sin poner ningúna pega. Cuando sepa la respuesta os comento.

                    • Mientras esperaba a que me llamasen he pensado en probar a…

                      Mientras esperaba a que me llamasen he pensado en probar a conectar otro puerto. Con el Dlink fui incapaz de que funcionase.. pero con el Asus, me ha salido un mensaje que había conflicto de ip's que desconectara y conectara el cable etcet y buscaria ip nueva.

                      Así ha sido. Ahora tengo el zhone con ip 192.168.1.1 y el asus con 192.168.2.1 y con los 300mb sin problema. Supongo que a esto es a lo que te referías vukits ..

                      Cuando me llamen los de Adamo se lo comentare, aun así que sepan que el puerto 4 esta capado a 100mb para que no vayan diciendo tan libremente que si queremos estar en bridge lo conectemos en ese puerto..

                          • Bueno os comento como ha acabado la historia. Después de…

                            Bueno os comento como ha acabado la historia.

                            Después de dejar conectado el asus al puerto 3 del zhone.. me era imposible abrir puertos y el upnp no acaba de funcionar. Así que probe de volver a conectarlo al puerto 4 y ahí si, puertos bien abiertos y upnp funcionando bien.. ademas de el DDNS del asus (que no funciona si esta detras de una 192.X.X.X)

                            Así que llame a adamo y les comente el tema, que desde el puerto 4 no pasaba de los 100MB de descarga. Después de enviar algunas capturas ya me han abilitado el puerto 4 BRIDGE a los 300MB.

                            Todo esto lo dejo aquí por si le pasa a alguien mas. Un saludo.