Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
31 lecturas y 5 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Limitacion del 3Com 812 hasta 10 MBps => Puse Switcher

    Hola a todos:

    Tengo router 3Com OffuceConnect 812 y dos ordenadores en red pasando a su través. Como últimamente he necesitado traspasar mucha información entre ellos, empezó a preocuparme el tema de la velocidad de la red local. Supe que el hub de este router está limitado a 10 MBps, así que aunque mis tarjetas ethernet sean de 10/100 MBps, tenía un cuello de botella ahí. :-?

    Me puse a averiguar, y me recomendaron que instalara un switcher. He puesto un D-Link, y desde luego que hay diferencia, pero las cuentas siguen sin salirme. Ahora mis dos ordenadores se conectan al switcher a 100 MBps, y el router que da salida a Internet se conecta a 10 Mbps (el pobre, ya no es el centro del mundo :-) ) He conseguido que una hora se quede en 25 minutos.

    Si paso de 10 a 100 Mbps, espero una mejora de velocidad en una relación de uno a diez, pero apenas es del doble ¿? :-o Además, en Administrador de tareas/Funciones de Red, NUNCA he visto que el uso de mi red pase más allá del 17%. O sea, que sigue infrautilizada.

    Y si me pongo a sacar cuentas, me entra la depre. A 100 MBps puedo conseguir 8 MBytes/segundo, tirando por lo bajo, creo. Pues la realidad dista mucho.

    ¿Qué puede estar pasando? ¿No puedo conseguir que vaya más rápida la red?
    Muchas gracias a todos por llegar hasta aquí leyendo.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hola de nuevo: Amos a ver, porque parece que no me expliqué…

      Hola de nuevo:
      Amos a ver, porque parece que no me expliqué muy bien, y hubo quien no me entendió.

      Primero que nada, TODOS LOS CABLES SON CAT5, de modo que eso queda descartado. En los dos ordenadores conecto a Full Duplex 100 MBps, que lo puedo mirar en las propiedades de la red. En cuanto vi el primer post, me tiré al suelo para leer lo que tienen escrito los cables, je je.

      Cuando dije que:
      "A 100 MBps puedo conseguir 8 MBytes/segundo, tirando por lo bajo, creo. Pues la realidad dista mucho."
      quería decir que esos eran los cálculos que yo había hecho en teoría, y que luego al comprobar los resultados que tengo en la práctica, me entró la depre.

      Para ser más específico, ahora mismo lo que consigo es 1,6 MBytes/seg. Me parece que de ahí al máximo teórico-aceptable de 8 MBytes/seg hay un trecho muy grande.

      Ojalá tuviera una tasa de 8 MBytes/seg.

      *********

      Lo que sí he observado es que siempre no va igual. A veces pasar la misma información de A a B no tarda lo mismo que de B a A. Me ha llamado la atención el post de Joe_Dalton sobre cómo pueden influir en el desempeño final de la red las prestaciones del disco duro...

      Gracias a todos los que me han ido contestando.

    • Cerrado

      pues... con 8mb/s ya te puedes dar con un canto en los…

      pues... con 8mb/s ya te puedes dar con un canto en los dientes...

      10mbps viene a ser en torno 1mb/s aprox.
      100mbps deberían de ser en torno a 10mb/s aprox. de tasa de transferencia.

      Yo hice mis pruebas en su día, y conseguí con un amd athlon 900, y un p233mmx tasas de transferencias de 8mb/s aprox. y bueno me di con un canto en los dientes, eso lo conseguí con linux, con güindows no pasaba de 3.5mb/s de una máquina a otra (todo por ftp y los mismos archivos). En ese momento me planteé que el problema podían ser mis discos duros que no dieran a basto (99% de posibilidades y usaba en el athlon hdds ide a 5000rpm, y en el p233 hdds scsi, con discos duros ide en el p233 no llegaba a esa tasa ni en broma).

      Sinceramente 8mb/s me parece una muy buena velocidad.

      Saludos.

    • Cerrado

      Como dicen en el anterior mensaje, la velocidad es culpa de…

      Como dicen en el anterior mensaje, la velocidad es culpa de los cables casi con total seguridad.

      Me interesa ese tipo de instalación

      ¿requiere alguna configuración rara? ¿o se conecta y listo?
      ¿cómo se pone? Yo tengo el 3com en multipuesto.

    • Cerrado

      BocaDePez BocaDePez
      6

      Bueno lo único saber que tipo de cableado estás usando. Si es…

      Bueno lo único saber que tipo de cableado estás usando. Si es CAT 5 debería tirarte mucho mejor de lo que dices ...

      Un sdaludo