Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
233 lecturas y 50 respuestas
  • A los que les va bien Youtube...

    ...probad, por favor, este vídeo:

    youtu.be/MejbOFk7H6c?hd=1

    Pero a 720p, que en menos resolución va tirando.

    Es desesperante que con la conexión de 50MB tenga que sufrir parones en casi todos los vídeos de youtube a resoluciones de 720p (de 1080 ya ni hablamos).

    Ono, espabila, porque si los 50MB van a ser en determinadas cosas, lo dices en la publicidad que sale la caseta corriendo...que se deje el jardín atrás, que no todo va a 50/100MB...

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      12

      Ono va perfectamente, el problema lo tienen los servidores de…

      Ono va perfectamente, el problema lo tienen los servidores de youtube y segun el que te toque te ira mejor o peor segun el momento.

    • BocaDePez BocaDePez
      6

      No sólo es problema de YouTube, sino también de Google. Todos…

      No sólo es problema de YouTube, sino también de Google. Todos los servicios relacionados con Google me van de pena con ONO 50Mb. Como ya no sabía si era problema de mi conexión, llamé a un amigo que se encuentra a unos 10 kilometros de mi casa y también tiene ONO 50Mb. Pues bien, tampoco puede navegar a ciertas horas por YouTube y servicios de Google.

      Lo que he hecho ha sido conectarme a un servidor VPN que tengo contratado para cuando me conecto con el portátil. Cual ha sido mi sorpresa cuando he visto que toda la banda ancha contratada funciona de maravilla con los servicios de Google, así como YouTube. El servidor VPN está situado en Madrid, por tanto, no es problema de territorios a mi parecer, a no ser que se conecte a otro nodo.

      Aquí expongo el traceroute que he realizado a youtube:

      SIN conexión al VPN:
      Traza a la dirección youtube.com [173.194.34.3]
      sobre un máximo de 30 saltos:
      1 8 ms 7 ms 7 ms 10.66.128.1
      2 20 ms 7 ms 7 ms 10.71.242.29
      3 29 ms 29 ms 29 ms 10.71.240.85
      4 33 ms 10 ms 11 ms 10.254.5.233
      5 30 ms 29 ms 29 ms 10.254.4.10
      6 50 ms 55 ms 52 ms 209.85.242.45
      7 48 ms 47 ms 47 ms par03s02-in-f3.1e100.net [173.194.34.3]

      CON conexión al VPN:
      Traza a la dirección youtube.com [209.85.143.136]
      sobre un máximo de 30 saltos:
      1 28 ms 27 ms 27 ms 10.35.0.1
      2 37 ms 28 ms 27 ms 82.98.137.254
      3 27 ms 29 ms 27 ms 10.1.1.41
      4 28 ms 28 ms 28 ms 193.149.1.94
      5 44 ms 59 ms 27 ms 216.239.49.230
      6 81 ms 54 ms 52 ms 209.85.240.189
      7 57 ms 65 ms 57 ms 209.85.242.78
      8 74 ms 74 ms 80 ms 209.85.250.216
      9 70 ms 69 ms 78 ms 209.85.253.201
      10 80 ms 81 ms 71 ms 216.239.47.38
      11 69 ms 69 ms 69 ms dy-in-f136.1e100.net [209.85.143.136]

      Podemos observar que la latencia sube de manera considerable, pero la conexión no se ralentiza en ningún momento y funciona de manera fluída. Además acabamos por conectarnos a un servidor distinto de YouTube. Por tanto, ¿a quién le echamos la culpa del capado?

      Saludos

      • 12

        Lo hemos explicado mil veces, el enlace Google-ONO está…

        Lo hemos explicado mil veces, el enlace Google-ONO está saturado. Algunos tomáis la palabra capado muy alegremente.

    • Yo también tengo problemas con youtube... Teniendo conexión…

      Yo también tengo problemas con youtube... Teniendo conexión de 65 Mb, y según la velocidad medida por YouTube (www.youtube.com/my_speed), sólo tengo 1.43 Mb... Vamos... DE RISA!!!

      A ver si saco tiempo para llamar y preguntar si existe algún problema... ¿Alguien ha llamado para quejarse?

      Gracias!

      • Pues que suerte, a mí, ayer por la noche me seguía igual que…

        Pues que suerte, a mí, ayer por la noche me seguía igual que siempre.

        En ocasiones parece que va bien. Pero de 22h a 0h es cuando no hay manera que carguen bien los vídeos, cada pocos minutos toca parar para que sigan cargando :(

        • BocaDePez BocaDePez
          0

          Obviamente, algo se satura. Puede ser: -Servidor de Google…

          Obviamente, algo se satura.

          Puede ser:

          -Servidor de Google

          -Puede ser algún nodo intermedio

          -El nodo de Ono.

          Como no tienes manera lógica de comprobarlo, te aguantas y aquí no digas que puede ser Ono que es pecado. :P

          por que si a elmimmo le funciona (o no) lo que él diga va a misa. :(

          • 12
            El problema existe y consiste en que el enlace Google-ONO…

            El problema existe y consiste en que el enlace Google-ONO está saturado, por lo que parte de este tráfico (determinados prefijos, por eso a unos usuarios les va bien y a otros no) se desvía a través de terceros operadores (me imagino que Level3) y es aquí cuando va lento. No tiene más vuelta de hoja.

          • BocaDePez BocaDePez
            6
            Del hecho que haya otros confirmando que les va bien pasas…

            Del hecho que haya otros confirmando que les va bien pasas olímpicamente, por lo que se ve...

    • El domingo pasado, tuve un corte de internet a las 3 de la…

      El domingo pasado, tuve un corte de internet a las 3 de la madrugada, que hasta las 4 no se restableció, y desde entonces, Youtube me va muchísimo mejor, algunos videos incluso llegan a cargar a los 30 Mbps que tengo contratados, y en general la linea he visto que va muy estable y jugando a juegos tipo Counter/Call of duty, hay servidores con Latencia-Ping de 7/8 ms cuando antes lo minimo eran 17 ms, quizás ese corte fuera para restablecer rutas o algo por el estilo...

      Saludos! :D

    • No va mal...ahora directamente no me cargan los vídeos que…

      No va mal...ahora directamente no me cargan los vídeos que quiero ver.

      En fin...seguimos esperando...

    • A mi el video que has puesto en el primer post me carga en un…

      A mi el video que has puesto en el primer post me carga en un momento, pero la mayoria de videos me van muuuuy lentos, sobre todo en HD

          • En Valencia, con conexión de 30 megas, y el video del…

            En Valencia, con conexión de 30 megas, y el video del principio de hilo a las 19:35 da estos resultados cuando al principio de tener ONO los videos de Youtube cargaban a tope de la linea, tanto de 50 como de 100 que tube.

            • Con ese video obtengo más o menos la misma velocidad.…

              Con ese video obtengo más o menos la misma velocidad.

              Saludos.

              Edito: Tengo que hacer más pruebas para asegurar lo de las rutas. ;)

            • A mi el video me lo descarga de la Ip 173.194.3.233 y este es…

              A mi el video me lo descarga de la Ip 173.194.3.233

              y este es el tracerotue, como puedes ver yo descargo directamente del peering Ono-Google, comprueba si tu ruta es por el peering o por carriers internacionales. Haciendo varios tracersts los tiempos son similares pero el paso 6 unas veces es la 10.254.4.6 y otras la 10.254.4.2

              C:\Users\Denpere>tracert 173.194.3.233

              Traza a 173.194.3.233 sobre caminos de 30 saltos como máximo.

              1 14 ms 10 ms 24 ms 10.112.128.1
              2 20 ms 15 ms 25 ms 10.119.240.13
              3 27 ms 28 ms 26 ms 10.119.240.109
              4 34 ms 29 ms 27 ms 10.119.240.101
              5 34 ms 19 ms 17 ms 10.254.1.141
              6 29 ms 30 ms 72 ms 10.254.4.6
              7 27 ms 94 ms 36 ms 173.194.3.233

              Traza completa.

              • Eso no indica nada. En sentido ONO→Google no está saturado,…

                Eso no indica nada. En sentido ONO→Google no está saturado, así que todo el tráfico se envía por ese enlace. El problema está en el sentido contrario y eso no lo puedes ver en la traza.

              • Esto es lo que me da a mi, Saludos! :D Microsoft Windows…

                Esto es lo que me da a mi, Saludos! :D

                Microsoft Windows [Versión 6.1.7600]
                Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

                C:\Users\Usuario>173.194.3.233
                "173.194.3.233" no se reconoce como un comando interno o externo,
                programa o archivo por lotes ejecutable.

                C:\Users\Usuario>ping 173.194.3.233

                Haciendo ping a 173.194.3.233 con 32 bytes de datos:
                Respuesta desde 173.194.3.233: bytes=32 tiempo=36ms TTL=47
                Respuesta desde 173.194.3.233: bytes=32 tiempo=39ms TTL=47
                Respuesta desde 173.194.3.233: bytes=32 tiempo=40ms TTL=47
                Respuesta desde 173.194.3.233: bytes=32 tiempo=37ms TTL=47

                Estadísticas de ping para 173.194.3.233:
                Paquetes: enviados = 4, recibidos = 4, perdidos = 0
                (0% perdidos),
                Tiempos aproximados de ida y vuelta en milisegundos:
                Mínimo = 36ms, Máximo = 40ms, Media = 38ms

                C:\Users\Usuario>tracert 173.194.3.233

                Traza a 173.194.3.233 sobre caminos de 30 saltos como máximo.

                1 18 ms 7 ms 6 ms 10.35.192.1
                2 7 ms 15 ms 15 ms 10.47.242.181
                3 15 ms 9 ms 8 ms 10.47.242.145
                4 50 ms 31 ms 24 ms 10.254.4.2
                5 36 ms 38 ms 36 ms 173.194.3.233

                Traza completa.

                C:\Users\Usuario>

          • Me alegro mucho por ti, pero sigue funcionando fatal...lo de…

            Me alegro mucho por ti, pero sigue funcionando fatal...lo de los test es muy chulo y tal, yo lo que quiero es que me funcionen bien los vídeos que quiero ver...no los de referencia ni cosas de esas, que también me van bien a mí.

            Si pretendes afirmar que Ono no tiene problemas con Youtube...pues macho, para muestra un botón, mira la gente que hay quejándose por lo mal que va.

            Lo dicho, que seguimos igual.

            • A ver si aprendemos a leer un poquito, el test al que hago…

              A ver si aprendemos a leer un poquito, el test al que hago referencia es el video que tu has puesto arriba, no al de referencia de youtube.

              Si pretendes afirmar que Ono no tiene problemas con Youtube...pues macho, para muestra un botón, mira la gente que hay quejándose por lo mal que va.

              Yo no afirmo nada, yo lo que indico es que desde donde yo hago la spruebas ese problema no se da, nada más, no le busques tres pies al gato. Siento que a ti te vaya mal, pero no hay que generalizar.

              • Buenos, pues la gente que conozco, en Barcelona, tiene el…

                Buenos, pues la gente que conozco, en Barcelona, tiene el mismo problema con Ono.

                Pero es que en este foro siempre son los mismos los que dicen que todo va bien, y por eso ya cansan...

                El problema existe, y no es cosa mía...ya se ha hablado por aquí de los problemas de Ono con Google, hasta citando documentación interna de Ono...pero si tú quieres hacernos creer que va bien, ok...va bien, ya me callo y tu ganas...o wait...¡NO!

                • Si te parece me pego un tiro porque me vaya bien. Yo me…

                  Si te parece me pego un tiro porque me vaya bien.

                  Yo me remito a las pruebas que he efectuado con ese y todos los enlaces que habeis puesto. El tema de la documentacion interna de Ono con los problemas de Ono y Google para llegar a un acuerdo sobre la ampliacion de peering, fui yo el que lo dije aqui.

                  • Si te parece me pego un tiro porque me vaya bien. Fustígate y…

                    Si te parece me pego un tiro porque me vaya bien.

                    Fustígate y de paso te cambias la firma, que parece del siglo pasado.

                  • Es que llevo más de un mes que los vídeos del Youtube me van…

                    Es que llevo más de un mes que los vídeos del Youtube me van como el culo...no todos, algunos...y precisamente los de los canales que sigo.

                    La conexión me va perfecta, y no tengo problemas con nada más...y como puedes comprender, que ver un vídeo de Youtube, a las 22h...que dura 15 minutos, y yo entre pausas y recargas tarde casi 30 minutos en verlo, con una conexión de 50MB...quema, te lo puedo asegurar :(

                    • BocaDePez BocaDePez
                      6
                      ¿Tienes algún complemento o extensión en el navegador que te…

                      ¿Tienes algún complemento o extensión en el navegador que te descargue vídeos de YouTube y te indique el servidor desde el que se ha hecho la descarga?

                      Yo utilizo FastestTube para Chrome, y luego en el historial sale el servidor. Con ese dato puedes hacer un traceroute después y ver si pasa por los cerros de Úbeda.

      • Ayer otra vez como el culo también macho...intentando ver…

        Ayer otra vez como el culo también macho...intentando ver gameplays y cada minuto parada del vídeo porque no cargaba.

        Lamentable lo de Ono con Youtube :( 50MB que en ese aspecto funcionan peor que un ADSL de 1Mb...

      • A esta hira (22:55) el enlace del inicio del post descarga a…

        A esta hira (22:55) el enlace del inicio del post descarga a 7'8Mb/s en Palma, sin ningun tipo de problema o parones

    • Precisamente he intentado ver ese vídeo esta tarde y lo he…

      Precisamente he intentado ver ese vídeo esta tarde y lo he tenido que bajar a 360 porque se me iba parando aunque he decidido que no merecía la pena perder tiempo con él. No tengo Ono.

      Antes Fiesty, luego Gusty, después Hardy... no me extraña que la llamen la distro porno.

        • hola he probado eso de my speed mostrar video de prueba,…

          hola he probado eso de my speed mostrar video de prueba, empieza a hacer el test, y a los pocos segundos se queda como colgado tanto ie9 y firefox, noto que el ventilador de la cpu aumenta de velocidad (tengo core i7 windows 7 64 bits) en firefox al cabo de un rato sale "el plugin adobe flash ha fallado, recarge la pagina....," y tengo la ultima version del falsh player. En ese test he visto que pone "software video rendering acelerated video decoding" como no sea que tengo que configurar en el flash player que en vez de por software lo haga por hardware. Gracias

          • No hace falta reproducir el video de referencia, la pagina…

            No hace falta reproducir el video de referencia, la pagina arroja la media de los videos descargados durante el periodo indicado desde ese navedador e Ip.

            Si pongo el FF me da esta informacion:

            Historial de velocidades de vídeos de YouTube
            No hemos encontrado ninguna reproducción de vídeo de tu ubicación.

            Comparación de velocidades de vídeos (del 07/01/2012 al 05/02/2012)

        • Valencia, conexión 50 Mb Tu velocidad de vídeo media en esta…

          Valencia, conexión 50 Mb

          Tu velocidad de vídeo media en esta ubicación del 07/01/2012 al 05/02/2012 ha sido 4.09 Mbps.

        • Tu velocidad de vídeo media en esta ubicación del 07/01/2012…

          Tu velocidad de vídeo media en esta ubicación del 07/01/2012 al 05/02/2012 ha sido 42.41 Mbps.

          Comparación de velocidades de vídeos (del 07/01/2012 al 05/02/2012)

    • Ahora ese va bien, dos horas después de estar probando cada…

      Ahora ese va bien, dos horas después de estar probando cada 30 minutos e ir como el culo. Pero vamos, los que ayer iban mal, siguen funcionando hoy mal...como el 90% de los que estoy suscrito.

      Repito, es desesperante lo que pasa con Youtube :-\