Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Latencias en O2 superiores a las de Movistar

BocaDePez
BocaDePez

¿Alguien ha notado una diferencia muy notable en la latencia obtenida con O2 con diferencia a Movistar? Hablo de 30-50ms de diferencia... Básicamente pasar de 40-50ms a 80-90ms... Probado esencialmente en BlackOps IV y Overwatch.

No esperaba que hubiese ningún cambio siendo todo lo mismo. ¿Alguien sabe si cambia el peering de Movistar a O2?

Gracias!

rachmaninov

Debería ser igual. Pon unas trazas o MTR y comparamos.

BocaDePez
BocaDePez

Me parece demasiado Ping tanto en Movistar como en O2.

Algo por ahí está mal...

🗨️ 3
rbetancor

80-90 si me parecen demasiado ... pero 40-50 no, sobre todo teniendo en cuenta que no hay servidores de ni BO, ni de OW en España, están todos en Londres, Alemania y Holanda.

🗨️ 2
EmuAGR

Tengo yo 40-50 en OW con Jazztel, por si sirve de referencia.

🗨️ 1
rbetancor
1

40-50ms es un tiempo RTT normal para un acceso desde España a servidores en Europa y por mucho que le joda a los gamers, eso no va a cambiar, salvo que se inventen las comunicaciones cuánticas o algo por el estilo.

PercebesBenz

Como no nos pegues un tracert ni idea

BocaDePez
BocaDePez

Perdón por la tardanza.

Ha debido ser un problema puntual, las latencias vuelven a estar normales siempre en el OW.

En cuanto al COD, definitivamente es defecto del juego (como muchos otros), las latencias varían segun la partida, yendo desde los 40-50 hasta los 70-80.

Gracias a todos por vuestros comentarios.

BocaDePez
BocaDePez

¿Alguno más con problemas con el Overwatch con O2 desde hace 5 días?

image.png081d75cdc4

Les he escrito un e-mail planteando el problema, pero todavía no tengo respuesta. Evidentemente soy consciente de que los problemas de carrier no son fácilmente solucionables, pero me servirá para comprobar su sinceridad a la hora de dar respuesta a una incidencia :)

Para esto si que viene bien wtfast... pero me da rabia gastarme 9€ al mes a mayores de la cuota para poder jugar... aunque 60€ +9€ sigue siendo bastante más barato que lo que se puede conseguir por una convergente de 2 móviles y 300 Mbps de FTTH :S

En fin, a ver que me responden y os cuento!

🗨️ 17
pepejil

Tienes 13 ms en el border de su red. No van a hacer absolutamente nada ni van a forzar a que tengas una ruta mejor solo porque quieras que te vaya bien el Overwatch.

Los problemas de carrier se lo comen las propias TIER1. Telefónica ni pincha ni corta.

🗨️ 2
BocaDePez
BocaDePez

Como ya he indicado, soy consciente de que los problemas de carrier tienen difícil solución porque un cliente se queje. Yo comento el problema en el foro y daré luz a su respuesta porque me parece útil que los usuarios y posibles nuevos usuarios sean conscientes de como la operadora maneja este tipo de problemas.

Quizá sea un cambio temporal por algún mantenimiento o similar... Aunque de la manera en que sentencias que no van a hacer nada, entiendo que eres conocedor de su política en estos casos... (Quizá no todos sean iguales :) )

🗨️ 1
pepejil

Yo no conozco sus políticas, pero el problema de alta latencia no está precisamente dentro de las tripas de RIMA.

Y por mucho que un operador de O2 te diga que si que son conscientes y que lo tratarán y blablabla añadiendo unas caritas sonrientes... Ingenieria actúa por su cuenta. No me vale de nada buenas palabras de un operador cuando muy rara vez hay soluciones de peering en el SAC de un operador.

Y si encima añadimos que O2 y Movistar literalmente comparten la misma red... O2 no va a ser ni mucho menos la prioridad para Telefónica.

BocaDePez
BocaDePez

Eso es un problema que esta teniendo movistar desde hace unos días si quieres seguirlo e informarte puedes hacerlo desde el foro de blizzard o desde la comunidad de movistar

Por lo visto han tenido que desactivar el peering que tenia en Francia con blizzard y desviar el trafico por otro lado veremos cuanto tiempo tardan en solucionarlo

🗨️ 2
BocaDePez
BocaDePez

Perdona me he equivocado al vincular el enlace del foro de la comunidad de movistar es este Link

🗨️ 1
BocaDePez
BocaDePez

Por lo visto si lo vinculo como hiperenlace lo vincula mal hacia otro lado es extraño pero bueno ya encontraras el foro con el post esta en ayuda tecnica /fibra y adsl/ y ahi esta

rbetancor

El problema es de Blizzard, no de Movistar.

Al parecer algo le ha petado a Blizzard en Francia y están desviando todo su tráfico por Londres y Frankfurt.

🗨️ 10
BocaDePez
BocaDePez

Seguro que es parte de blizzard? por lo que he visto con haces el looking glass de blizzard nada mas que llegar a la parte de movistar de londres o frankfur ya va con un ping considerable, no he podido comprobarlo desde todavia desde mi linea hasta su servidores

🗨️ 8
rbetancor

Movistar (bueno, TWIS, que es la que se encarga del tráfico carrier) está desviando el tráfico de TWIS-FR <-> Telia-FR hacia TWIS-LX y TWIS-DE, es lo único que se 'vé' ... y dudo que sea TWIS que esté haciendo mantenimiento o algo petado ... porque para el resto de tráfico IX de TWIS se sigue pudiendo usar FR

🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
pepejil
🗨️ 5
rbetancor
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
rbetancor
🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez
skgsergio

Desde Yoigo (MasMovil) no se aprecia problema alguno.

image.png
Kumiko Oumae

Yo juego con el 4g entre semana y tambien me ha pasado el ping de ir a 60ms a 160ms en el overwacth, en el bo4 me va a 100ms aunque antes me iba a menos, y es verdad que tambien jugue un par de partidas al ow desdefibra movistar y me iba a 160ms igual que con el 4g... espero que lo arreglen pronto

Kumiko Oumae

puede ser que lo hayan arreglado ya? estaba jugando ahora mismo a 160ms de ping y en la siguiente ronda me ha bajada a 70ms(juego con 4g) y ya me va estable a ese ping y no como antes a 160ms todo el rato

🗨️ 1
BocaDePez
BocaDePez

Efectivamente algo ha cambiado:

image.png