Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
33 lecturas y 18 respuestas
  • Cerrado

    [Editado 16/09/05 01:55]

    Latencias exageradas en ST510 con firm 4.3.2.6.0

    Queria saber si a alguien mas le pasa esto:
    despues de actualizar al ultimo firmware al hacer una traza, en el primer salto(al router) hay una latencia grandisima. Pongo un ejemplo

    # traceroute bandaancha.st
    traceroute to 225-199-81-62.libre.auna.net (62.81.199.225), 30 hops max, 38 byte packets
    1 speedtouch (192.168.1.254) 135.476 ms 197.763 ms 100.395 ms
    2 193.43.232.128 (193.43.232.128) 41.482 ms 42.747 ms 40.415 ms
    3 if-5-0-0-105.bb1.MDO-Madrid.teleglobe.net (195.219.116.25) 42.784 ms 44.048 ms 41.757 ms
    4 195.219.133.45 (195.219.133.45) 42.585 ms 42.978 ms 41.228 ms
    5 if-6-0.core2.MDI-Madrid.Teleglobe.net (195.219.149.77) 41.744 ms 41.822 ms 44.168 ms
    6 ix-4-0.core2.MDI-Madrid.Teleglobe.net (195.219.149.10) 42.550 ms 42.504 ms 42.248 ms
    7 194.red-62-100-116.user.auna.net (62.100.116.194) 43.121 ms 45.048 ms 41.805 ms
    8 62.81.239.245 (62.81.239.245) 43.829 ms 46.888 ms 43.205 ms
    9 225-199-81-62.libre.auna.net (62.81.199.225) 43.519 ms 43.654 ms 43.316 ms

    En el primer salto hay 135-197ms. No me he fijado si me pasaba con firmwares anteriores pero tiene toda la pinta de ser por culpa de la actualizacion, que ademas hace que la interfaz web vaya mucho mas despacio.

    un saludo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      a mi también me pasa lo mismo y es seguro que antes no me…

      a mi también me pasa lo mismo y es seguro que antes no me pasaba esto.

      Traza a la dirección www.bandaancha.st [62.81.199.225]
      sobre un máximo de 30 saltos:

      1 137 ms 199 ms 199 ms speedtouch.lan [10.0.0.138]
      2 52 ms 52 ms 54 ms 62-36-110-37.equipo.net.uni2.es [62.36.110.37]
      3 54 ms 56 ms 52 ms se8-1-0-acc-madtlm01.mad.router.es.colt.net [212
      .0.97.137]
      4 55 ms 53 ms 54 ms pos4-2-cr1.mad.router.colt.net [212.74.69.45]
      5 55 ms 53 ms 55 ms ge10-0-cr2.mad.router.colt.net [212.74.69.138]
      6 52 ms 53 ms 53 ms pos0-0-pr1.mad.router.colt.net [212.74.69.5]
      7 54 ms 55 ms 53 ms retevision-1.espanix.net [193.149.1.6]
      8 53 ms 54 ms 54 ms 194.red-62-100-116.user.auna.net [62.100.116.194
      ]
      9 55 ms 55 ms 55 ms 62.81.239.245
      10 55 ms 54 ms 55 ms 225-199-81-62.libre.auna.net [62.81.199.225]

      Traza completa.

        • Cerrado

          Sin emule o parecidos. A veces el retardo a 192.168.1.254 es…

          Sin emule o parecidos.

          A veces el retardo a 192.168.1.254 es un poquito mayor.

          Traza a la dirección www.bandaancha.st [62.81.199.225] sobre un máximo de 30 saltos:

          1 29 ms 99 ms 99 ms dsldevice.lan [192.168.1.254]
          2 29 ms 29 ms 29 ms 172.31.255.254
          3 28 ms 28 ms 27 ms 62.36.80.142
          4 33 ms 33 ms 34 ms 62.36.203.166
          5 34 ms 34 ms 34 ms rbma1-GE7-0.mad1.net.uni2.es [62.36.204.158]
          6 243 ms 224 ms 143 ms rpess1-TenG3-2.mad1.net.uni2.es [62.36.204.170]
          7 * * * Tiempo de espera agotado para esta solicitud.
          8 56 ms 56 ms 55 ms 194.red-62-100-116.user.auna.net [62.100.116.194]
          9 54 ms 55 ms 53 ms 62.81.239.245
          10 56 ms 54 ms 54 ms 225-199-81-62.libre.auna.net [62.81.199.225]

          Traza completa.

          • Cerrado

            Yo no se que deciros, probare otro dia. ¿No sera cosa de la…

            Yo no se que deciros, probare otro dia.

            ¿No sera cosa de la configuracion del router o windows? Yo tengo WinXP Pro + SP2.

            Ahora mismo con emule y azureus puestos.

            Traza a la dirección www.bandaancha.st [62.81.199.225] sobre un máximo de 30 saltos:

            1 54 ms 126 ms 72 ms dsldevice.lan [192.168.1.254]
            2 85 ms 40 ms 38 ms 172.31.255.254
            3 62 ms 85 ms 58 ms 62.36.81.129
            4 56 ms 52 ms 107 ms 62.36.203.166
            5 39 ms 61 ms 150 ms rbma1-GE7-0.mad1.net.uni2.es [62.36.204.158]
            6 104 ms 79 ms 83 ms rpess1-TenG3-2.mad1.net.uni2.es [62.36.204.170]
            7 * * * Tiempo de espera agotado para esta solicitud.
            8 97 ms 53 ms 93 ms 194.red-62-100-116.user.auna.net [62.100.116.194]
            9 71 ms 124 ms 56 ms 62.81.239.245
            10 75 ms 126 ms 117 ms 225-199-81-62.libre.auna.net [62.81.199.225]

            Traza completa.

            • Cerrado

              Eso no depende del SO, yo toy en linux y ya ves lo que me…

              Eso no depende del SO, yo toy en linux y ya ves lo que me sale.
              No se yo si se podra configurar la velocidad de respuesta del router, pero no creo. Tiene toda la pinta de ser el upgrade, desde entonces el router de por si es mas lento en todo asi que a falta de una solucion, lo mejor sera flashear una version anterior del firmware, probablemente la que venia de fabrica.

              un saludo

              • Cerrado

                [Editado 17/09/05 08:52]

                Ahora mismo no me esta pasando, pero esta mañana me salieron…

                Ahora mismo no me esta pasando, pero esta mañana me salieron varios tracert con valores xx 199 199 (otros me salieron con el tipico xx 99 99). Ahora me salen xx 99 99 (o la suma de los dos ultimos partido por 2 = 99).

                Eso me recordo un antiguo post mio puesto aqui hablando de ese tema... no me contesto nadie....

                http://www.bandaancha.st/foros.php?temid=606171 (cosa rara con tracert y speedtouch 510)

                Entonces todavia no estaba registrado. ;-)

                • Cerrado

                  [Editado 18/09/05 00:53]

                  Yo tambien tenía la version esta tan chula y tan lenta (la…

                  Yo tambien tenía la version esta tan chula y tan lenta (la 4.3.2.6.0) y me ocurría lo mismo, el primer salto al router salía sobre 199 ms.
                  Acabo de subir el firmware 4.2.10.0.0 (que era el que tenía antes de la versión chula y lenta) y la diferencia se nota en velocidad. AL hacer un tracert a bandaancha esto es lo que me sale:

                  Traza a la dirección www.bandaancha.st [62.81.199.225]
                  sobre un máximo de 30 saltos:

                  1 7 ms
                  2 59 ms 60 ms 61 ms 217.76.136.31
                  3 58 ms 59 ms 59 ms gi6-0-1.core2.ban.mad.es.arsysinternet.com [217.
                  76.146.149]
                  4 59 ms 58 ms 59 ms auna16338-1.espanix.net [193.149.1.34]
                  5 59 ms 58 ms 60 ms 194.red-62-100-116.user.auna.net [62.100.116.194
                  ]
                  6 61 ms 59 ms 59 ms 62.81.239.245
                  7 61 ms 60 ms 60 ms 225-199-81-62.libre.auna.net [62.81.199.225]

                  Traza completa.

                  El primer salto hasta el router lo hace en menos de 10 ms. Asi si...

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    quiero poner la 4.2.10 porque tengo la 4.3.2.6 y me pasa lo…

                    quiero poner la 4.2.10 porque tengo la 4.3.2.6 y me pasa lo mismo que a vosotros pero me dice que no hay ningun speedtouch con el upgrade y no sé como ponerla...

                    que torpecico soy por dios!!!!

                    gracias...

                    • Cerrado

                      [Editado 20/09/05 07:01]

                      A ver, maño mio, si es muy fácil. Para poder volver a la…

                      A ver, maño mio, si es muy fácil. Para poder volver a la versión 4.2.10.0.0 ejecuté el programa UpgradeST ( versión 4.4.2.1028 ). En la page de Kosovito lo tienes en descargas, en la seccion Otros, subseccion v4.3.x.x
                      Ese programa si que lee el router y acepta el login y password del router.

                      Una vez pasado este punto, la cuestión es seleccionar el firmware de la version 4.2.10.0.0 y seguir las instrucciones para cargar template de arsys (o el de grupalia, si es lo que tienes) y el lenguaje en español.
                      Todo eso se encuentra tambien en la web de Kosovito:
                      www.kosovito.tk

                      Suerte y saludos

                      • Cerrado

                        BocaDePez BocaDePez
                        6
                        soy el mañico, ya está hecho pero no te he hecho ni puto…

                        soy el mañico, ya está hecho pero no te he hecho ni puto caso!! (XD jeje), no me detectaba el router ni con esa version del upgrade... así ke he visto por ahí por los menuses eso de poner las cosas de fabrica y le dao...mu bien dao por cierto!!

                        despueses ya me ha reconocido el router con el 4.4.x.x del upgrade y lo demás ya lo hi hecho yo solico to!!!! (y sin mirar ningun post eh!!!!) jeje!!

                        gracias gente!!

                        saitxo99

                • Cerrado

                  He flasheado la version que venia con el router. Asi quedan…

                  He flasheado la version que venia con el router. Asi quedan las trazas:

                  traceroute to 216.239.57.99 (216.239.57.99), 30 hops max, 38 byte packets
                  1 SpeedTouch (10.0.0.138) 0.766 ms 0.508 ms 0.347 ms
                  2 193.43.232.128 (193.43.232.128) 41.178 ms 40.323 ms 39.607 ms
                  3 if-5-0-0-105.bb1.MDO-Madrid.teleglobe.net (195.219.116.25) 51.851 ms 40.502 ms 40.142 ms
                  4 195.219.133.45 (195.219.133.45) 39.831 ms 40.879 ms 42.937 ms
                  5 195.219.133.62 (195.219.133.62) 218.799 ms 359.339 ms 265.679 ms
                  6 if-1-2.mcore3.LHX-London.teleglobe.net (195.219.196.9) 212.663 ms 214.162 ms 215.445 ms
                  7 if-4-0.mcore4.NJY-Newark.teleglobe.net (195.219.196.18) 218.249 ms 215.547 ms 215.456 ms

                  Ni punto de comparacion vamos. Me quedo con la version antigua, va todo muchisimo mas rapido :)

                  un saludo