BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

DHCP del Technicolor CGA2121 de R provoca latencias anormales y cortes

Jav9i

Me he ido de vacaciones, estoy teletrabajando y he notado que el internet me va raro. La casa en la que estoy tiene R contratado, es HFC. El router es el Technicolor CGA2121. La conexión es única y exclusivamente por cable, de hecho tengo el wifi apagado en el portátil.

Os cuento los 3 problemas que me he encontrado y como he solucionado 2 de ellos, no se porque una solución fue 2x1.

  1. De los 30 megas de subida, llegaban 10
  2. Me renovaba la IP cada hora, me deja 10 segundos sin internet el DHCP. Es lento como el solo para asignar IP
  3. Las latencias son no solo malas, si no que son muy variables

Los 2 primeros los solucioné asignándome una IP fija en el DHCP, se lo paso por el forro de los c***nes, me asignó una fuera del rango en el portatil, solucionado. Mágicamente ahora a todo le llega los 30 megas de subida. Hay veces que decide que es hora de renovar y le pasa lo mismo, pero ahora es mucho menos común.

Se que al ser cable las latencias no son de lo mejor, pero adjunto una captura de latencias a un server del trabajo. Noto que no funciona bien cuando me conecto, las cargas son inconsistentes y lentas.

Adicionalmente el Meet se me corta un par de segundos cada 5 minutos

EDIT2: Después de una llamada a R ha pasado lo siguiente:

  • El router tenia el log de errores de mayor tamaño que la propia RAM
  • El DHCP del router no reconoce a mi equipo, el DHCP empieza en la IP .10, mi portatil tiene puesta la .4, el router parece no saber que existe mi portatil, pero le da internet
  • Las latencias siguen siendo criminales, pero al menos ahora no van dando saltos
  • Al parecer que el router queme al tacto es el comportamiento esperado
  • Al parecer tengo buena señal ¿? en el HFC, pero no me aseguran lo contratado, tener me aseguran 220 de los 300 contratados. lo mismo con la subida
  • Lease time del DHCP a 7200 segundos (2 horas para los del fondo)
PercebesBenz

Esto es relativamente común en algunas zonas de R con HFC. No hay mucho que puedas hacer, reinicia el router para que se enlace de nuevo y quéjate a R, aunque ya te digo que no van a hacer gran cosa, si hablas con alguien de mantenimiento ya te va a decir que lo que ves es lo que hay.

tipodeincognito
1

Ese router es una castaña, yo termine por ponerlo en su momento en modo bridge y ponerle el Xiaomi 4a (la version gigabit), tenía 500/50 y la subida nunca iba bien, fue poner el Xiaomi por delante y magia, 500/50 siempre. El mejor router que ha tenido R es el cisco.

🗨️ 2
Jav9i

Decir que yo tuve el cisco hace años en Euskaltel y no hacia mas que reiniciarse cada pocas horas, Euskaltel me decia que era lo normal, que pruebe a apagarlo por la noche, cuando hicimos portabilidad me prometieron un router y desco mejor, SEUR los perdio y me dijeron que reclamase, no entendieron por que nos fuimos del todo despues de eso.

Sobre el router neutro, me voy el 31, no le veo sentido a poner un router neutro para un mes que voya estar aqui.

Decir que en este momento llega lo contratado, bueno 290 de bajada, y en los picos… puede que no llegue del todo, igual es por que el router quema al tacto… Llamaré a R a ver que me dicen, pero como no es mi casa tampoco espero milagros

LionAlonso

Creo que en R no se puede poner en bridge ese router.

Me equivoco?

Solo con DMZ hacia la IP del router secundario

Pots
2

Hola, si me pasas la "mac cm" del equipo por privado te hago una consulta a ver que le pasa.

Y otra cosa, el transformador es blanco o negro?

🗨️ 5
Jav9i

Te paso ahora por privado la mac, el transofrmador es blanco

EDIT: no te la paso, se acaba de caer internet, F en el chat

EDIT2: me han solucionado el problema de momento, el log de errores ocupaba mas que la propia RAM del equipo, le han subido el lease time al DHCP y prometen que pasaran a FTTH de los primeros cuando llegue a la zona

🗨️ 4
LionAlonso

A cuanto te lo han puesto?

🗨️ 3
Jav9i

el los de errores? a 0 si es otra cosa, ni idea

🗨️ 2
Jav9i
vukits

en caso de duda, siempre, siempre comprobar refrigeración del cable router.

orientale un ventilador hacia él,a ver si la cosa mejora.

(y reinicialo cada 24h)

🗨️ 3
Jav9i

no voy a andar preocupandome de reiniciarlo por que sea un mal equipo, ni voy a ponerle un ventilador a un router mal diseñado, cuando se queme ya me daran otro

🗨️ 2
vukits

si ya lo tienes decidido, no sé para qué vienes a preguntar ;)

🗨️ 1
Jav9i

No todos los problemas estan relacionados con la refrigeracion, y se ve que en este caso no estaba realmente relacionado con ello, en Digi no tengo que hacerle nada al router, y en R espero lo mismo

LionAlonso

He de decir que a mi me pasa algo muy parecido con R en A coruña.

He llegado por trabajo hace poco y estaba puesto el internet con esta compañia, lo primero que me infundio fue “vibes” del año 2009 cuando estaba con Ono.

Cada cierto tiempo subidas de latencia, si hago ping -t a la puerta predeterminada de mi router da 1 ms por cable en esos momentos, así que descarto que sea de mi LAN.

El router es el mismo que el tuyo u es una castaña enorme, no me deja poner bridge.

Llame a R y me dijeron que me pondrían fibra en 15 dias o asi pero que no me daban ningún numero de referencia, lo cual me huele rarísimo, deberia ser un procedimiento estandar dar siempre un numero de referencia ante cualquier consulta o reclamación del cliente.

Si no hay solución imagino que me tocará irme de R por las malas.

🗨️ 5
Jav9i

El problema que tengo yo es que no soy el cliente de R, es un familiar, pero tampoco es que tenga demasiadas ganas de quedarse despues de como ha estado funcionando a la que se la dado un uso minimamente intensivo

🗨️ 4
LionAlonso
1

Tengo el mismo problema, estaba puesto por el casero :)

Por cierto he hablado con el compi Pots y parece que el procedimiento de R es no dar numero de referencia ni nada al cambiar a FTTH asique esperare los 15 dias que me dijeron para el cambio.

🗨️ 3
Jav9i

a mi me prometieron (que no asegurar) que me migrarian de los primeros de la zona, pero que no habia prevision para mi zona, Vigo zona medio centrica, por cierto, asumia que ya tendrian FTTH en estas zonas, pero parece que no

🗨️ 2
Jav9i
Soy-infinity

Lo que se me puede ocurrir es que sea algún ramal por no ir más lejos , o sea algún amplificador del HFC que este cascadísimo o algo por el estilo, no sé si utilizan las mismas R que Vodafone como son las magnavox, (las cajas metálicas con cables gruesos esos entrando)

Pero si ya ahy en mal estado de Vodafone de pura lógica en R será que las hay y más y en mucho peor estado.

🗨️ 1
Jav9i

El edificio es posterior a 1999, y como además la casa no es mía, no tengo forma real de saber que hay instalado.

No creo que sea que los ramales estén sobrecargados, va igual de mal todo el día, pero por la calle he visto que el HFC esta en no tan mal estado como el de Euskaltel, que hay veces que me pregunto como es que no tienen cortes constantes los abonados al equivalente a la CTO.

Pero claro, seguramente la instalación de este edificio sea diferente a los que tienen el cableado expuesto, a si que a saber, el cable debería estar en mejor estado, pero no le voy a pedir milagros y menos no siendo mi casa, que lo que pase a partir del día que e voy, no me importa lo mas mínimo

Josh

Para incluir correctamente en tu mensaje comandos, código, logs, nombres de archivos, etc. debes escribirlo dentro de comillas simples. Por ejemplo: `comando` se muestra como comando.

También puedes escribirlo en varias líneas, simplemente rodeándolo con sendas líneas con solo una comilla simple `:

`
comando
otro comando
`
🗨️ 1
Jav9i

apaecia la IP de uno de los serves del trabajo y la averdad es que me daba un perezon tremendo borrar la IP 20 veces😅

Alentines

Una vez tienes fibra no le deseas HFC ni a tu peor enemigo. Yo me fuí de R quemado por cosas como las que te están pasando, cortes inexplicables en la línea, tener que reiniciar el router si quería tener la subida completa, etc…

🗨️ 1
Jav9i

Recordaba menos problematico el HFC, cometí el error de asumir que si tenian R, vivian en zona medio centrica de Vigo y afirmaban tener fibra, seria FTTH, llego y me encuentro que es cable, les explico que como lo que llega al router no es fibra, a si que que no tienen fibra (se que no es del todo correcto, pero serbia en este caso).

Hablando de la subida, ahora mismo me llegan 14 de los 30 megas, si sigue así el lunes les va a caer una llamada, por que ya me tienen artos y eso que llevo 4 dias con ellos