Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

lan con ono y wireles

ffsala

Hola a todos: intentare ser breve. en mi casa tengo contratado internet con ono y hay 4 ordenadores para conectar. en una tienda de ordenadores(distribuidores ono) me dijeron que o router o punto de acceso con 4 tarjetas inalambricas. me quede con la segunda opcion. Me explicaron que tenia que conectar el punto de acceso al modem y este ya mandaria la señal a los otros ordenadores. a cada ordenador le tendria que poner una ip tipo 10.0.0.1 al otro terminado en 2 y asi hasta el ultimo con 4. lo hago y el resultado es que solo se conecta a internet 1. de preguntar a gente y leer me entero que ono manda la ip dinamica y que por eso solo se me conecta a internet un ordenador, el primero que se enciende. entonces, de tanto trstear y despues de darme cuenta de que me han timado los cabrones de la tienda, conecto mi ordenador directamete al modem por usb. por la tarjeta de red, mando la señal de internet a un switch y a este conecto varios cables mas para mandar la señal a otras partes de la casa, ya que es una casa bastante grande. en el extremo de uno de estos cables pongo elpunto de acceso. de esta forma mi ordenador hace servidor y todo el mundo tiene internet(poniendo las ip automaticas). el problema es que el ordenador mio, que es el que hace de servidor, siempre tiene que estar encendido.
yo no entiendo mucho de esto, asi que si hay alguna forma mejor de conectar esto, son comprar router, por favor, decirmelo. otra cosa mas, no soy capaz de entrar al punto de acceso para ponerle una contraseña. es de la marca conceptronic c54apt. espero que me podais ayudar. gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
ZOTON

No sé si has leido este hilo
Conexion y redes locales con Ono
y has comprobado la configuración NAT. Puede ser que ese router no lo traiga configurado y te toque trastear un poco.
Debe estar como "enable". Compruebalo.

En este
ENLACE
hay información muy interesante
Saludos.

ffsala

gracias por contestar. la cosa es que no puedo entrar en el punto de acceso. supuestamente tengo que poner en el navegador http://10.0.0.1 pero no hay forma

🗨️ 2
GRAVITY

Creo que debes de hacerlo, al menos la 1ª vez, con el pc conectado por cable a la boca 1 del router, pruebalo asi.

🗨️ 1
ffsala

gracias gravity, aunque no era del todo como tu decias, pero ha sido a raiz de tu mensaje cuando he conseguido arreglarlo. era cosa de ip, creo que porque la del punto de acceso y la de mi ordenador no estaban en el mismo rango

heffeque

em... creo que se refería el comercial que un router wifi, o como segunda opción un router normal con un punto de acceso y 4 tarjetas inhalámbricas, pero el router siempre es indispensable ya que Ono sólo da una IP y el punto de acceso actúa como un switch.

Edit: si no puedes devolver el punto de acceso, cómprate un router normal y corriente, lo pones entre medias del modem y el punto de acceso y ya está. Si que lo puedes devolver, devuélvelo y cómprate un router inhalámbrico en condiciones como el de linksys, que merece la pena.