BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

lag en windows 7

BocaDePez
BocaDePez

No si le pasa a alguien más de este foro, pero es algo bastante frecuente, solo has de poner lag en windows 7 en google y vereis..¿Os pasa lo mismo a vosotros?.. acabo de cambiar de windows xp en elo que todo me iba de maravilla, y ahora (hablando de juegos online, el resto va bien) jugando al battelfield bad company 2 , tengo mucho lag y me sube el ping mucho, asi como muy inestable..vamos un asco..he probado varios remedios que hay por ahhí circulando variando parametros del registro, pero esto sigue igual. ¿alguien sabe que puede ser?.. El equipo no es que sea la ostia, un atlhon 64 4800+, 2 g de ram y una gráfica 3850 de ati, pero en xp iba de sobra.

Saludos.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

No se si te sera de mucha ayuda, pero he visto que todos los que os quejais montais ATI como solucion de graficos, y me huele que es algun tipo de software tipo ASUS SmartDoctor para la gráfica. Comentan por ahi que deshabilitandolo o no instalandolo (osea solo driver) se quita el problema del lag.

El caso es que yo no tengo el problema que me comentas, ni los que yo he leido (GTA IV y juegos tipo sandbox, un World of Warcraft, Saints Row, etc) y he tenido una ATI 4670 y ahora una Nvidia GT 430. Lo mas normal en estos casos de lagueadas extremas, suele ser problema de software mas que de conexion a internet.

🗨️ 2
BocaDePez
BocaDePez

Ah! y con windows 7 64bit.

BocaDePez
BocaDePez

Yo tengo windows 7 a 32 bit, solo tengo 2 g de memoria.. los drivers de la placa son solo drivers sin aplicaciones raras ni nada..y actualizar controlador para la lan no me ha servido de anda, al contrario todavía peor ping..pero es que este problema parece que se repite en mucha gente y aún no se ha dado con la solución. Curioso que a gente le pase y a otros no, pero hay mucho que si y han vuelto a xp por ese problema, como decía solo hay que poner lag en windows 7 en google y vereis la cantidad de gente quejandose.

BocaDePez
BocaDePez

Yo tengo 7 x64 y 0 probolemas de lag ni en BFBC2 ni en ningun otro juego. Tu esos problemas de lag que dices que tienes, ¿los tienes solo en BFBC2 o en algun juego mas?

🗨️ 1
BocaDePez
BocaDePez

por ahora solo en BFBC2, porque no he instalado ninguno más, pero he notado que incluso para conectr a la partida tarda más tiempo de lo normal incluso haciendoprueba con speedtest.net o aolgoa asi, me indica un ping de 89 mas o menos, superior al que me indicaba antes, pero haciendo ping a páginas , la cosa esta normal, sobre 20ms..bueno dependiendo de la página.

Mocho

Windows 7 64 bits, y sin problemas de lag.

🗨️ 1
BocaDePez
BocaDePez

Estoy pensando en instaalr el de 64 bits para ver si pudiera solucionar el problema, pero con mi equipo no se si sera buena idea.

BocaDePez
BocaDePez

Bueno he tomado al desición de formatear, instalr xp en una partición y w7 en otra. Xp para un par de juegos y el resto en windows 7. alea jacta est. jejeje Que la fuerza me acompañe.

🗨️ 7
vukits

compra una tarjeta de red, que te cuesta 6€

🗨️ 6
BocaDePez
BocaDePez

tu crees que es la tarjeta de red,, pero el caso es que intenet funciona bien y los ping a distintas páginas van mas o menos igual con xp que con w7.. Solamente he notado ese aumento de ping y lag en juegos online.

🗨️ 3
vukits

hasta que no pruebes con otra tarjeta de red, no lo sabrás.

por cierto, la próxima vez, por favor no dupliques post.

saludos

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
vukits
BocaDePez
BocaDePez

sin duda la tergeta de red alludaria pero a mi me pasa los mismo xp me corria batelfied bad company 2 bien con ping de 150 y 160 mas o menos ahora instale win 7 64bits y no baja el ping de 280 con la misma targeta de red

🗨️ 1
ivimail

ademas de no saber escribir, reflotando un hilo de 4 años

BocaDePez
BocaDePez

¿Por casualidad tu ethernet integrada no sera una Attansic L1 Gigabit? Lo digo porque el driver original para windoze 7 peta mas que una escopeta de caña y han sacado una revisión. Tambien deverias mirar las opciones de la targeta de red y desactivar una opcion que me fue bien a mi: Flow Control a Desactivado.

🗨️ 1
BocaDePez
BocaDePez

bueno ya estoy aqui de nuevo..con windows xp en una partición..por ahora..la ethernet es de realtek.

BocaDePez
BocaDePez

todo esto no te pasaría con un MAC

🗨️ 1
BocaDePez
BocaDePez

no me pasaba con xp

BocaDePez
BocaDePez

Pues ami me pasa lo mismo con windows 7, cuando tenia windows xp el ping de maravilla en crossfire y haora cuando le puse windows 7 esta inestable alguien puede solucionar mi problema?