BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Kodi dice que no tengo instalados los complementos

Romeroserranojuan

Me bajo el Kodi al deco, me sale la version 19, le hago lo normal en regional ponerle en español, etc, pero cuando meto una dirección y añado fuentes me dice que no tengo instalados los complementos.

¿Alguien me podria orientar un poco cómo hacerlo? Lo he intentado con canal Nereo y con Kelebek y no me instala ningun addon, cuando le doy a instalar en zip.

vukits

Consulta este tutorial sobre cómo ver canales TDT en Kodi

Una vez sepas cómo meter una m3u, le puedes meter listas para otro tipo de contenido

fergrund
1

Creo que los addons no van muy bien en la ultima versión de kodi.

Prueba con la 18.9 a ver que tal.

superllo
1

Cada versión nueva de kodi es más basura. Tengo uno en la versión 17 y otro en la 18 que no voy a actualizar. Estaría bien que alguien sacara un fork sin todas las restricciones que están poniendo.

BocaDePez
BocaDePez
1

Kodi 19 funciona unicamente con python 3, si el addon es sobre python 2 no te funcionara

BocaDePez
BocaDePez
1

Bájate la versión 18.9 y haz que no se actualice, en Android por ejemplo en ajustes en la tienda le dices que no actualice automáticamente.

mirrors.kodi.tv/releases

Es lo que dice BocaDePez por python 3, la mayoría de addon solo funcionan con python 2.

BocaDePez
BocaDePez
1

Instala el programa de luar que sí es compatible con la versión Kodi 19.

Desde ahí puedes instalar los Addons que te facilite el propio programa Luar.

La fuente está en el repositorio de Luar y en los repositorios más populares.

🗨️ 1
BocaDePez
BocaDePez

Me he instalado el luar para probar con kodi 19 que en la tele en Android TV la cabrona no deja no actualizar o no encuentro como hacerlo y me instala la versión 19 si o si y luar instala los addons igual, con python 2, así que no funciona, solo he probado un par para probar, pero no iban.

Solo queda que los dueños de los addons actualicen a python 3 y ir a la versión 18.9 hasta que esto pase.

BocaDePez
BocaDePez

Tienes que instalar la version de Luar compatible con kodi 19 que encontrarás en su repositorio. Desde otras fuentes puede que no te instale la versión apropiada. Yo tengo un TV Box nuevo con Android TV 10.0 y no he tenido problemas con la instalación de Luar desde su repositorio. Claro que no todos los Addons que usaba en kodi 18.9 funcionan. Para ello mantengo mi antiguo TV Box.