BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

kmail, evolution o mozilla con proxy????

BocaDePez
BocaDePez

Hola, escribo porque tengo un problema con Linux (Mandrake Linux 9.1). Resulta que aqui donde trabajo tienen acceso a internet por linea ADSL a 2048K, por lo que todos los que alli laboramos tenemos acceso atraves del proxy server, y bueno, con Linux en mi laptop por fin he logrado configurar los servicios del proxy como navegacion http, ftp, https y hasta socks. Vamos, puedo navegar, conectar a un ftp, chatear con gaim y licq sin ningun problema. Pero el grandioso problema viene aqui: el pop3 mail, ya he usado kmail, evolution, y hasta mozilla mail y en ninguno puedo revisar el correo pop3, recibo mensajes de error como por ejemplo: "no se puede conectar a la maquina xxxx.xxxx.com". Ya he leido y releido la documentacion incluida con dichos programas pero nada, alli no se comenta nada de eso, me parece increible que no se pueda checar un correo pop3/smtp por un proxy. Esto lo comento porque antes de instalar Linux usaba windows Xp y el Outlook Express 6.0 y sin ningun problema accesaba a cuentas pop3 atraves del mecionado proxy. Desgraciadamente aqui en mi trabajo casi el 80% de lo que realizo es atraves del correo electronico y sin este pues tendré que regresar a windows xp (el odioso windows!) ya que no puedo (bueno si puedo pero me correrian :-? ) quedarme sin recibir correo.

Ojala alguien que haya tenido estos problemas me pueda ayudar.

Desde ya, reciban un cordial saludo

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Porque suena a que te tienen capado el acceso a pop3 desde la ip/mac de tu equipo...

🗨️ 1
BocaDePez
BocaDePez

Gracias por la respuesta. Pero ya hable con el administrador y me comenta que en todo la red interna tanto del firewall como del proxy están abiertos los puertos 25(smtp) y 110(pop) por lo que al parecer no el problema de el servidor. Y no ya lo cheque, tambien me habian dicho que tenia que abrir el socks (1080) pero asi está y tampoco.

Cheque que mi IP estuviera bien configurada con ifconfig eth0 y salen todos los parametros correcto como IP, Mascara y pasarela.

Pero gracias por la ayuda.