Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
46 lecturas y 2 respuestas
  • Cerrado

    [Editado 8/06/06 15:09]

    lo justo es justo... ahora la conexión va OK

    Buenos dias,
    casi siempre que he abierto un tema en este foro fue para quejarme de algún problema con Jazztel.
    La última incidencia es que noté que durante casi 3 semanas mi velocidad REAL bajó de mas de 15 Megas a 1, con unos ping del orden de 300-500 milseg. cuando lo normal eran de menos de 100.

    Pues bien, hace dos semanas este problema se ha solucionado y vuelvo a tener velocidades de navegación acorde con la velocidad de sincronización (15-17 Megas)

    Como siempre ponemos por aquí las incidencias parece que todo va siempre fatal, por eso he abierto este hilo... pq parece que cuando las cosas van bien nos olvidamos del foro.

    Me consta que les queda mucho que mejorar, sobre todo a nivel administrativo, pero ahora mismo a mi todo me vuelve a ir perfecto.

    Un saludo

    PD: Las incidencias que aquí siempre reportaba eran temas de facturación, retraso en el alta de 20 megas, descoordinación de amigos a la hora de cambiar de domicilio. La única incidencia de calidad de servicio se refería a esas 3 semanas donde la velocidad pasó de 15-17 a 1 Mega.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      está claro que en lo que tiene que mejorar es en el tema…

      está claro que en lo que tiene que mejorar es en el tema administrativo, en el tema técnico tiene una herencia de la mama tim nada recomendable