Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
55 lecturas y 12 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    JUGAR AL COUNTER STRIKE CON CABLE 128...HORRIBLE!!!

    Hola. Me he puesto conexion por cable de 128 de Euskaltel. Me va todo bien excepto para lo k lo he puesto...pa jugar al counter strike!!!. Me pega fluctuaciones de 20 a 670 de ping, cuando no me salta net_sednpacket error y me tira del juego. Horribilus horribilus. He configurado los rates del juego y todas las variables posibles, pero na de na. Como las trasferencias van bien, Euskaltel (k no tiene muxa idea de eso de juegos) me dice k las pruebas son satisfactorias. Alguien sabe k puede ocurrir???. (Antes tenia adsl de 256, no me digais que tengo k desinstalar todo y volver a instalar todo el half life y el counter porke se keden residentes los valores de la adsl, no deberia ser asin). A alguien le pasa esto????? Eskerrikaskos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Yo tengo 300/300 y me va de puta madre. Lo que pasa es que…

      Yo tengo 300/300 y me va de puta madre.

      Lo que pasa es que con 128, solo tienes 64 de upload, es decir 128/64, para jugar tienes muy poquito de upload contratado.

      Te toca o contratarte la 300/300 o sino bajar los rates. Unos rates demasiado altos te van a comer la conexion, tienes una conexion pequeñita.

      • Cerrado

        BocaDePez BocaDePez
        6

        K pacha amiguetes, al ultimo k me comenta lo de bajar los…

        K pacha amiguetes, al ultimo k me comenta lo de bajar los rates y ke tengo poco contratado. Los amiguetes k tienen ono o otras conexiones de cable tb tienen 128/64 contratado y les va a 60-70 de ping. Solo conozco mi caso en el tema de 128/64.
        He puesto los rates de modem 56k y aun asi me va peor que con mi antiguo modem de 56k!!!!! eso no puede ser, el cable de 128 es 8 veces (como mínimo) mas rápido y un 400% mas estable.
        He comprobado todo el tema de trasferencias y me da que el canal de subida (64) va a saltos, lo que me hace tener los problemas de lag, saltos de ping y demás. El canal de bajada (128) si va muy estable. El problema creo yo va a ser que el canal de subida no es estable, sino que va a saltos. Si alguien sabe que puede ser que me diga antes de que de de baja el cable este y me vuelva a mi adsl, k empiezo a exxarla de menos.
        Assiasss.

        • Cerrado

          BocaDePez BocaDePez
          6

          Puede que tengas una placa base malilla, y de fluctuaciones…

          Puede que tengas una placa base malilla, y de fluctuaciones en tensiones por el usb, lo mejor para una red siempre es una tarjeta de red.

          Podras empezar por ponerle una tarjeta de red, luego haces unos tests y si sigue llendo mal en los juegos apesar de que los tests dan buenos resultados... te aguantas.. xD

          • Cerrado

            BocaDePez BocaDePez
            6
            Assias por los dos ultimos comentarios, el primero hace gala…

            Assias por los dos ultimos comentarios, el primero hace gala de un conocimiento exaustivo de la conexion y demas (wow!) jejeje. Comprobare con las diversas opciones que mi instalacion es correcta.
            Al segundo tb le agradezco su ayuda, quizas mi placa me de algun problema en el puerto usb, pero seria raro, k es una KT600 nueva, pero todo puede ser.
            Eskerrikaskos a tosss
            Ya os contaré.

            • Cerrado

              BocaDePez BocaDePez
              6
              Hola, testeé mi cablemodem y la conexion en la dirección que…

              Hola, testeé mi cablemodem y la conexion en la dirección que me dió uno de los amiguetes que hacen los comentarios arriba. la dirección es:
              192.168.100.1/moreinfo.html
              Bien, en el parametro de "modulation" es el que me decia, 64 QAM, pero en el otro parametro no es 16 QAM, sino QPSK. Es esto un error???? También el valor del "Power level" es superior a los 44 que me dijo, es de 47.
              Espero que el makina k entiende de esto y me puso el comentario anterior me diga si mis problemas son por estos valores.

              Assiasssss.

              • Cerrado

                BocaDePez BocaDePez
                6
                Casi seguro que es por eso.. No soy un máquina, pero te…

                Casi seguro que es por eso.. No soy un máquina, pero te comento hasta donde creo que entiendo :P

                El tipo de modulación viene a ser el tipo de "complejidad" que se puede permitir el cable modem en el tipo de señales eléctricas que usa para transmitir datos por el cable, cuanto mejor son las condiciones de la línea más compleja puede ser la modulación, y se puede llegar a transmitir con mayor ancho de banda.

                Si va todo bien con tu conexión debería de usar 16QAM para el canal de retorno (subida, upload, llámalo como quieras). Si el "ruido" de fondo que hay en la línea no hace aconsejable usar esa modulación el CM usa el anterior (QPSK), que es menos eficiente pero más robusto. Para el ancho de banda astronómico que gastamos aquí (sic), es suficiente, pero indica que algo no tira muy bien. De la misma forma, cuanta mayor es la potencia en el canal de retorno (lo de los 47 dBmV), significa que necesita transmitir con más potencia para que pueda recibir los datos correctamente al otro lado de la línea, luego a más potencia significa que la línea está peor. Igual que antes, 47 dBmV está dentro de lo "aceptable", pero significa que hay más ruido del deseable en la línea=malo.

                Para ponerlo en perspectiva, a mi me tuvieron con una situación como la que te comento durante un montón de meses (potencia alta, modulación QPSK) y los juegos online me iban de pena (pings muy irregulares, paquetes perdidos, etc..). Después de darles la vara *mucho* tiempo, lo solucionaron, y parece que era por un amplificador de señal en su red que estaba desajustado o alguna movida similar. De tener 46-48 dBmV pasó a 41-42 dBmV y los pings pasaron de tener una oscilación de más de 100-200 ms a estar casi clavados en un valor fijo.

                Lo primero que deberías de mirar es cómo está conectado el CM a la red. Lo has conectado a un cable en T, o has puesto otro cable para alargarlo? Para que vaya bien tiene que estar conectado de la forma más directa y corta posible a la caja de Euskaltel, y no vale cualquier cable de los que venden en las tiendas de electrónica, hace falta uno de mayor calidad.

                Si no has tocado nada y parece que está bien, deberías de comentarles el problema: que la conexión tira "bien" para lo básico (WWW, correo, etc..) pero que no tiene la calidad suficiente para usos que dependan de la latencia como los juegos online. Dependiendo de quien te atienda, lo más seguro es que te comente la paridilla de lo del FTP de fundazioa, que te diga que sólo garantizan un 10% de ancho de banda y bla, bla. Deberías de intentar hablar con un técnico, y comentarle lo de los valores que te he dicho (si le comentas algo de modulación QPSK o 16 QAM a las chicas que atienden el teléfono les va a entrar por un oído..). Diles que provoca que vaya muy mal en los juegos, etc.. y que tú pagas por una conexión que sirva para cualquier cosa, no para navegar sólo, que si no para eso te puedes volver al ADSL de timo :P . En fin, suerte con ello, pq en Euskaltel no son precisamente muy solícitos para resolver estas "menudencias" que no afectan al 90% de los usuarios ;-)

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  tio, tienes mas razon k un santo. He hablao con los de…

                  tio, tienes mas razon k un santo. He hablao con los de Euskaltel y san kedao flipaos. Juas, me han pasado con un responsable del area técnica (es k soy directivo de una empesa y les he amenazado con tirarles para atras todas las conexiones que tenemos con ellos) y me dice el tal responsable que necesitan gente como yo en euskatel..jajajajajajjaaja...tio, si no curras echa el curriculum alli.

                  Me van a hacer una comprobación de todos los datos que me has comentado y conseguiré (pos mis kojones k soy de Bilbao) k solventen dicha discrepancia.

                  Eskerrikaskos.

        • Cerrado

          BocaDePez BocaDePez
          6

          A ver, lo primero: - la conexión de cable que tienes no es…

          A ver, lo primero:

          - la conexión de cable que tienes no es ocho veces más rápida que el modem de 56k, ni mucho menos. Simplificando un poco, viene a ser algo más del doble que la de 56k de bajada, y el doble de subida. Los presets que vienen en los juegos por defecto suponen que cable es aprox de 512 Kbit/s (esto sí que es ocho veces más rápido que 56K :P ), lo cual difiere bastante de la realidad aquí. En todo caso 128/64 se parece más a una RDSI doble. El rate que más te interesa mirar es el del upload que es el primero que va a cascar, pq 64 Kbit/s no llega para mucho.

          - por lo mismo de antes ^^, si tienes cualquier otro programa usando la conexión al mismo tiempo (FTP, eMule, Kazaa, etc..) con la conexión de 128/64 es imposible que vaya bien.

          - si quieres comprobar el ping, hazlo desde fuera del juego (línea de comando). El que te indica dentro del juego depende de más cosas que el ping "de la red" por abreviar. Haz un ping -t [ip] a la dirección IP del servidor del juego, y comprueba si es estable. Si no lo es, prueba a una máquina dentro de la red de Euskaltel para ver si el problema está entre tu PC y la cabecera. Por ejemplo: ping -t 212.55.8.132 (a uno de los servidores DNS). Si esos pings son estables el problema está en otra parte.

          - si quieres hacer una prueba más exhaustiva de la línea, prueba a hacer un test en www.dslreports.com (da igual lo de DSL, vale para cualquier conexión).

          - como comprobación de una posible avería en el canal de subida, saca la página de diagnósticos del cable modem. Si es Thomson, es: 192.168.100.1/moreinfo.html , si no busca en google algo así como "diagnostics page" y el modelo de tu cable modem.
          En los valores que te salen, debería de salir:

          - En "Forward Path", Modulation: 64QAM
          - En "Return Path", Modulation: 16QAM, y Power level entre 40-44 dBmV. Si Modulation te pone QPSK o la potencia del canal de retorno está en valores como 46-50 empieza a sospechar algo.. :P

      • Cerrado

        BocaDePez BocaDePez
        6

        Hola, ya probé con los canal21.... na, igual, fluctaciones de…

        Hola, ya probé con los canal21.... na, igual, fluctaciones de ping entre 30 a 700 de ping...pero me he dado cuenta de una cosa extraña, el canal de bajada va bien, es el de subida el k pega los botes. He leido otros foros comentando de k hay problemas con el canal de subida. ¿Es asi?
        Otra duda que tengo,tengo el cablemodem puesto por USB, tendré que ponerlo por ethernet para que me vaya estable? no sera que el counter no reconoce bien la conexion por ser mediante USB? si alguien conoce el problema que me diga. Assias.