Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Jazztel y SpeedTouch510

BocaDePez
BocaDePez

¿Puede configurarse este router para el ADSL de jazztel?

Si hay alguien que lo haya configurado para jazztel, que me lo indique, por favor.

Gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
jmordonez

He hecho la misma pregunta que tu en el foro de Jazztel...

JohnPetrucci

Con los templates para wanadoo podeis configurarlo para jazztel.

🗨️ 9
BocaDePez
BocaDePez

Podrias explicar que se ha de cambiar y el template a utilizar. Gracias

🗨️ 8
JohnPetrucci

A ver, Wanadoo y Jazztel comparten la misma configuración practicamente ( PPPoA VcMux 8*35 ).
Con lo cual, con los templates que hice para wanadoo podras configurarlo para Jazztel.

¿Que como se utiliza el template?

Dirigete a la Web de Kosovito sobre Speedtouch 510 y leete los manuales de como actualizar el firmware del router para poder utilizar los "templates" de configuración.
Los "templates" solo son unos archivos los cuales te asisten para configurar tu router con tu proveedor.

Si tienes alguna duda más, pregunta.
Un Saludo.

🗨️ 7
juanito00

(soy el de arriba)Gracias por responder. El router ya lo tengo actualizado a la ver.4.2.7 y ya me he bajado el template de wanadoo multipuesto. No hay configurar nada, tal cual funcionaria con jazztel? Venga, un saludo y gracias

🗨️ 6
juanito00
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
juanito00

Yo lo haré mañana (vencimiento de contrato)desde la página web (no me fio )y asunto terminado con estos tipejos. Tengo solicitado el servicio con jazztel desde el 5/02 y estoy a la espera. Un saludo

BocaDePez
BocaDePez

Hola, mi historia es la misma estaba en Arsys y cuando llamé a Jazztel me dijeron que solo estaría 5 horas sin conexión, y esto se ha traducido a 14 días. Y este fin de semana he estado pegado al 902 de Jazztel más de 7 horas distribuidas en diferentes momentos del día de la noche y la madrugada, sin éxito. Ahora estoy tambien a ver si consigo configurar el speedtouch, pero no me aparecen los templates en la web del router, y cuando intento actualizarlo me da error, a media carga. En fín si alguien me puede ayudar se lo agradecería.
Saludos

🗨️ 2
BocaDePez
BocaDePez

¿De quien crees que es la culpa, de Arsys por que pone impedimentos para lliberar la línea o de Jazztel ?

BocaDePez
BocaDePez

A mi tambien se me quedaba a media carga, lo solucione de la siguiente manera y no tengo explicación y tampoco me he parado a buscarle.

Resulta que estaba intentando actualiza el router desde win XP y por alguna razon (no se cual), se me quedaba a media carga siempre y me daba un error de perdida de conexion con el router. La solucion fua, irme a otro pc que tengo en casa con Win 2000 SP2 totalmente limpio (sin antivirus, firewall, etc..), y desde ese pc todo perfecto.

Espero que te sirva para algo

BocaDePez
BocaDePez

Sin duda de Jazztel, ya que arsys no tenía ni idea que había perdido la línea, Jazztel se lo pidió a Telefónica y esta se lo dió sin más. Ademas los de quedarte solo 5 ó 6 horas sin conexión te lo dice un comercial la primera vez que llamas una vez incluido en el grupo, cuando vuelves a llamar te dicen que son 20 días.
Saludos

juanito00

Hola a todos. Siguiendo las instrucciones de JohnPetrucci
ha ido todo perfecto. un saludo

xavierg

wenas a todos, yo sigo con mi guerra particular; esta vez me da error el router al completar el easy setup, después de haber rellenado todo, ( con el template ya subido de wanadoo y rodando bajo el último firmware) el easy setup me da este mensaje:
Error occured during setting the new configuration

There seems to be a diskspace problem on the modem.
como puedo solucionarlo?

;) gracias

🗨️ 2
JohnPetrucci

Pues parece que falta espacio a la hora de salvaguardar tu configuracion. Intenta borrar un par de archivos que esten subidos al router, como por ejemplo, algun template o un archivo de idioma.

Un Saludo.

🗨️ 1
xavierg

JohnPetrucci, muchísimas gracias, es genial ver que hay gente al otro lado que echan un cable ;) gracias a ti estoy escribiendo el primer post con mi nueva isp, lo unico q hecho de menos es mi ip fija... :D pero me ahorro... ehm.. muchoooo pago menos de la mitad :P

Gracias!

BocaDePez
BocaDePez

BocaDePez, ami me han jugado igual q a ti, te garantizan 6h y cuando llevas 2 dias sin conexion les llamas a ver q ha pasado, y te dicen q eso de 6h es imposible q son como mininimo 20 dias habiles.... Q CABRONES !!!

BocaDePez
BocaDePez

tengo un problema bastante gordo, yo tenia adsl con telefonica y me he cambiado a jazztel. Y cuando voy a hacer lo q dice jhonPetrucci para configurar el router me pide q meta una contraseña para accder a él, y claro, yo no me acuerdo de la contraseña q ponia. Como la puedo averiguar? xq en telefonica como ya no figuro como cliente adsl no me dicen nada. Y en las instrucciones pone q se puede resetear el router y asi se borraria lo de la contraseña, pero hago lo q pone y no pasa nada.

Espero vuestras respuestas en javier@canoserrano.com

Saludossss y gracias...

javicano

Hola,

Ya he consiguido resetearlo, pero ahora tengo otro problema..

Lo primero q he hecho es resetearlo, xq con telefonica tenia claves, y a contiguacion e ido al navegador e puesto 10.0.0.138 y bien, a accedido. Luego q actualizado los firewares, q me he bajado de kosovito, cuando he ido a acceder al router no me deja. ni con la ip 10.0.0138 ni con la otra generica q x casualidad es la q tiene tb mi ordenador. Entonces e metido el fireware original (tb bajado de kosovito) y ni aun asi me ha vuelto a dejar acceder a el, le he vuelto a meter las actualizaciones, xo no hay manera.

Bueno, no me enrrollo mas, pero esq es muy muy urgente y estoy desesperado...

Saludosss y gracias x adelantado

askatuak

Al poner la plantilla ya con el nuevo firware y despus de hacer la instalacion simplificada.

Son correctos esos valores?
Es que cambie la ip de router a una que estuviera en mi propia red de casa, pues mis ordnatas son 192.168.1.5 & 25

Pero claro de lo de DHCP no se si estara bien.
Gracias.

Configuracion IP Router:
Configuracion NAPT Privada(con-NAPT)
IP de tu SpeedTouch 510(i) v4 192.168.1.1
Máscara de Subred 255.255.255.0

Configuración DHCP:
Habilitar DHCP enabled
Primera IP para DHCP 10.0.0.1
Ultima IP para DHCP 10.0.0.254

BocaDePez
BocaDePez

Yo de primeras no se komo reseetear el router...Asi que porfavor decirmelo...
Luego intenté actuliazar el firmware y supuestamente todo fue bien, pero en un sitio decia ke tenia una version y en otro otra, moskeante...
Y por ultimo y lo mas importante es que yo no tengo donde importar los templates, solo me pone un setup...
A alguien le pasa lo mismo??
Porfavor ayuda...
La adsl con el modem va de puta madre...
Pero claro quiero usar el router...
Muchisimas gracias por adelantado...

🗨️ 1
BocaDePez
BocaDePez

Manual para Resetear el Thomson ST 510

Te damos los pasos necesarios para resetear el router.

Primero decir que resetear el router lo único que hace es "desconfigurarlo" es decir, te pone los valores por defecto como si acabaras de instalar el firmware o dejar el router de fábrica (en caso de no haber actualizado el firmware). Resetear el router no restaura el firmware original, sino que lo que se resetea es la configuración y deja el firmware que hay actualmente, pero el router sin configurar. Esto es útil cuando se cambia de compañía o cuando se ha olvidado el login y el password del administrador del router. Lo cierto es que el proceso es un poco lioso, y tal vez debeis intentarlo varias veces hasta que lo cogais el "truquillo", pero confirmo 100% que se hace del siguiente modo.

Proceda del siguiente modo:

Paso Acción

1 Asegúrese de que la SpeedTouch™ está apagada.
2 Pulse brevemente el botón de encendido una vez.
3 Cuando el indicador LED de encendido y sistema comience a parpadear en verde, pulse el botón de encendido una vez más brevemente.
4 El indicador LED se detendrá y permanecerá fijo en verde. Tras seis segundos, comenzará a parpadear de nuevo en verde. Pulse brevemente el botón de encendido una vez más.
5 Todos los indicadores LED parpadearán en verde una vez.
6 La SpeedTouch™ se reinicia y presentará los valores predeterminados de fábrica.

La reconfiguración del sistema con los valores predeterminados de fábrica implica la eliminación de los valores del perfil de configuración. Por tanto, es posible que necesite reconfigurar el sistema utilizando el asistente de instalación de la SpeedTouch™ o cargando el archivo de configuración relevante.

Valores predeterminados de fábrica:

Cuando la SpeedTouch? sale de fábrica y cada vez que se restablecen los valores predeterminados, la SpeedTouch? presenta los siguientes valores predeterminados:

Configuración de IP predeterminada:

Dirección IP: 10.0.0.138

Dirección IP automática

Contraseña del sistema: sin configurar

Servidor DHCP: inhabilitado

Servidor DNS: inhabilitado

Servidor de seguridad maestro: habilitado

Valores predeterminados del perfil de conexión:

Bridged Ethernet IEEE802.3D en VPI*VCI=8*35

Bridged Ethernet IEEE802.3D en VPI*VCI=0*35

Lager

[ env.ini ]
set var=CONF_REGION value="España"
set var=CONF_PROVIDER value="Jazztel"
set var=CONF_DESCRIPTION value="PPPoA con opciones por defecto"
set var=CONF_SERVICE value="España. Jazztel (IP Dinámica, configuración personalizada)"
set var=CONF_DATE value="16/10/03"
set var=CONF_TPVERSION value=1.2.1
set var=HOST_SETUP value=none
set var=UPGRADE_URL value= ""
set var="DSLEN" value="vcmux"
set var="PPPoA_userid" value=""
set var="%PPPoA_passwrd" value=""
set var="STManage" value="217.196.1.140/32"
set var="request" value="accept"
set var="setfire" value="on"
set var="FirstDHCP" value="192.168.1.2"
set var="LastDHCP" value="192.168.1.254"
set var="en_mask" value="255.255.255.0"
set var="en1" value="192.168.1.1"
set var="Passtype" value="1"
set var="Sstate" value="enabled"
set var="Addmode" value="private"
set var="STupnp" value="secured"
set var="ping" value="accept"
set var="plname" value="LAN_Default"

[ wizard.ini ]
' Password Settings
'-------------
def var=Pass type=grp desc="Estos detalles son requeridos para conectarle a su proveedor de servicios y para proteger el acceso al Router" alias="Usuario y contraseña"
def var=PPPoA_userid type=string grp=Pass alias="Usuario" req=yes desc="Introduzca el usuario proporcionado por su proveedor."
def var=%PPPoA_passwrd type=passw grp=Pass alias="Contraseña" desc="Introduzca la contraseña proporcionada por su proveedor."
def var=Passtype type=list grp=Pass alias="Contraseña del Router" desc="Escoja un usuario y contraseña para acceder al Router" data="1,2,3,4" dalias="Sin usuario ni contraseña,Sin usuario. Contraseña el Nº de Serie,Sin usuario y contraseña fijada por usuario,Usuario y contraseña fijada por usuario" default="1" req
def var=DSLEN type=radioset grp=Pass alias="Proveedor de ADSL" data="vcmux,llc" dalias="Jazztel,Otra" default="vcmux" req

[ hostwizard.ini ]

[ snmp.ini ]

[ phone.ini ]
add name="pppoa" addr=8*35 type=pppoa

[ bridge.ini ]
config age=300

[ pptp.ini ]

[ dhcp.ini ]
config autodhcp=off scantime=10 trace=off state=$Sstate
policy verifyfirst=on trustclient=on
pool add name=$plname
pool config name=$plname poolstart=$FirstDHCP poolend=$LastDHCP netmask=$en_mask gateway=$en1 leasetime=7200

[ ethoa.ini ]

[ ipoa.ini ]

[ pppoa.ini ]
ifadd intf=ISP
rtadd intf=ISP dst=0.0.0.0/0 src=0.0.0.0/0
#if $Addmode="private"
ifconfig intf=ISP dest="pppoa" encaps=$DSLEN accomp=on addrtrans=pat restart=on unnumbered=off
#endif
#if $Addmode="single"
ifconfig intf=ISP dest="pppoa" encaps=$DSLEN accomp=on addrtrans=none restart=on unnumbered=on
#endif
ifconfig intf=ISP user=$PPPoA_userid password=$%PPPoA_passwrd status=up

[ pppoe.ini ]

[ pppoerelay.ini ]

[ cip.ini ]

[ pfilter.ini ]

[ pfirewall.ini ]
chain create chain="source"
chain create chain="forward"
chain create chain="sink"
chain create chain="remping"
rule create chain=source index=0 dstintfgrp=!wan action=accept
rule create chain=source index=1 prot=udp dstport=dns action=accept
rule create chain=source index=2 prot=udp dstport=bootps action=accept
rule create chain=source index=3 dst=$STManage action=$request
rule create chain=source index=5 prot=icmp icmptype=echo-request action=accept
rule create chain=source index=6 prot=udp dstport=33434 action=accept
rule create chain=source index=7 prot=icmp icmptype=echo-reply clink=remping action=link
rule create chain=source index=8 prot=icmp icmptype=destination-unreachable clink=remping action=link
rule create chain=source index=9 prot=icmp icmptype=time-exceeded clink=remping action=link
rule create chain=source index=10 action=drop
rule create chain=forward index=0 srcintfgrp=wan dstintfgrp=wan action=drop
rule create chain=sink index=0 srcintf="eth0" action=accept
rule create chain=sink index=1 srcintfgrp=!wan action=accept
rule create chain=sink index=2 prot=udp dstport=dns action=accept
rule create chain=sink index=3 prot=udp dstport=bootpc action=accept
rule create chain=sink index=4 src=$STManage action=$request
rule create chain=sink index=5 prot=icmp icmptype=echo-reply action=accept
rule create chain=sink index=6 prot=icmp icmptype=destination-unreachable action=accept
rule create chain=sink index=7 prot=icmp icmptype=time-exceeded action=accept
rule create chain=sink index=8 prot=icmp icmptype=echo-request action=accept
rule create chain=sink index=9 prot=udp dstport=33434 dstportend=33524 clink=remping action=link
rule create chain=sink index=10 action=drop
assign hook=sink chain="sink"
assign hook=forward chain="forward"
assign hook=source chain="source"
#if $_PROD_NUMBER="608"
chain create chain=allow_ipsec_sink
chain create chain=allow_ipsec_source
rule create chain=allow_ipsec_sink index=0 prot=udp dstport=ike action=accept
rule create chain=allow_ipsec_sink index=1 prot=ah action=accept
rule create chain=allow_ipsec_sink index=2 prot=esp action=accept
rule create chain=allow_ipsec_sink index=3 srcintfgrp=wan prot=tcp ack=yes action=accept
rule create chain=allow_ipsec_source index=0 prot=udp dstport=ike action=accept
rule create chain=allow_ipsec_source index=1 prot=tcp action=accept
rule create chain=sink index=9 clink=allow_ipsec_sink action=link
rule create chain=source index=9 clink=allow_ipsec_source action=link
#endif
#if $setfire="on"
rule create chain=remping index=0 action=drop
#endif
#if $setfire="off"
rule create chain=remping index=0 action=drop
#endif
#if $setfire="ping"
rule create chain=remping index=0 action=accept
#endif

[ ip.ini ]
config forwarding=on firewalling=$setfire redirects=on sourcerouting=off netbroadcasts=off ttl=64 fraglimit=64 defragmode=always addrcheck=dynamic mssclamping=on
apadd addr=$en1 netmask=$en_mask intf=eth0 addroute=yes type=1
ifconfig intf=loop mtu=1500 group=local linksensing=off
ifconfig intf=eth0 mtu=1500 group=lan linksensing=off
rtadd dst=255.255.255.255/32 gateway=$en1
rtadd dst=224.0.0.0/4 intf=eth0

[ dhcr.ini ]
ifconfig intf=eth0 relay=on
add addr=127.0.0.1 intf=eth0 giaddr=$en1

[ autopvc.ini ]
config mode=passive type=bridge

[ system.ini ]
config upnp=enabled mdap=enabled dcache=enabled drst=enabled strictusername=disabled
setpassword password=""
#if $ST_upnp=disabled
config upnp=disabled
#endif
#if $Passtype="4"
setpassword password=$%PPPoA_passwrd userid=$PPPoA_userid
config strictusername=enabled
#endif
#if $Passtype="3"
setpassword password=$%PPPoA_passwrd
#endif
#if $Passtype="2"
setpassword password=$_PROD_SERIAL_NBR
#endif

[ upnp.ini ]
config writemode=full safenat=disabled
#if STupnp=secured
config safenat=enabled writemode=natonly
#endif
#if STupnp=disabled
config safenat=enabled writemode=readonly
#endif

[ language.ini ]

[ endofarch ]

🗨️ 4
comotu19

Lager:
Como puedo hacer una plantilla con extension TPL a raiz de tu comentario anterior del template para jazztell en el Thomson 510?
Gracias anticipadas.
SALU2

🗨️ 1
ZaNTe

copialo todo deade [ env.ini ] hasta [ endofarch ] a un txt por ejemlo y cambiale la extension a .tpl, funciona

ZaNTe

Lager, este funciona tal cual?
Ya lo he subido, easy setup y todo bien, pero me da "authentication failure", se supone que las claves las tengo bien, asi que no se que le pasa, alguien puede ayudarme?
Ya lo he solucionado, por si alguna vez teneis el mismo problema, probad a añadirle @adsl al usuario. Por fin navego :-D

kufio

Con este template se pueden configurar los dns? O se configura directamente en el interface por web?
No se mucho de esto pero se seguir los tutoriales...
Vale ya me han dado el servicio y he podido conectarme con mi modem-router que usé con Timo. Que güay, en el frontal pone así todo orgulloso Telefonica con su logo, y aquí está sirviendome los bytes de un servidor Jazztel

BocaDePez
BocaDePez

Intento cambiar el firmware original por cualquier version posterior para intalar el template de wanadoo (que he leido por ahí que vale para jazztel, pero siempre cuando llega al 30% me da un error de conexion, lo he intentado 1000 veces y de mil maneras pero siempre hace lo mismo, Por favor que puedo o como lo puedo hacer?
Supongo que a alguno de vosotros os ha podido suceder lo mismo y lo habeis solucionado.
Muchas gracias de antemano por vuestra atencion.

askatuak

No me va internet.
Ya me llego el comtrend y tampoco me va... el servicio tecnico me lo dice paso a paso y nada.
He puesto una clave generica de la compañia por si era error de pass y nada.
Con este router el speed touch 510 thomson llege a navegar hace un mes y pico, una semana y luego se calló la conexión sin motivo aparente.
Estoy a la espera que desde madrid me miren la linea por loq ue me piden que tenga el router encendidoy enchufado (menos este rato que os envio el mail desde el 56kb de toda la vida ) :D

Tengo en propiedades de tcp ip
asignar ip automatica
dns primario y secundario.
62.14.63.145
62.14.2.1

System

Product Name = SpeedTouch 510
Vendor Name = THOMSON
Software Version = 4.2.10.0.0
Serial Number = 0403FGM0Q
CLI Version = 1.2.0
Bootloader Version = 2.0.5
ASIC Version = 1b01
Board Name = ADNT-Q
Modem Label Version = 2.11.36

Lan

Ethernet

Interface name = eth0
Physical address = 00:90:d0:c9:76:69

Physical Interface 1
Mode = forwarding
Auto Negotiation = Yes
Type = Not connected
kBytes Tx/Rx = 0 / 0
Frames Tx/Rx = 1 / 1
Discarded frames = 0

Physical Interface 2
Mode = forwarding
Auto Negotiation = Yes
Type = 100BaseTFD
kBytes Tx/Rx = 30 / 7
Frames Tx/Rx = 182 / 53
Discarded frames = 0

Physical Interface 3
Mode = forwarding
Auto Negotiation = Yes
Type = 100BaseTFD
kBytes Tx/Rx = 475 / 152
Frames Tx/Rx = 1703 / 1512
Discarded frames = 0

Physical Interface 4
Mode = forwarding
Auto Negotiation = Yes
Type = Not connected
kBytes Tx/Rx = 0 / 0
Frames Tx/Rx = 1 / 1
Discarded frames = 0

Wan

Dsl

DSL Flavour = ADSL over POTS
Reserved Bandwidth (kbit/s) up/down = 128 / 512
Uptime = 00:05:54
kBytes Tx/Rx = 26 / 0

Properties
Output Power (dBm) up/down = 12.0 / 14.0
Attenuation (dB) up/down = 7.0 / 17.0
Noise Margin (dB) up/down = 31.0 / 31.0
Vendor Id (local/remote) = ALCB / ALCB

Statistics
Loss of signal (local/remote) = 0 / 0
Loss of power (local/remote) = 0 / 0
Loss of framing (local/remote) = 0 / 0
Errored Seconds (local/remote) = 0 / 0
Loss of link (remote) = 0

Connections

PPPoA_1
Connection Type = PPPoA
kBytes Tx/Rx = 0 / 0
Username = impe2174@adsl
Password = ********
Last Connection Error = None
Uptime = 00:00:00

IP Connectivity
Comment = Interface is down, no IP connectivity

IP
Local IP Address = Not Configured yet
Remote IP Address = Not Configured yet
Other IP Addresses = Not Configured yet
Primary DNS = Not Configured yet
Secondary DNS = Not Configured yet
MTU Size = 1500
Address Translation = pat
UnicastPackets Tx/Rx = 0 / 0
BroadcastPackets Tx/Rx = 0 / 0
Packets Dropped = 0

PPP
Username = xxxx
Password = ********
MRU Size = 1500
Admin. State = up
Oper. State = down
Link State = retrying
LCP State = stopped
IPCP State = initial
Retry interval = 10

ATM
Phonebook Name = PVC_1
Address = 8.35
Encapsulation = vc-mux
Auto Configured = no
QoSbook Name = default
QoS Type = ubr

BocaDePez
BocaDePez

Bajaros de la mula el archivo "Speedtouch 510. Cómo hacer que funcione con otro ISP".. A mí me lo solucionó efectivamente en no más de 7´.. Ahora vuelvo a funconar con mí ST510 100 %..