BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

No puedo sincronizar con servidores NTP desde Jazztel fibra

gmag11

A ver si a alguien le pasa lo mismo. Desde hace más o menos un mes he detectado que Jazztel me está filtrando algunos puertos. Por ejemplo no puedo sincronizar con servidores NTP (puerto UDP 123), usar la aplicación Telegram, ni nada que sea P2P.

He probado a usar una conexión a través de mi móvil y todos esos servicios funcionan correctamente, así que he llegado a la conclusión de que Jazztel ha activado algún filtrado en su red.

He comprobado el router y no hay nada que indique este filtrado, por lo que imagino que es en la red.

También he probado a acceder con varios dispositivos y siempre el resultado es el mismo. Por la red de Jazztel no funciona y sí a través de mi conexión móvil.

Estoy contento con la velocidad que me da Jazztel, pero no puedo usar muchos servicios que necesito.

El servicio técnico no me hace mucho caso, por lo que no le veo una solución fácil. ¿Alguien ha tenido problemas similares?

BocaDePez
BocaDePez

vamo a ver, primero de todo, estas hablando de que te filtran el trafico de entrada o de salida?, porque yo uso ntp tengo fibra jazztel directa y los ntp me funcionan perfectamente

BocaDePez
BocaDePez

A mi me funcionaba hasta hace un mes o así. Ahora, si salgo por la fibra no funciona, por 3G compartiendo la conexión de mi movil, sí funciona.

network-time-2017-04-22-10-02-55.png
🗨️ 13
BocaDePez
BocaDePez

¿Y no has probado otros servicores NTP?

Prueba con hora.roa.es, que además es el servidor oficial de hora para España.

🗨️ 1
BocaDePez
BocaDePez

También lo he probado y es lo mismo. Con Linux pasa lo mismo, y también con Android. Ninguno es capaz de sincronizarse por NTP. He pedido al vecino de al lado que me preste su WiFi de Movistar para probar y funciona perfectamente.

Los mensajes de WhatsApp tardan mucho en entrar si estoy en casa, Telegram no funciona, TeamViewer desde Android tampoco. Lo único que va sin problemas es la Web.

Curiosamente, puedo acceder a los puertos que tengo abiertos.

network-time-2017-04-22-17-45-24.png nettime-options-2017-04-22-17-45-51.png

pepejil

ntp1.jazztel.com:

Starting Nmap 7.40 ( nmap.org ) at 2017-04-22 18:02 CEST
Nmap scan report for ntp1.jazztel.com (87.216.1.241)
Host is up (0.0063s latency).
Other addresses for ntp1.jazztel.com (not scanned): 87.216.1.249 2a02:2e00:2012:4::1 2a02:2e00:2022:4::1
rDNS record for 87.216.1.241: 241.1.216.87.static.jazztel.es
PORT STATE SERVICE
123/udp open ntp
| ntp-info:
|_ receive time stamp: 2017-04-22T16:02:18

es.pool.ntp.org:

Starting Nmap 7.40 ( nmap.org ) at 2017-04-22 18:03 CEST
Nmap scan report for es.pool.ntp.org (193.145.15.15)
Host is up (0.0090s latency).
Other addresses for es.pool.ntp.org (not scanned): 213.251.52.234 81.19.96.148 158.227.98.15
rDNS record for 193.145.15.15: ntp.redimadrid.es
PORT STATE SERVICE
123/udp open ntp
| ntp-info:
|_ receive time stamp: 2017-04-22T16:03:45

hora.roa.es dice que está abierto también pero no recibo ningún time stamp.

Por cierto, hora.roa.es para ser un servidor en España, tiene demasiada latencia. De hecho es la misma que las que uso de NTP de Arch (y sé que estas últimas están fuera de España):

traceroute to hora.roa.es (150.214.94.5), 30 hops max, 60 byte packets

1 router.local (192.168.1.1) 0.714 ms 1.071 ms 1.523 ms
2 * * *
3 * * *
4 * * *
5 70.217.106.212.static.jazztel.es (212.106.217.70) 11.172 ms * 12.101 ms
6 146.216.106.212.static.jazztel.es (212.106.216.146) 13.496 ms 7.253 ms 7.585 ms
7 rediris.baja.espanix.net (193.149.1.26) 8.284 ms rediris.alta.espanix.net (193.149.1.154) 9.232 ms rediris.baja.espanix.net (193.149.1.26) 8.886 ms
8 CIEMAT.AE1.cica.rt1.and.red.rediris.es (130.206.245.38) 20.984 ms 19.055 ms 19.508 ms
9 cica-router.red.rediris.es (130.206.194.2) 31.305 ms 19.671 ms 30.566 ms
10 xe-1-2-0.cadiz01.red.cica.es (150.214.231.14) 38.225 ms 33.256 ms 32.725 ms

Pero vamos, todos los servidores NTP funcionan en mis pruebas desde una línea de Jazztel fibra.

🗨️ 4
BocaDePez
BocaDePez

Rediris y el CICA... no sé qué esperas. Es un servidor andalú ?

🗨️ 3
BocaDePez
BocaDePez

Es el servidor que marca la hora oficial de España y uno de los utilizados para fijar la hora mundial.

🗨️ 2
pepejil
rbetancor

Resumamos:

Desde PC A contectado a la fibra de Jazztel ... solo te funciona DNS y HTTP ... y parece que tampoco muy bien.

Desde PC A conectado a la wifi del vecino o al AP de tu móvil ... funciona todo

¿Es este el escenario?

🗨️ 5
BocaDePez
BocaDePez

Exacto, hasta ahora, cosas que me funcionaban antes y que ahora no me funcionan:

NTP: puerto UDP 123

Correo Lotus Notes: 1352

Telegram: Funciona a veces. Imagino que intenta conectar directamente por TCP (no he analizado el puerto) y después cambia a transporte HTTP.

P2P: bittorrent (funciona parcialmente, indica que el puerto no es accesible externamente), acestream (no funciona en absoluto)

Conectando a Internet por otra vía funciona todo, comprobado desde varias máquinas Linux, Windows y Android.

He comprobado las iptables del router (ZTE F680) y no hay nada bloqueado que no debiera estar. Si quieres te las envío.

Un saludo

🗨️ 4
rbetancor

Es MUY raro que tengas problemas con tantos protocolos ... raro de cojones.

¿Has probado a resetear a fábrica el ZTE y que se vuelva a provisionar?

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
superllo

Yo con Jazztel fibra sí puedo sincronizar mi ordenador con un cualquier servidor NTP externo. El transmission (torrent) está funcionando sin problemas (ayer me descargué las nuevas de Ubuntu y las estoy subiendo), y el puerto me dice que está abierto (el que yo le he puesto). Con el F680 igual que tú.

BocaDePez
BocaDePez

Yo uso /hora.roa.es y minuto.roa.es que son los que el traceroute dice que me quedan mas cerca y nunca he tenido problemas.

pepejil

Yo uso Telegram, uso aplicaciones P2P y me están funcionando correctamente (de hecho ahora me están haciendo leech en Transmission), así que eso de que Jazztel está filtrando tráfico, es totalmente mentira.

Sobre NTP, los servidores que uso en el Chrony que tengo montado en casa son:

server 0.arch.pool.ntp.org iburst minpoll 8
server 1.arch.pool.ntp.org iburst minpoll 8
server 2.arch.pool.ntp.org iburst minpoll 8

Y el journaling no está reportando problemas de conexión hacia dichos servidores. Por cierto, no conocia hora.roa.es. Voy a añadirlo a mi lista.

Donde si hay filtro de tráfico es en la parte IN. No puedes montar tu propio servidor DNS y creo que tampoco NTP. Peticiones a los puertos 123 o 53 de entrada, Jazztel te los filtra, supongo que para evitar DDoS de amplificación.

🗨️ 1
rbetancor

No solo NTP y DNS están filtrados en IN ... varios protocolos más. Pero eso es quasi-standar en todos los operadores sobre conexiones residenciales ... básicamente para limitar que sus clientes se conviertan en botnets.

gmag11

Después de resetear el router a la configuración de fábrica todo funciona con normalidad.

Muchas gracias, llevaba un mes dando vueltas con esto. Lo que no entiendo es por qué el servicio técnico no sugiere algo tan sencillo.

🗨️ 7
LionAlonso

Hombre, es que es lo primero que debes hacer en caso de algún problema extraño, resetear siempre tus aparatos. Y no, no te niego que los del servicio técnico sean incompetentes XD

rbetancor

Huele a overflow the la tabla NAT o actualización que se quedó a medias y estaba 'degenerando' el comportamiento del router.

🗨️ 5
gmag11

Le quité la alimentación al router varias veces. Imagino que con eso se borra la tabla nat, no? Bueno, si vuelve a pasar ya sé qué hacer.

🗨️ 4
pepejil

Ten en cuenta que no te iba fino ni el HTTP. Ni la operadora con más capado del mundo te iba a dar un servicio así.

Tuve un router D-Link de antaño y estaba ajustando unas cosas en el configurador web. De repente al guardar la configuración de una sección, se fue al garete el panel de administración y la red iba muy rara. Me tocó hacer hard-reset y vuelta a la normalidad.

Por eso, si te vuelve a ocurrir, ni te lo pienses, backup de la configuración y hard-reset.

🗨️ 3
gmag11
🗨️ 2
pepejil
🗨️ 1
gmag11