BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Jazztel 200/200 + Serviio==> SOLUCIONADO

loganval

Buenas tardes. La cuestión es que tengo instalado el Serviio en el ordenador para poder ver las películas en mi televisor Lg que tengo en el comedor y a mitad de reproducción se me corta y no puedo volver a acceder a él mas que reiniciando el ordenador. Anteriormente con Ono no tenía ninguna pega (tampoco tengo queja de Jazztel) pero quería saber si a alguien le había pasado igual y como lo ha solucionado. La televisión tiene instalado el último firmware. He probado también a reinstalar el serviio pero sigue igual. El resto de servicios de la tv como youtube me funcionan perfectos, por lo que descarto que sea un problema de red. Incluso he reiniciado los 2 aparatos de jazz por si fuera ese el problema pero nada de nada. Si a alguien se le ocurre algo se lo agradecería. Un saludo

BocaDePez
BocaDePez

Mira a ver si el ordenador se pone en modo sleep. Si es así solo tienes que cambiar la configuracion de ahorro de energía para que no se duerma cuando quieras ver una pelicula.

BocaDePez
BocaDePez

¿Qué tiene que ver esto con un proveedor de Internet? X(

🗨️ 9
yomimmo

Tiene que ver con la funcionalidad del router que te sumista el proveedor y en este caso tanto en el proveedor que tenia como en el que tiene actualmente no se puede cambiar el equipo que te suministran (al menos de una forma sencilla)

Si con un router funciona bien el DLNA y con el otro presenta problemas, dado que el ordenador y el televisor no han cambiado, aparentemente tendrá que ver con el router suministrado por su actual proveedor.

Así que SI, TIENE QUE VER CON SU PROVEEDOR DE INTERNET.

🗨️ 8
BocaDePez
BocaDePez

Porque estamos hablando de su red local y el router poco pintería... entonces será que el Serviio ese no es un servidor DLNA.

🗨️ 7
yomimmo

serviio es un servidor DLNA (y si no lo conoces te diré que es bastante bueno, ya que una de sus mejores funciones es la de transcodificar en tiempo real según el dispositivo conectado así te despreocupas de si el equipo que se conecta reproduce tal o cual formato) no importa que busques excusas, lo único que ha cambiado en su red es el router que le proporciono Ono por el que le ha proporcionado Jazztel

🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
loganval

El ordenador no tiene nada en ahorro de energía. Supongo que habrá que configurar algo en el router para que no acabe perdiendo la señal, puesto que la red interna sigue teniendo la misma distribución. Lo que no se es que hay que modificar. De todas maneras gracias a todos por las respuestas

BocaDePez
BocaDePez

¿conectas por wifi la tele o los dispositivos implicados?

🗨️ 1
loganval

Está todo cableado con cat6

BocaDePez
BocaDePez

Yo tengo Jazztel 200mb y tambien uso serviio con sopcast, el problema es del router de Jazztel que a la hora desconecta el dlna.

Cada vez que veo el futbol al acabar la 1 parte tengo que apagar la tv para que el router vuelve a conectar si no hago eso a la hora se desconecta y no lo reconoce.

🗨️ 1
loganval

Pues es una pena.Estaría bien saber que hay que modificar para que no se interrumpa la conexión.

vukits

¿qué modelo de router tienes?

🗨️ 4
loganval

Un ZTE ZXHN H218N

🗨️ 3
vukits

1-Abrid el explorador y escribimos exactamente: "192.168.1.1"

2-En user y password introducimos "avanzado" y "avanzado" respectivamente.

entra en la interfaz de adminitsración del router, activa los log's y pega el log del router cuando el programa falla

por otro lado, también pega aqui los log's de serviio , cuando este falla.

un saludo

Pd: serviio no es software libre.. Deberías usar software libre tal como Univerasal Media Server , p.e.

🗨️ 2
yomimmo

Pd: serviio no es software libre.. Deberías usar software libre tal como Univerasal Media Server , p.e.

¿Por que no puedo usar un software propietario, que es gratuito, si cumple con las expectativas que espero de el o incorpora funcionalidades que ese software libre no tiene?

🗨️ 1
vukits
loganval

Buenas tardes a todos. Lo primero agradeceros a todos en interés por intentar solucionar mi problema. Voy por partes.

Primero: He puesto mi consulta en el foro de fibra de Jazz porque el router es el común a todos y pienso que más de 1 tendrá instalado el Serviio (sino os lo recomiendo encarecidamente). Espero no molestar a nadie posteándolo aquí.

Segundo: He encontrado un hilo donde parecen poner solución al problema, lo cual voy a probar ahora mismo. Es éste y os doy las gracias a todos por las respuestas. Si yo puedo ayudar en algúna otra pregunta lo haré.

No quiero crear piques entre nadie, así que si me he equivocado al postearlo aquí, mea culpa. Saludos a todos

🗨️ 2
yomimmo

Me alegro de que lo hayas solucionado y coincido contigo en que serviio es de lo mejorcito en DLNA server, quizás no lleve tantas cosas como otros mas conocidos, pero es muy bueno.

Y si, era el lugar correcto de postear, al final era un problema de la configuración que trae por defecto el router de Jazztel.

🗨️ 1
loganval

Por cierto, si descargas de uploaded y servidores asi y no tienes premiums te recomiendo real debrid, va de lujo. Saludos