Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Jazztel 20 megas, Router huawei hg520,emule, Me rindo..AYUDA

BocaDePez
BocaDePez

Buenas tardes tengais.
Me remito a vosotros para pedir ayuda.

Os pongo primero mis datos.
Uso windows vista. 1g de ram.
Uso elfirewall de windows, permitiendo al emule que fncuione.
Mi conexión es 20 megas de jazzte.1 mega de subida.
Uso router, el nuevo huawei hg 520, es wifi pero lo conecto por cable.
uso la 0,47c.
Comparto unos 40 archivos, de diversa indole grandes, 2 gigas, hasta de 20 ks..comunes y no comunes.
Las preferencias las tengo así.
Conexión descarga, e probado diferentes valores, ahora tengo 400, y sin limite.
Y subida, 55. con límite 55.
1000 max conesiones. 1000 fuentes por archivo.
mmm e abierto los puertos, la id es alta.

Me baja a 15 ks, como máximo, contando todas las descargas.
Tengo algo mal configurado?
e oido que este router hay que ponerle ip fija.. o algo así..
Podriais ayudarme a que mi mula funciones como siempre?

Gracias de antemano.
Un saludote, si teneis alguna pregunta os la contestaré inmediatamente.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

actualiza el emule a 48a.
abre los nuevos puertos en firewall de windows,haz que el antivirus permita emule,y abre los puertos virtuales del router.si tu conexion esta bien no deberias tener problemas

🗨️ 1
BocaDePez
BocaDePez

pues yo tengo el emule 48a ,abiertos puertos en router,firewall,antivirus,
Y una conexion de 1 mega 300 y 400 kb
y me va de pena

BocaDePez
BocaDePez

buff,,,baja esas conexiones nene,... en max fuentes archivo pon 400/450 o maximo 500,,y en maximas conexiones pones lo mismo 400/450 o 500.......si pones mas el router se te hundira.......ademas..lo que dicen,,ponte mejor la 48a,..si ves que sigue igual baja el upload...¿cuanto upload te llega realmente?......

haz un test de conexion para saber de lo que dispones...no olvides que los 20 megas son "hasta 20 megas", y que seguramente sincronices algo mas de la mitad y el mega de upload no lo tengas entero.

Frankie2004

Probablemente el router no aguante 1000 conexiones simultáneas. Prueba con 200.

55 KB/s de subida no lo considero yo la causa del problema, ya que eso equivale a 440 kbps netos o unos 580 kbps brutos, bastante lejos del posible tope de tu línea que aunque quizás no llege al mega, sí que rondará los 850 al menos.