Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Jazztel 2+ y Comtrend 536+ Solucion a redes KAD y OVERNET

AmoKiller

Hola a todos, muchos de nosotros hemos tenido problemas con el cambio a la adsl 2+ de jazztel (que raro ¿no? :-P). Concretamente al conectar a la red KAD del emule o a la red Overnet del edonkey.
Tras mucho trastear y buscar he encontrado una solución.

El problema viende el protocolo PPPoA, que al parecer no realiza correctamente las conexiones UDP. Por eso la red KAD siempre aparece "tras cortafuegos" y la red OVERNET no acaba de conectarse.
Personalmente yo uso el firmware 320 sacado de esta misma pagina. De los que he probado es el que mejor me funciona.
Bandaancha.st DESCARGAS
Ya no me enrrollo más, La Solución:

CAMBIAR LA CONEXIÓN PPPoA --> PPPoE

- Abrimos la pagina del router:
por defecto:
http://192.168.1.1
Usuario/Contraseña: admin

- Selecionamos Advanced Setup ---> Wan
Aqui nos sale nuestra conexion, damos a Edit y procedemos a la configuracion:

- VPI = 8
- VCI = 35
- Service Category = "UBR Without PCR"
- Enable Quality of Service = NO (casilla desmarcada)

NEXT

Aqui realizaremos el cambio en la forma de conectarse del router.
- Seleccionamos "PPP over Ethernet (PPPoE)"
**IMPORTANTE**
- En "Encapsulation Mode" Escogemos VC/MUX

NEXT

- PPP Username = "nombre de usuario de nuestra conexion"
- PPP Password = "contraseña de nuestra conexion"
- PPPoE Service Name = "en blanco"
- Authentication Method = CHAP
- Dial on demand = NO (casilla desmarcada)
- PPP IP extension = NO (casilla desmarcada)
- Enable NAT = SI (casilla marcada)
- Enable Firewall = NO (casilla desmarcada)
- Use Static IP Address = NO (casilla desmarcada)

NEXT

- Enable IGMP Multicast = NO (casilla desmarcada)
- Enable WAN Service = SI (casilla marcada)
- Service Name = "el que mas os guste, yo puse JAZZTEL"

NEXT & SAVE

A continuacion le damos a SAVE/REBOOT, con lo que el router reinicia (2 minutos + o -).

**IMPORTANTE**
Con esto tenemos la conexion cambiada a PPPoE, pero aun tenemos que abrir los puertos tcp y UDP en NAT ---> Virtual servers y utilizar esos puertos en el Emule/Edonkey, etc...

Un saludo a todos, y espero que os sea de ayuda. A mi me funciona perfectamente.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
marcelg

Yo no he tenido nunca ese problema y he probado tanto con pppoe como pppoa, además tengo el cortafuegos funcionando.
De todas formas quizás a alguien le vaya bien.
Gracias por la información.

BocaDePez
BocaDePez

Sabes como realizar lo mismo con el sagem 1200 fast??? Gracias

POC

Son instrucciones válidas para cambiar a PPPoe, pero lamento discrepar con lo que dices del emule. La encapsulación PPPoa funciona perfectamente con Emule y Kad

🗨️ 3
Luke

En la red de 20 megas no

🗨️ 2
POC

En la red de 20 megas se especifica claramente en los manuales que la conexion a utilizar es PPPoe :-P . De todas maneras, estais seguros que eso afecta al emule??

🗨️ 1
Luke

no, afecta al tráfico UDP, lo que la gente nota es que la red Kad está siempre firewalled (entre otras cosas, algunos juegos online tampoco van bien), en PPPoE va bien

BocaDePez
BocaDePez

Vamos a ver, la configuración que se recomienda en ADSL2+
es PPPoE, es mas hay un monton de post al respecto.
En cuanto a que pueda afectar a la mula, eso no es asi, quizas no has tenido bien configurado los puertos o algun detalle mas.

Luke

Discrepo en la opción del firewall. Has probado con esa misma config, el firewall puesto?

BocaDePez
BocaDePez

hola se la torica de abrir los puertos pero no se que numero de puerto debo poner alguien me sabe decir cuales son los mejores?

🗨️ 1
AmoKiller

Hola, los puertos que puedes poner son + o - los que quieras, eso si, has de tener en cuenta que los mismos que abras en el router, son los que tendras que abrir en el firewall(si tienes alguno instalado en el sistema operativo) y MUY IMPORTANTE, los mismos que tengas el la configuracion del emule o de el p2p que quieras usar.

Normalmente, por cuestiones de seguridad, no se recomiendan los "estandar" lease 4662 en el emule. Yo suelo usar por encima 12000 tanto en TCP como en UDP.

por ejemplo:

emule/edonkey:
12200 - tcp
13200 - udp

torrent:
15000

etc...

espero que te sea de ayuda.
Un saludo.

Pd- Perdón por no seguir el hilo ni contestar antes, toy muy liado .
:-(

BocaDePez
BocaDePez

Hola buenas. yo tengo el mismo problema, pero con un módem comntren 351. La Red overnet no me conecta (me sale unclear en la consola) y la red Kad siempre está firewaled, el tema de puertos están todos bien mapeados y bien elegidos, así que está claro que hay un problema cuando te cambian de adsl a adsl2plus. A mi me iba perfectamnte antes con un mega (adsl) pero desde que me migrarón a adsl2puls... así pues mi comentarios es por si alguién sabe como cambiar los protovolos (si es que se pueden cambiar) con este módem. Bueno un saludo y gracias!!! ;-) ;-)

BocaDePez
BocaDePez

Tengo el sagem fast 1200 (jazztel 20M) i lo tengo puesto en pppoe, he abierto los puertos, tanto del modem ,como del emule, como del firewall i me sigue saliendo KAD tras cortafuegos. Por favor si alguien sabe la solucion pero que sea correcta, que lo escriba paso a paso. Gracias

a mi me sale esto

Kad Red
Estado: Tras cortafuegos
IP:Puerto: 0.0.0.0:5014
ID: 0
Mediador: Ninguno

🗨️ 1
BocaDePez
BocaDePez

yo tb tengo el mismo problema ke tu espero ke alguien nos lo solucione

DrT

Pues a mi la solución de AmoKiller me ha ido de perlas!!! Saludos y mil gracias!

res

Yo tengo el D-Link g604t y los 20 Megas de Jazztel (aunque, claro, solo obtengo una velocidad de 5 megas). Utilizo PPoE.
Me sucede lo mismo con la mula: Kad Red tras cortafuegos y me sale una IP: 0.0.0.0.
Lo raro es que hago al comprobación de puertos TCP y UDP del eMule y los supero.
¿Alguna idea?

BocaDePez
BocaDePez

Excelente post, Amokiller.

Siguéndolo he conseguido por fin conectar mi mula a la red kademila.

Ubuntu Linux, aMule, Jazztel 20Mbps (6400kbps/970kbps), comtrend 536+ con el firmware que venía con el router

Muchas gracias!

aneolf

Hola.

Tengo un router D-Link DSL-504T. El caso es que ya he seguido los pasos de abrir unos puertos UDP y TCP por encima de 12000, y mi tipo de conexión ya es PPPoE. Pero sigue diciéndome que el estado de conexión de la Red Kademila está tras un cortafuegos (añade: Estado tras cortafuegos: no amigo).

¿Se te ocurre alguna idea para solucionarlo?

Nota: Utilizo aMule instalado en Ubuntu.

🗨️ 3
BocaDePez
BocaDePez

Has configurado los puertos en el amule? En la sección Opciones hay un apartado donde especificarle los puertos que justo acabas de abrir en el router.

Nota: el amule que utilizas es el 2.1.0 o el 2.1.3? por que la última versión casca de lo lindo en Ubuntu Dapper :/

🗨️ 2
aneolf

Sí, he configurado los puertos en el aMule, con los mismos puertos que he abierto en el router.
La versión que utilizo es la 2.1.0, que es la que se instala por defecto en Ubuntu 6.06 LTS

🗨️ 1
aneolf

Hola de nuevo.

Me contesto a mi mismo para decir que he instalado la versión 2.1.3 de aMule y ahora me funciona correctamente. Supongo que no es la solución más correcta, pero al menos me funciona.

Gracias por todo.

Un saludo,

BocaDePez
BocaDePez

Muchas gracias por el consejo, ya estoy en la red Kad tan pancho y todo funciona mucho mejor ;)

BocaDePez
BocaDePez

YO ESTOY HASTA LOS COJONES DE JAZZTEL ES UN TIMO DE LINEA Y ENCIMA QUE NO SE PUEDA JUGAR LLEVO MAS DE DOS MESES PARA JUGAR A FALCON Y NO PUEDO Y ANTES PODIA ,DEBERIA HABER UN SITIO DONDE SE PUEDA DENUNCIAR DE VERDAD Y K LES CIERREN EL CHIRINGO

BocaDePez
BocaDePez

A LA HOGERA CON JAZZTEL

BocaDePez
BocaDePez

muchas gracias, la red Kad ya me va gracias a tus consejos. Pedazo de cañón esta línea de 20 MB :D

BocaDePez
BocaDePez

Chapo AmoKiller, tenia el problema de Kad en Emule con conexion de 6Mb y siguiedo tus pasos todo correcto y funcionando al 100%
Muchas gracias!!!!