Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
38 lecturas y 3 respuestas
  • Cerrado

    IRC y a saber cuantos servicios más.

    Hola a todos:

    Tengo un problema con IRC desde que tengo ONO contratado, que de eso ya hace casi 5 meses. Llamé muchas veces por teléfono a ONO, cosa que fue inútil y más que costarme dinero me ponía cardiaco de los enfados que cogía. Decir que en estos 5 meses he hecho un traslado de servicio y tengo ONO instalado a fecha de ayer en otra localidad. Tenía la esperanza de que esto quizá me solucionara el problema pero no ha sido así.

    El problema es el siguiente: conecto a CUALQUIER servidor de IRC (no tiene porque ser la red de irc-hispano) y bien, conecta. Pero después de conectar o me funciona durante un tiempo el servicio o no puedo hacer NADA, como puede ser cualquier petición, ejemplo: whois, join,... El caso es que antes de hacer un traslado de servicio no podía hacer NADA. Ahora funciona a veces durante unos minutos.

    Tengo un modem inalámbrico de la marca Thomson TCW 710. No es cuestión de puertos, por favor no me traten como un lerdo, he estudiado ingeniería informática y entiendo "algo". En ONO ya me dieron ese tipo de respuesta y decir que el departamento de servicio técnico informático, no sabían la diferencia entre IRC y MIRC (cosa que yo no uso), no me sirvió de nada explicar lo que es un protocolo y un cliente (el problema pasa con cualquier cliente de IRC). Me dijeron que no era problema de ellos, que no se responsabilizaban de como estaban configurado los puertos. Les dije que esto pasaba igualmente tal como me dejó el técnico configurado el router como también configurando una ip detrás de una zona desmilitarzada (DMZ), nunca habían oído de eso ni sabían de routers que tengan esta opción. Me cabreé tanto que a dos de los que me atendieron les pregunté si estaba realmente hablando con un entendido de la informática y si no les insulté es que les falte el respeto.

    También he investigado si pudiera ser un fallo de fábrica del modem. Cosas como probar si esto pasaba con la red inalámbrica, si alguna funcionalidad que pudiera estar activada no congeniaba bien con otra, de todo sin éxito.

    Al principio pensé que cuando me fuera a mudar, esto se podría solucionar porque tenía esperanza que al asignarme otra ip, estaría en un rango esta, que los servidores de ONO, no tuvieran algo capado.

    He usado la señal de vecinos y ver que me funcionaba perfectamente el servicio.

    No quiero comprarme un nuevo modem o router más que nada porque me pone en la duda lo siguiente:

    Lo más interesante y quizá sea la clave para quién me pueda ayudar. Es que cuando conecto con los servidores, me asigna la propia ip del servidor; conectando con dune.irc-hispano.org me asigna la ip de este servidor, o si fuera con irc.freenode.net, irc.dal.net...

    Obviamente quisiera saber si alguien sabe algo acerca de este problema, si es un problema bastante común entre los clientes de ONO, si tiene alguna solución, etc.

    Siento que el mensaje sea tan largo y aburrido, pero quiero ser bastante explícito para no estar contestando una y otra vez.

    Gracias de antemano.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      yo tenia el mismo problema pero conectando al servidor "…

      yo tenia el mismo problema pero conectando al servidor " b0rk.uk.quakenet.org " se me ha solucionado Oo no me da problemas aunque si me sale muchos bloqueos que hace el router a los scrips del irc.

      13:11 ••• J comando desconocido
      -
      13:14 ••• OIN comando desconocido

      • Cerrado

        BocaDePez BocaDePez
        6

        La otra forma es contratando a un bnc y conectar mediante un bnc

        La otra forma es contratando a un bnc y conectar mediante un bnc

    • Cerrado

      lo 1º: coger un cd de knoppix, arrancar y probar a usar irc…

      lo 1º: coger un cd de knoppix, arrancar y probar a usar irc desde ahí...
      si lo 1º falla,
      2º:los routers thompson están causando un huevo de problemas... consigue un cable-modem(no router) y un gateway wifi, p.e.