BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

La IP publica de mi conexión me redirige al router!!

BocaDePez
BocaDePez

Buenos dias a todos, tengo un servidor web montado en mi PC y hasta ayer no me ha empezado a dar problemas, os explico el por qué.

Anteriormente ponias www.eruben.biz y entraba a la página principal de mi web, hasta ahí todo bien, pero desde ayer siempre que pongo el dominio o bien lo intento poniendo la ip directamente me sale la pantalla de login y password en el explorador para entrar en el router :O

No sé que ha podido pasar, alguna ayuda?

Tengo Windows XP, con línea de Jazztel de 2 Mb, y mi central es la de Pinar, y me ocurre desde ayer.

Alguién me puede aconsejar de por qué pasa esto y como solucionarlo?

Muchas gracias de anticipado ;)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Frankie2004

Ahora mismo esa página no funciona. Desde el curro no puedo resolver la IP porque paso por un proxy.

De todas formas, lo que tendrías que hacer es redirigir el puerto 80 externo al puerto de la máquina interna donde tengas el servidor web. También debes comprobar las reglas del cortafuegos de tu router (bastante cutre si por defecto no lo bloquea), para que impidan acceder a la gestión desde la interfaz WAN. Algunos routers permiten cambiar los puertos de gestión (80 para web, 23 para telnet) a otros valores diferentes, aunque no sé si el tuyo lo permite. Deberás mirarlo en el manual.

Saludos.

KATOR

Puede que este caido el servidor, a mi tampoco me resuelve la pagina, no tengo proxy.

Chao.