BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Iomega Screenplay Director se ve en Blanco y Negro

alfapadel

Hola a todos,

Acabo de comprar una unidad Iomega y al conectarla al Televisor (un SONY KV32 de hace 10 años) se ve en blanco y negro, he visto alguna solución dando a la tecla TV-SYS pero no funciona. Para descartar problemas con la unidad lo conecte en una televisión pequeña y funciona correctamente:

1.- He probado con los cables SCART conectandolos a laTV, he probado con dos juegos de cables diferentes sin resultado.

2.- he probado conectadolo a la parte trasera de la TV como si fuera un Euroconector. Sin resultado.

3.- tambien he probado a cambiar las configuraciones manualmente pero nada.

Alguien me puede ayudar con algun cambio en la configuración bien de la TV bien del Iomega.

Gracias Anticipadas.

BocaDePez
BocaDePez

Estará emitiendo en NTSC ... cámbialo a PAL

BocaDePez
BocaDePez

Acabo de Verificarlo y lo tengo en PAL.

🗨️ 10
superllo

¿Has probado otro aparato conectado con ese cable a la tele?, a ver si es que el conector de la televisión que se ha estropeado, yo tengo una tele así. Mi tele se ve en blanco y negro si le conecto un deco TDT por la toma de TV (del deco) y tengo que usar la de VCR (del deco) para que se vea en colores. He probado varios decos y en todos pasa lo mismo, mientras que en otras teles van bien, creo que la televisión (una CRT de 15 pulgadas en la cocina) se ha vuelto racista con las entradas de euroconector.

🗨️ 9
alfapadel

Efectivamente ayer conecte un DVD portatil a las clavijas delanteras del TV, y funciona correctamente en color. Tambien lo conecte por los otros Euroconectores (tiene 2 la TV) con el adaptador que viene y nada seguimos en Blanco y negro.

Gracias por la info.

🗨️ 8
superllo

Pues entonces es que las clavijas SCART del televisor están estropeadas.

🗨️ 7
alfapadel
🗨️ 6
superllo
🗨️ 5
alfapadel
🗨️ 4
superllo
🗨️ 3
alfapadel
🗨️ 2
superllo
🗨️ 1
BocaDePez
BocaDePez

Hay decenas de quejas por el mismo problema si buscas con Google. El aparato es muy malo, y por los 250 euros que cuesta tienes montones de mejores alternativas.

🗨️ 3
alfapadel

Efectivamente existen multiples quejas sobre estos discos Duros, la pena es que los veo ahora a toro pasado, ¿¿ Recomiendas Alguna otra marca y modelo ?? ya que no controlo mucho del tema el que compre era de 2Tb, pero me conformo con 1Tb.

No obstante he abierto una pregunta en el foro de Iomega con todos los pasos que he dado con la ayuda de superllo, os dejo el hilo por si contestan, cosa que sinceramente dudo. iomegasupportforums.com/phpbb2/viewtopic…hlight=black

🗨️ 2
fervigo

Sobre lo de preguntar por marca y modelo recomendado, crea un tema nuevo con ello para no mezclar asuntos :)

🗨️ 1
BocaDePez
BocaDePez

Es lamentable y penoso si por casualidad compras un disco duro "iomega" y te falla vete depidiendo de el porque ni servicio tecnico ni telefonos ni nada el telefono que te dan en la tienda como los que tu encuentres de iomega unos te dira telefonica que no existe nadie con ese numero y otros iomega que te has equivocado y otros jiji ja de pena y en la tienda donde lo has compradosea alcampo o carrefur que jiji jaja

asi que si no tienes problemas y quieres tenerlos compra un "iomega " y reza reza yo ya he desistido dinero y tiempo tirados y solo tenia 4 meses

BocaDePez
BocaDePez

Mira no te lo vas a creer pero yo tenia el mismo problema que e tu mientras leia tu foro decidi meterme en la configuracion del disco y lo configure en salida compuesta ntcs y derepente me llego el colo espero que te sirva de ayuda y me comentes si te a funcionado un saludo

BocaDePez
BocaDePez

Hola,

Se que este tema es un poco antiguo, pero sólo quiero dejar constancia que yo tambien tengo el mismo problema.

En un televisor JVC de unos cuantos años no se ve el color. Con qualquier otro aparato connectado al televeisor en cualquiera de sus entradas si que se ve bien, y el disco duro Iomega en otro televisor funciona bien.

A mi si que me contestaron de IOMEGA, pero no me dieron ninguna slución, sólo me dijeron que si en otro funciona es que su unidad está bien..... y por lo tanto es problema de mi televisor.

En eso estamos............ sólo lo puedo utilizar para la música (eso si, en blanco y negro), jejeje

Vaya trasto!!!!!!!!!!!!!!!!!!!!!

Saludos cordiales

Santi

Un saludo