BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Mala velocidad ADSL por las interferencias del HDMI y el TV Box

Carito 059
1

Estos días he estado alterada por mi conexión a internet. Les comento, tengo conexión variable de telefónica (ahora movistar) de 3Mb máximo. El día sábado ( 4-8-18 ) todo cambió, la velocidad disminuyó y aumentó el ruido (SNR entre 7 y 9). Como es sabido si el operador ve que el ruido es alto, te baja la velocidad. Pero probé de muchas maneras tratar que se componga, y no lo he logrado.

Fui viendo qué podía interferir, cambié el cable de línea, resetee el modem (es un Huawei HG532s) y nada.

El sábado pasado compré un TV BOX MXQ pro, así que probé desenchufandolo de la corriente eléctrica, el ruido mejoró, no así la velocidad porque me dijeron que como se basan en mediciones si tuve mucho ruido varios días, varias horas me da que no la aumentarán.

Ahora fui probando otras cosas, dejar el TV BOX enchufado y encendido (o sea consume red) pero quitando el HDMI del televisor (dejándolo solo en el aparato) y para mi gran sorpresa el valor de SNR aumentó.

Fui haciendo pruebas, y saqué capturas a la página avanzada del módem.

Primero con el TV BOX desconectado y apagado (SNR = 24.2)

Luego con el TV BOX enchufado y encendido (sin HDMI al televisor, solo en el equipo) (SNR = 24.2)

Luego con el HDMI conectado al televisor (SNR = 9.4)

Luego con el HDMI conectado al televisor (SNR = 9.4)

Y finalmente desenchufando nuevamente el HDMI del televisor (SNR = 22.5)

Quiero aclarar que hice la prueba llevando el aparato al televisor de la cocina (está a 15 metros del módem, tengo un router pero lo desenchufé por las dudas para probar el causante real) y al conectar el HDMI al televisor bajaron los valores de SNR nuevamente a 10.

Otro dato de interés, el problema también está presente cuando el televisor está apagado y el TV Box también, pero ambos aparatos conectados entre sí por HDMI (SNR 10-11)

Me pareció muy extraño y volví a llamar a telefónica (ahora movistar) y la atención no sólo pésima desde que pasó a la nueva companía sino que no me quería creer la chica que fuera el HDMI y toda la culpa se la echa a la línea, cuando anda perfecta mientras no hay relación entre el TV BOX y el televisor por este cable. Además que me trató de ignorante, como qué tiene que ver el HDMI. Pero bueno fue el descubrimiento del día y quisiera saber si alguien más ha tenido este problema, le ha pasado, de qué forma lo pudo solucionar, porque yo compre el aparato para poder ver TV por internet, y anda bien, pero se cortan algunos canales porque lo que estoy teniendo de internet es 1,5 MB contra 3 MB máximo que tenía antes de que haga la interferencia el HDMI, además que es mi máxima velocidad contratada.

Aguardo sus comentarios y desde ya muchas gracias!!

Saludos!

BocaDePez
BocaDePez

Comprate un cable HDMI de verdad y no uno del chino, probablemente ayude

BocaDePez
BocaDePez

Probablemente tengas un cable y un TV Box chinorris sin aislamiento alguno. Mételos en una caja de Faraday... A mí más que el snr del adsl me preocuparía más que me entrara un cáncer XDDDD

campi
1

Pues raro suena pero has probado lo básico? Cambiar el cable hdmi.

Por lo que he leído la frecuencia donde trabaja el ADSL y dónde trabaja el HDMI no se solapan ya que unas andan en el orden de los KHz y las otras en los GHz peor bueno es una búsqueda de 1 minuto con el movil así que cógelo con pinzas.

Por otro lado, has probado dejar todo conectado y el TV box apagado?

🗨️ 6
Carito 059
1

Sí, TV BOX apagado, televisor apagado pero HDMI conectado entre ambos equipos también me baja el SNR.

Probaré con uno prestado de un familiar antes de comprar uno nuevo para confirmar que ese es el problema.

🗨️ 5
Carito 059
1

Lo más raro es que el problema es el mismo si lo conecto al TV que está en donde el modem y si lo conecto a un TV que está a 15 metros del mismo.

🗨️ 4
Carito 059
1

Hola Gracias por tu respuesta. Te comento que seguí probando y pedí un HDMI a mi hna que es mucho más grueso y el problema persiste. También probé desconectando el wifi del módem y también me disminuye el SNR. Además como dije conecto el HDMI en el televisor de la cocina (a 15metros del módem y alejado de línea telefónica) y el problema es el mismo y realice las pruebas en encendido y apagado de ambos equipos incluso a la vez. Seguiré probando.
Se me hace que puede ser el módem el problema. Debería probar con un router módem TP link, pero no es el oficial de telefónica y me pueden disminuir la velocidad por usar ese (ya me sucedió una vez)

Saludos!

🗨️ 3
vukits
1
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
vukits
1
vukits
1

procura conectar el tv box y el router adsl a regletas distintas.

también prueba otro cable HDMI

BocaDePez
BocaDePez
1

El problema viene de la fuente de alimentación, que es muy mala. Vaya a una tienda de electrónica y busque una buena de 5V. fin del problema.

saludos