BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Intel PRO/Wireless 2200BG que no funciona

miquel1971

Tengo un portátil Acer Aspire que lleva una Intel PRO/Wireless 2200BG. Tengo un cable módem Webstar de Auna inalámbrico. El problema es que no sé como tengo que configurar el portátil para tener conexión a Internet (drivers, etc, etc...). De momento me conecto con el Pc de sobremesa a través del cable módem webstar mencionado, pero mi objetivo es conectarme con los 2. A ver si alguien me dice como tengo que hacerlo. Muchas gracias por adelantado.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
overpeer

Simultaneamente al mismo sitio?? o "con uno o con otro" ??

Simplemente, tienes que detectar tu red inalambrica, conectar y configurar las direcciones IP. Si vas a usar la red inalambrica y no la ethernet, deshabilita esta ultima, ya que si pones direcciones IP del mismo rango con la misma puerta de enlace en ambas interfaces puede ser que se raye y no funcione :S

Un saludo.

🗨️ 9
miquel1971

El problema es que no me detecta la red inalámbrica. Si me la detectara, cro que el problema lo podría solucionar. La intención es conectar los 2 ordenadores simultáneamente, pues al principio, cuando la encriptación me saltaba, podía conectarme con los 2 ordenadores.

Gracias y a ver si me puedes echar un cable

🗨️ 5
overpeer

SI es un portatil debe tener un interruptor para activarla por hardware, ademas, asegurate de que esta activada por windows.

Un saludo.

🗨️ 4
miquel1971

Perdona por mi ignorancia pero sabrías como activarla por hardware o por Windows? Parece que vamos llegando al final del túnel. Muchas gracias!

🗨️ 3
overpeer
🗨️ 2
miquel1971
🗨️ 1
miquel1971

por cierto, ¿qué es la red Ethernet que todo el mundo habla?

Gracias

🗨️ 2
overpeer

La conexion de red :P

🗨️ 1
miquel1971

Gracias otra vez por tu amabilidad. A ver si puedo activar la red desde hardware o desde windows con tu ayuda y acaba ya pronto la pesadilla. Gracias otra vez

BocaDePez
BocaDePez

tengo un sony vaio vgn a217s, centrino y tengo como tarjeta de wireless una intel pro/wireless 2200BG (802, 11 b/g). .. pero me ha pasado algo: no sé si fue por el recalentamiento de la unidad (trabajando 6 horas seguidas) pero windows informó que se desconectaba de internet por fallo en la comunicación vía wireless.

de aquí en adelante sólo se conecta a internet por esta tarjeta en los primeros 5 minutos, si el ordenador se enciende y está frío, y cuando toma temperatura, el hardware presenta problemas.. se desconecta y desaparece... sabéis si es porque se ha estropeado? para que el ordenador no presente más problemas he decidido apagar el interruptor del wireless para que no lo reconozca o no lo ponga en ejecución pero me gustaría saber qué debo hacer? instalarle otra tarjeta wireless? (porque es lo único que windows reconoce como dispositivo problemático).

si podésis ayudarme, os lo agradecería.. y si toca comprar la tarjeta decidme cómo es el proceso.

gracias por vustra colaboración