BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Instalar un SATA maxtor en placa ASUS

BocaDePez
BocaDePez

Buenas tengo un problema que me trae de cabeza tengo una nueva placa y quiero instalarle un disco duro SATA maxtor de 200 gb como master ya se que estos discos no tienen jumpers ni nada lo conecto perfectamente y el pc se enciende reconoce el cd y dvd en los ide y despues no parece que reconozca nada mas y me dice el siguiente mensaje...

Reboot and Select proper Boot Device or insert Boot media in selected boot device and press a key

No acabo de ver la solucion por ninguna parte ya que nunca monte un disco duro de estas caracteristicas la placa tiene cuatro SATA dos de color rojo y dos negras las dos rojas son SATA1 y 2 las negras SATA 3 y 4 ......he probado tanto de conectarlo en la SATA 1 como en la 3 por si era ese problema pero nada de nada.

AYuda...un desesperado.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Tendrías que entrar en la BIOS y comprovar que los puertos SATA esten activados.

Si mal no recuerdo se tiene que activar, por que por defecto sólo utiliza los puertos IDE.

Espero que te sirva de ayuda.

Saludos.

BocaDePez
BocaDePez

En la BIOS me detecta el disco duro SATA como un IDE he mirado en CONFIGURE SATA As y esta como STANDARD IDE hay dos opciones mas AHCI y RAID nose si te refieres a esto pero no veo nada mas.

raxor

Conectalo al SATA 1 negro, entra en la bios y pon las opciones por defecto de la placa.

Acabo de instalarme una ASUS A8N SLI con discos MAXTOR SATA2 de 300 con 16 mb de buffer sin tocar nada de la placa y sin problemas.

Saludos

🗨️ 1
KarmaZenBuffer

---borrado por el autor.---

quien calla otorga Sr. Razor

bambiz

Algunas placas con Sata tienen problemas con los discos duros Sata2. Verifica que tipo de Sata es tu dduro.
Sata ---> 150 Mb/seg
Sata ---> 300 Mb/seg
Seguro que es Sata2. Verifica que tu placa es Sata2. Seguro que es Sata.
Fuerza tu disco duro a ir a Sata, en el disco duro al lado de tu conector sata hay unos pines, en el propio disco duro debe decirte como ponerlo para que funcione a 150 Mb/seg.
Espero que te sirva de ayuda.

🗨️ 1
raxor

Eso tambien. Si el disco es SATA2 (3gb/s bus) tiene un Jumper que puede convertirlo en SATA1(1,5gb/s bus). Actualizar la bios tambien puede ayudar, si al cambiar este jumper el disco funciona problema resuelto, no es compatible con SATA2.

Saludos

BocaDePez
BocaDePez

Que modelo de placa es? (por si hubiera alguna peculiaridad), el disco tiene que ir en el conector sata 1, que normalmente está abajo a la derecha, al contrario de lo que "seria logico".

Me extraña que no lo detecte, no descartaria que el disco sea defectuoso...

🗨️ 3
BocaDePez
BocaDePez

Es una ASUS P5LD2.

El disco es nuevo aunque me extraña ese silencio que parece que no esta encendido.

🗨️ 2
BocaDePez
BocaDePez

Eso descarta que la placa no lo soporte (algo que me parecia absurdo puesto que todas las placas nuevas soportan sata2).

Asegurate de que en la bios la parte que se refiere a sata está activo, el orden de arranque no sirve de mucho puesto que deberia detectarlo para poder arrancar desde el, asi que un reseteo de la bios (preferiblemente con el jumper), y revisa que por defecto el serial ata está activo, si no mejora la cosa lleva el disco a la tienda para que lo prueben alli en otro equipo.

🗨️ 1
BocaDePez
BocaDePez

Gracias mañana lo volvere a intentar...

Frankie2004

Pregunta tonta: si metes un disco duro vacio, ¿qué mensaje esperabas que saliese?
Te dice que no hay un dispositivo arrancable. Lógico, porque en el HD no hay nada de nada.
Arranca con un CD e instala allí un sistema operativo. Para Windows necesitarás el disquete con drivers SATA.

🗨️ 6
BocaDePez
BocaDePez

Aunque el disco esté vacío deberia reconocerlo la bios, y ya ha dicho que no lo detecta...

🗨️ 5
Frankie2004

Perdona, pero eso no es así ...

El jueves 27/04/06 19:53, BocaDePez escribió:

"En la BIOS me detecta el disco duro SATA como un IDE he mirado en CONFIGURE SATA As y esta como STANDARD IDE"

🗨️ 4
BocaDePez
BocaDePez

Bueno hice un paso mas pero el resultado final es el mismo.....veamos tanto si quiero instalar disco SATA con el diskette del fabricante como un disco IDE que al final cogi de los antiguos que tenia una vez que windows XP se pone a cargar al final aparece una pantalla azul muy mona que dice...

Se ha encontrado un problema y windows ha sido apagado para evitar daños al equipo.

Si esta es la primera vez que ve esta pantalla de error de detencion ,reinicie su equipo. Si esta pantalla aparece otra vez ,siga los siguientes pasos:

Compruebe si existen virus en su equipo. Quite los discos duros instalados recientemente o controladores de disco duro. Compruebe su disco duro para estar seguro de que esta correctamente configurado y finalizado. Ejecute CHKDSK /F para comprobar la existencia de posibles daños en el disco duro y por ultimo ,reinicie su equipo.

Informacion tecnica;

**** STOP: 0x0000007B (0xF8981524,0xc0000034,0x00000000,0x00000000)

Ante esta situacion he pensado si podria ser de la placa base (aunque es nueva) o de la memoria....quite una de ellas y las probe por separado ya que eran dos de 512 MB DD2 a 533 (me las vendieron juntas y de la misma marca)

Nada el resultado final era el mismo.

La BIOS me reconoce la unidad tanto la SATA como la IDE las probe por separado.He probado todos los conectores SATA posibles por si acaso nada todo igual resultado.

Mi placa es una ASUS P5LD2 ya no se que coño hacer se aceptan ideas !!!!!

Gracias a todos!!

🗨️ 3
BocaDePez
BocaDePez
rafabeep

mi problema es al iniciar windows xp con la placa asus a8v, tengo tres discos sat y la bios configurada cpn onboar ide para los sataraid, al iniciar no detecta el disco duro que tengo en el sataraid1.
Si entro a administrador de dispositivos me sale con exclamacion como que no se ha podido iniciar, pero no puedo hacer nada .si configuro la placa como araid bien.

pero yo quiero utilizar este disco como uno mas.

Alguien me puede decir como debo hacerlo.

Saludos y gracias. :-P

BocaDePez
BocaDePez

hola, me llamo david y me pasa exactamente igual q a ti con esa placa la p5ld2. He intentado de multiples formas instalar windows xp en un disco sata y no ay manera. La bios me lo reconoce pero luego no me lo detecta en la intalacion y me dice q no ay ningun HD. Le pregunte al tecnico q me vendio la placa y el disco duro y me a comentado q el xp q utilizo no tendra los drivers de sata y q tendria q apretar F6 en la instalacion de xp y decirle donde estan mediant un disket q se tiene q acer con el cd de la placa. Pero lo he intentado y no lo he conseguido. Me gustaria que si alguien le a pasado lo mismo y lo a solucionado o alguien sabe como acerlo me agregara a esta dire david1984_bcn@hotmail.com y me pudiera ayudar a acer ya sea via mail o por msn. gracias

KarmaZenBuffer

PAra MI.

Para TI

PAra EL

PARA nosotros

PAra TODOS nosotros.

Podeis probar a configurar en el setup de la placa BASe como un PATA o algo asi... hay 2 o 3 opciones a la hora de reconocer un disco... pero en vez de elegir SATA etc elegis las otras .. no tengo la placa delante.

Si no lo reconoce. desenchufar los cD dvd y dejar solo el disco y cuando reconozca el disco entrar en el setup.. etc

Si en el foro de ASUS entrais en la PLACA P5WD2-Premium, y en buscar indicais , HDD SATA y drivers

encontrareis mucha informacion...

Aunque yo tengo el disco instalado aun no he realizado esa conversion y el disco no esta TRABAJANDO como un SATA autentico o algo asi...

Tambien depende del cable y del orden de prioridad del reconocimiento y tambien del tiempo en el scaneo de los dispositivos EIDE etc...

cositas de ASUS. pero en el foro de ASUS debe de estar la solucion.

TAMBIEN pasaba algo de ESTO con depende que LECTORES y si estos ERAN CONECTADOS a una zona distinta o en el cable no correspondiente.

HAY Que ACTUALIZAR LA BIOS en primer lugar. tambien.

El tema de los DVD y CD conectados a determinados cables y en configuracioens MASTER o SLAVe etc.. tambien puede influir.

edito: el el foro de ASUS en la version en ingles, la de español NO VALE para ABSOLUTAMENTE NADA.

BocaDePez
BocaDePez

weno yo acabo de solucionar mi problema que era el mismo, te digo lo k kreo k debes mirar.

primero comprueba si tienes distintas conexiones para raid y para sata sin raid, si es asi conectalo en la numero 1 que no sea del raid, si no es asi desactiva el raid de la bios, a parte de eso tambien debes hacerte el disket para el controlador, prueba y suerte

BocaDePez
BocaDePez

La mayoría de las placa Asus con SATA, para instalar Windows tienes que meter un disquete con los drivers del SATA. Esto lo encontrarás en el CD de la placa base, en alguna carpeta parecida a ..\..\RAID o \Drivers\chipset\MakeDisk\32Bits para Windows de 32 bits o, acabado en 64Bits, para Wondows de 64 Bits. Esto te creará un disquete con el soporte RAID para que puedas instalar el windows.

Una vez tengas el disquete hecho, reinicias el ordenador y, justo cuando empieza a cargar el instalador, le metes el disquete. El programa de instalación leerá el contenido del disquete y verás que ahora te detectará el disco duro.

Por cierto, al Disco Duro lo debes conectar en el SATA0, si tienes más de 1 disco duto, el que vaya a llevar el Sis. Op. ponlo en el SATA0 y al otro en el SATA1.

BocaDePez
BocaDePez

Hola a todos, para solucionar el probblema con los discos ATA, hay que arrancar el pc con el cd de la maimboard, cuando la máquina pregunte si quieres hacer un driver serial ATA responderle Y y leer lo que sigue.
Húbert

BocaDePez
BocaDePez

Que tal buenas pues me pasa algo parecido yo tengo una mother asus K8n, Si me reconoce el Disco duro SAta Sin embargo al instalar windows se keda trabado antes d entrar a Windows y me marca ke esta intentando leer el disco ojala y me puedan ayudar de antemano muchas gracias.

Como agregado decirles ke al oprimir F6 para instalar el diver ke viene en la mother para discos sata simplemente no me deja instalar nada

BocaDePez
BocaDePez

A mi me pasa lo misco con la ASUS P5LD2 VM DH

Mi problema añadido esque además perdí el disco de la placa, con lo cual no se donde conseguir el disquete con el driver de discos S-ATA.

AYUDA PLIS.

BocaDePez
BocaDePez

Hola acabo de comprar la boar asus a8v deluxe y deci entrar a los foros para leer ya que tambien compre un maxtor de 160 gb ya lo conecte y efectivamente el setup no lo detecta asi que lo primero que he echo es actualizar el bios de la placa en la pagina de asus.
segun lo que he leido en paginas los sata no tienen jumpers para configurar esclavos o cosas asi. ley tambien el manual de la board asus y dice muy claramente que no tiene deteccion plug and play para los discos sata y recomiendan instalar los controladores con el disquet que biene con el disco, a mi no me trajo disquetes asi que me meti amaxtos y baje algo que se llama maxblast4.exe que te crea un disquete de arranque y actualiza unas cosas en la board creo. bueno ya lo ejecute y todavia el setup no me lo reconoce. bueno voy a mirar unas cositas que me faltan primero conectare solo el disco sin unidades de cd o dvd y verificare que sea sata1 y no sata2 despues me serciorare de que la placa maneja bien sata1 o 2. mi board tambien tiene puertos para raid en el setup ya desactive el raid.

bueno vere que hago con esto y como lo pongo afuncionar imposible que una board tan nueva no soporte sata.