BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Instalar router + modem de vodafone en windows XP

BocaDePez
BocaDePez

Hola buenas, hace 2 días me llegó el pack de vodafone donde te envian el router + el modem usb para que te conectes de formar rovisional, hasta q vengan a traer nose que cables y hagan la instalación completa. El caso esque para conectarte debes acceder a través de tu explorer y se te abre una página de vodafone donde le das a "conectar", todo esto después de aver echo una instalación con el CD del router. El problema esque en mi ordenador de mesa con windows XP tras realizar la instalación con el CD me dice: la configuración de internet median ethernet ha sido correcta pero no existe conectividad entre el router y el pc, asegurese de que el cable esta correctamente conectado..blablabla con el wifi pasa lo mismo: la configuración de internet median wifi ha sido correcta pero no existe conectividad entre el router y el pc, aseguruse de que esta dentro del alcance blablablabla. Es como si el CD viese que tengo las tarjetas de red listas pero no reconoce su conectividad, y oviamente si estan conectadas al router porque al mismo ambas intentan conectarse pero por si solas no puede se quedan en "obtener direccion de red" o conectividad nula; por supuesto cuando abro el explorer no me aparece ninguna página de vodafone, y aunque la ponga yo manualmente solo me aparece el mensaje de "imposible conectar".

Por otro lado, en mi portatil con windows vista, metí el cd, se instaló y funciona tanto x wifi como por cable. Llame a la asistencia técnica y no solo no me solucionarion el problema sino que a raíz de los cambios que efectuaron ya tampoco pude conectarme con el portatil, teniendo que llamar nuevamente y conectaddome ahora solo por cable. Prefiero no volver a llamarlos, además lo ultimo que me dijeron fue que era incompatible con el windows XP y debía esperarme a que hagan toda la instalación.

Esto es normal??? hay alguna forma de hacer funcionar internet en mi ordenador de mesa?

Gracias

LineBenchmark

¿Que configuración TCP/IP te indica en el adaptador de Red? (IP, puerta de enlace, etc.). ¿Está en automático?

¿Tienes la seguridad que el adaptador de Red funciona?

Prueba pasando el WinsockFix.

🗨️ 1
BocaDePez
BocaDePez

a la vista de cómo ha formulado la pregunta dudo que entienda tu respuesta.

en windows xp debes ir a Inicio -> Panel de Control -> Conexiones de Red (en vista clásica) y en ambas conexiones (Conexión de área local y Conexión de Red Inalámbrica) mira en Propiedades en Protocolo Internet (TCP/IP) si tienes marcada la casilla "Obtener Dirección IP automáticamente" y "Obtener dirección de los servidores DNS automáticamente". Si no las tienes así, prueba a marcarlas y luego prueba de nuevo con el CD.