Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
187 lecturas y 1 respuestas
  • Cerrado

    Boca de Pez Boca de Pez
    6

    Instalar programas que requieren sse2

    Ya sé que es algo complicado, y que la respuesta más evidente es que no se puede, pero por si acaso alguien tiene la solución formularé la pregunta de todas formas:
    ¿Alguien sabe cómo instalar programas de Adobe que requieren un procesador que soporte sse2 en un equipo con un procesador amd? Es decir en su día cuando Amd sacó el sistema de procesamiento de 3d "3dnow" que incorporan los Athlon entre otros, intel sacó el sse2 que incorporan los pentium IV... El caso es que muchos programas de Adobe, como el premier 2 requieren que el procesador soporte SSE2, es decir, están diseñados para correr en máquinas intel. ¿No se puede de alguna manera o haciendo alguna chapuza hacer que corran en 3dnow que al fin y al cabo es un lenguaje similar que hace lo mismo que el sse2?
    Como dije al principio, creo que no se puede, a no ser que cambie mi viejo Athlon 2800 por uno nuevo que sí incorpore el sse2, pero dejo ahí la pregunta, y si alguien sabe como solucionarlo, ya se lo agradezco de antemano

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.