Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Al Instalar Lphant Me Dice Que Tengo Que Descargarme Algo...

BocaDePez
BocaDePez

Pues eso que cuando he instalado el Lphant me dice que tengo que descargarme un archivo y instalarlo que es el install .NET 1.1 Framework... y otra cosa al instalar el Lphant me ha instalado una barra que no sé ni lo qué es y otra cosa que dice WhenU... eso que es??? y otra cosa he visto que hay un .Net 1.1 Framework para SP1 y otro que no dice nada... si yo tengo el service pack 2 cuál debería bajar de los dos??? bueno gente gracias por la ayuda.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Gerwalk

El .NET Framework es "algo" que necesitan muchos programas para funcionar, no solo el Lphant.

Esa barra y lo de WhenU, además de algunas otras cosas que seguramente no verás, es porquería espía que se ha instalado en tu PC y que se instala con el Lphant.

Es uno de los motivos por los que muchos no lo usamos y seguimos con eMule.

lukav

Pasale el ad-aware o el programa que tu utilizes y lo dejaras limpio de porqueria y el whenu lo puedes desinstalar a mano.Salut

oskarrr

También puedes comprarlo en el carremule libre de bichitos. Irónico ¿no? que te lo tengas que bajar de otro p2p.

BocaDePez
BocaDePez

Bueno pero el otro .NET Framework 1.1 service pack 1 tambien debo instalarlo aunque yo tenga el sp2??? he leido que el .NET Framework service pack 1 hace que el Lphant consuma menos y valla mejor de ahí mi duda...