Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Incompatibilidad router ZTE F680 con teléfonos antiguos

BocaDePez
BocaDePez
3

Hace unos días hicimos una portabilidad a MasMovil con 50Mb de fibra. El técnico instaló un router ZTE F680 y funciona todo correctamente excepto uno de los teléfonos de casa.

Dicho teléfono Alcatel One Touch Pop C7 (4071X) tiene más de 3 años y su versión de Android era 4.2.2. Era imposible acceder al WhatsApp y casi todas las aplicaciones de Google se cerraban o no terminaban de descargar imágenes.

Lei que MasMovil sufrió una incidencia en 2017 con estos síntomas y en algunos casos se solucionaba usando los servidores DNS de Google o restaurando los valores de fábrica en el teléfono.

Lamentablemente, esas soluciones no funcionaron con este teléfono.

Llamé a MasMovil y me comentaron que habían recibido algunas llamadas con problemas similares cuando se tenía un router ZTE F680 con firmware "T6" junto a teléfonos antiguos. Para más información, el router indica una versión de software ZTEGF6804P1T6.

Dado que no fue posible volver a una versión anterior del firmware intenté actualizar Android en el teléfono y ¡FUNCIONÓ!

Solo con actualizar a la versión 4.4.2 de Android ya no se cerraban las aplicaciones. Aun así tube que añadir los DNS de Google pero ahora el teléfono funciona perfectamente.

El proceso de actualización tiene ciertos riesgos pero la alternativa era comprar un teléfono nuevo. Espero que sirva de ayuda a otros usuarios de este foro.

vukits

qué exótico, jaja.

gracias por la info, compañero