Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Imprimir en red con Huawei HG556a con el router en modo bridge o AP (Access Point)

BocaDePez
BocaDePez

Hola a todos!

Pocas veces leo tantos post acerca de como hacer las cosas y es que casi siempre que voy a la pagina de soporte del producto encuentro la solución al problema que me sucede. En este caso, como el router que tengo lo estoy usando como AP en mi red local, he de buscarme la vidilla para solventar ciertas cosas.

Lo que tengo: Comtrend GIGABIT con Movistar fusion 100/10 MB. dando internet a la red local

Red Local conectada al Comtrend

1.- Un Router de Telefonica (de cuando se llamaba así) Zyxel P-660HW-D1 (en modo Relay).

2.- Un Hub GIGABIT D-LINK para un TV, PLAY 3 y un Nas Xtreamer eTrayZ con todo el contenido multimedia.

3.- El (famoso) router Huawei HG556a (con firmware sin modificar de fabrica) en modo bridge en el que tengo un Apple Mac mini, un disco duro externo (directo al router) y una impresora con escáner (también directa al router).

A través del Nas Extreamer he conseguido recuperar el escáner y cada vez que quiero acceder a el, basta con hacerlo a través del navegador. Sin embargo la impresora que quiero compartirla no la consigo ver en la red. He probado a introducirla con la búsqueda manual que he visto en el foro con el 192.168.1.1:631/printers/xxx (donde xxx es el nombre de la impresora. He configurado el router en la pagina de administrador de equipo (no desde el portal web con name/pass - vodafone/vodafone que es prácticamente lo mismo) y sigo sin poder ver la impresora en la red.

Mis preguntas:

1.- Hay algún tipo de solución?

2.- Es que en modo bridge este router no le funciona el puerto de impresión?

Se que para el servicio DCHP automáticos en la red wifi del HG556a hay que hacer un truquillo para que el Comtrend pueda dar las direcciones ip a la red wifi del HG556a (llamemosle AP), pero esto no me preocupa porque le he desactivado la red wifi.

3.- Habra que hacer algún truquillo del mismo típo? si es así, no he encontrado nada.

Malko1977

Me he registrado en el foro. He sido yo quien creo este post.

Un saludo

🗨️ 2
BocaDePez
BocaDePez

Malko, yo he tenido el mismo problema que tu. Le he hecho un apaño dejando al router de vodafone con la ip 192.168.0.1 y el router que conecta a internet le he puesto la 192.168.0.2

El DHCP se lo tengo deshabilitado al HG556a al igual que el wifi. Los dos router están conectados por cable. El truquito no se si te refieres al DCHPrelay o algo así que había que modificar en el archivo de configuración del router.

Espero que te sirva de ayuda

🗨️ 1
jfhz

soy el de antes, tambien me he registrado