Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Sin internet al sustituir router Vodafone por router Asus DSL-AC68U

Javilito6

Quiero sustituir el router de Vodafone por un Asus DSL AC68U que tengo.

Creo recordar que una vez hace años lo conseguí, pero no pude mantener el teléfono fijo. Ahora que he conseguido el fijo mediante una app softphone, no consigo Internet.

Podéis ver una imagen de cómo lo tengo configurado. Aclarar que el 802.1Q da igual si lo tengo activado o no y que la opción abajo de Habilitar VPN + DHCP también he probado a ponerla y quitarla.

Por lo demás puse las credenciales que saqué con Wireshark.

Agradezco mucho los tutoriales aquí aportados y que tanto me han ayudado, pero es que ya llevo varios días intentando avanzar sin éxito. ¿Alguna idea?

Configuración router Asus
arch

Que error te da, por casualidad, si te vas a estado del WAN en el router Asus, te dice algo como "Imposible obtener IP publica" o algo asi?

Es la misma fibra del mismo domicilio desde la cual pusiste ese router hace años, o es otra distinta?

🗨️ 1
Javilito6

Me dice "probablemente se detuvo la conexión WAN manualmente"

La fibra fue en otra casa, pero de Vodafone también

Javilito6

Buenas!

Yo hasta ahora lo tengo conectado en modo puente y me da los 300mb que tengo contratados sin problema.

Tanbien he mirado mucho mucho antes de preguntar, por eso ya es como última opción debido a que ya no se de donde puede venir este fallo

🗨️ 10
vukits

lo tengo conectado en modo puente

Como comenté, es un bug en el firmware o algo así… Además, ten en cuenta de que para NAT hace falta CPU y RAM…, etc,etc.

En todo caso, ya nos contarás… quizás tú llegues a hacerlo funcionar a más de 100M ;)

🗨️ 9
Javilito6

Primeroa ver si consigo el primer mega :P

gracias por la ayuda!

Weikis336

Siempre e tenido curiosidad sobre esto. No tengo fibra FTTH ni e tenido ADSL en mi vida.

Como es que un router como este de Asus que menciona no puede pasar de los 100 pero luego routers muy inferiores. Que instalan los ISP si lo hagan. Incluso también sucede en routers más modernos como el ac88u con los 600.

Que clase de magia hacen los operadores. Por qué lo de hacer un buen firmware no va con ellos.

Podeis borrar este coment si lo considerais offtopic.

🗨️ 7
vukits
🗨️ 3
vukits
🗨️ 1
apocalypse
2
🗨️ 2
Javilito6

He instalado el SO de Merlín y aún así sigo igual…tengo la dirección IP WAN pero ni rastro de internet

20210107-212940.webp
Javilito6
1

¡Tema solucionado!

Resulta que pese a tener fibra FTTH la VLAN tenía que ser 24 en lugar de 100. No lo entiendo.

🗨️ 10
Javilito6

Pero si fuera indirecto mi nombre de usuario no empezaría por VFH según dicen en otros foros

🗨️ 2
apocalypse

En FTTH el usuario comienza igual en Fibra directa o NEBA.

🗨️ 1
vukits

Buenas.

¿Qué velocidad alcanzas?

lo digo , por lo del bug que te comenté.

🗨️ 1
Javilito6
1

En 5ghz los 300mb que tengo contratados y en 2,4ghz unos 60mb

BocaDePez
BocaDePez

Hola, Javi. Yo estoy pasando por el difícil proceso de quitarme el router sercomm de Vodafone ahora mismo y quería preguntarte si para la voz y la TV también pusiste 24. Y en prioridad ¿qué datos pusiste? Muchas gracias.

🗨️ 3
BocaDePez
BocaDePez

Hola, Vukits. Es un ONT que va al h500 de Vodafone pero la fibra debe ser de Movistar porque a)es en el monte b)no ha habido manera con los números de VLAN y pri que hay en los distintos tutoriales. Los datos del wireshark ya los tengo (me han salido los de WAN y los del teléfono)

Por lo que veo tener TV y telf VoIP no se puede hacer sin tener el h500 conectado por detrás del router que pongas, ¿no?

🗨️ 1
vukits