Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Imposible poner VLAN ID 100 en router neutro con DD-WRT

BocaDePez
BocaDePez

Primero os quería agradecer para las info esenciales encontradas por el foro! Como muchos quise sustituir el router H500s con un router neutro. Gracias a vuestras guías conseguí sacar las credenciales y los parámetros de conexión de lowi. Poniendo estos datos en el router neutro (un d-link DIR-880l) consigo tener connexion en cuestión de segundos, todo bien hasta allí.

El paso siguiente fue de flashear el d-link con la última versión del dd-wrt (r40559). Esto porque me gustaria usar las funciones avanzadas de este sistema, entre todas la openVPN para enrutar todo el tráfico de casa. Aquí viene el problema. Con el dd-wrt instalado no consigo volver a tener connexion internet. El problema seguramente viene de la definición de vlan ID (en mi caso 100) para la conexión pppoe.

Por lo que encontré el los foros especializados el sistema dd-wrt no gestiona fácilmente estos ID y para vlan más altas de 15 hay que pasar por consola. He intentado ya varias combinaciones de comandos que utilizaron usuarios en condiciones parecidas sin éxito. No consigo que levante la pppoe de ninguna manera.

He visto que alguien de este foro ya lo intentó pero sin éxito, pero igual alguien mas experto en estos temas nos puede echar un cable!

Muchisimas gracias!

BocaDePez
BocaDePez

La vlan de Lowi es la 100 si la conexión es directa por la fibra de Vodafone. Pero si es indirecta la vlan es la 24.

Comprueba que el problema no sea ese.

🗨️ 1
BocaDePez
BocaDePez

No, este no es el problema. Estoy seguro que el vlan ID es 100. Lo he sacado directamente del H 500-s. De hecho cuando pongo este parametro en el router neutro con el firmware del fabricante funciona de maravilla.