BandaAncha.eu

  • 🔍 en 📰 artículos ⏎
  • 🔍 en 💬 foros ⏎
  • 🔍 en 👇 este 💬 foro ⏎
  • 🔍 en 👇 este 💬 tema ⏎
Regístrate Regístrate Identifícate Identifícate
Fibra/Cable

Sacar los datos PPPoE y SIP de Sercomm H500s

Raiden83
1

Llevo dos días intentando sacar los datos de un Sercomm H500s en fibra NEBA pero no soy capaz.

Hago todos los pasos y Wireshark captura muchísima info, pero al buscar no encuentro ni el login del router ni los datos de PPPoE ni los de VoIP.

Por si ayuda, he probado con Kubuntu (trabajo diariamente con él) y con un Ubuntu Live.

El firmware del router es el v3.6.07 y la versión de Wireshark que uso es la v3.4.8.

También he probado este método que a otro forero le ha funcionado.

Tanto en Kubuntu como en Ubuntu Live pero nada, se queda el script más de 10 minutos corriendo sin capturar el PPPoE.

¿Alguna idea?

Raiden83

Sí, sí, he mirado este y muchísimos tutoriales más, y no hay forma.

En el script incluso he probado otras VLAN, la 20, la 100… y nada.

Saludos

🗨️ 11
vukits

el script no…

arranca Wireshark en un liveCD de Ubuntu.

🗨️ 10
Raiden83

Pues eso sí que no lo he probado, entendía que con Kubuntu al estar basado en Debian era lo mismo.

La versión de wireshark la última mismo?

🗨️ 9
vukits
🗨️ 8
Raiden83
🗨️ 7
vukits
🗨️ 6
Raiden83
🗨️ 5
vukits
🗨️ 4
Raiden83
🗨️ 3
vukits
vukits
vukits

Tengo una buena noticia y una mala.

La buena es que el mirroring sí que está bien configurado. Eso sí, ten en cuenta de que tu VLAN es la 24 (lo digo por si ten animas a ejecutar el script de frikidelto).

En todo caso, repasa un poco el tutorial (aunque es para Lowi) para ver cómo provocar la telecarga de configuración.

La mala, es que sólo estás capturando sesión PPPoE y me parece rara rarisima.

Por el PCAP que me has mandado veo:

VLAN y prioridad de cada operadora para internet, voz y TV con PPPoE/IPoE utilizado

802.1Q Virtual LAN, PRI: 5, DEI: 0, ID: 24
Data
    Value Size: 16
    Value: 0bb954a7eaab9b5c9c46fce1c6e48eea
    Name: vfh-500s-ftth.acs.autocfgneba@instalacion
🗨️ 2
Raiden83

Gracias por mirarte el PCAP.

Seguro que el problema es el hard reset? Dejo el botón pulsado unos 15 segundos y, cuando suelto, se encienden los 5 leds una tras otro. También se resetea la IP interna del router, los SSID wifi, se borra toda la configuración que tenía, etc…

Puede ser que haya un reset más "hard" que este que hago? xd

Probaré a dejar el botón pulsado más rato y también de hacer el reset desde la web de configuración del router, a ver si por fin lo consigo…

Gracias!

🗨️ 1
vukits

tienes que tener paciencia … (mucha).

sigue el tutorial…

sigue las instrucciones de hard-reset

eso sí, muy importante como dice el tutorial, tener el cable de la ONT desconectado, hasta que no tengas el mirroring activado y capturando Wireshark.

Raiden83
4

Al final conseguí, después de muchísimos intentos, obtener los datos de PPPoE, VoIP y admin del router, y no lo había conseguido antes porque el problema era ¡el firmware del router! Intento detallar lo máximo posible los pasos que hice para conseguirlo:

Lo primero de todo, comentar que el port mirroring lo hice por hardware, ya que mediante el software del router no lo había conseguido. Realmente estoy muy seguro de que se puede hacer mediante el software del router, pero que no obtenía los datos porque el firmware era muy nuevo y lo tenían capado. Pero como ya tenía el switch autogestionable, lo hice así.

Lo primero fue intentar cambiar el firmware del router, para eso intenté instalar uno modificado de OpenWrt y brickeé el router. Para recuperarlo seguí las siguientes instrucciones:

openwrt.org/toh/sercomm/h500-s#recovery (o hacer un downgrade de firmware desde el CFE de emergencia)

Hay que bajarse los dos ficheros "Recovery image" y "Sercomm recovery utility" y seguir los pasos. ¡OJO! Hay que hacerlo con Linux, como el resto de los pasos, así que ya nos quedamos en Linux para hacerlo todo.

A partir de aquí el router revivió, con un firmware anterior al de antes del brickeo, y fue lo que me arrojó los datos. Los pasos, los de siempre, pero los recuerdo:

  • Configurar el port mirroring en el puerto 1 del switch (o lanzar -i ppp1 en el router).
  • Ethernet PC conectado al puerto 1 del switch
  • Ethernet ONT conectado al puerto 2 del switch
  • Ethernet Router conectado al puerto 3 del switch
  • IMPORTANTE a mí no me funcionaba si no lo hacía: apagar ONT
  • Apagar router
  • Ejecutar Wireshark y empezar a capturar
  • Encender ONT
  • Encender router y hacerle un factory reset (20 segundos o más pulsando el botón de reset). Al soltar tienen que encenderse todos los leds, uno tras otro

Y listos, Wireshark empezará a capturar el tráfico. Hay que dejarlo capturando hasta un par de minutos después de que el led de "Internet" del router esté fijo en verde.

Luego filtramos los paquetes por "http", y buscamos por WANPPPConnection.2.Username y ahí veremos el user y a continuación el Password de PPPoE.

Si buscamos por VoiceProfile.1.SIP encontraremos todos los datos para configurar VoIP. Y al buscar por LoginAccount.1.Password obtenemos el password del user "admin" del router.

¡Espero que sirva de ayuda!

🗨️ 29
vukits

muchas gracias , muy detallado.

qué bien que el Sercomm Utility funcione en ÑU/Linux, porque según reportaron un par de foreros, la de Windows no sirve ya para nada.

Raiden83
1

Por cierto, se me olvidaba. Aún no he decidido qué router neutro comprar, así que de momento sigo con el Sercomm.

Lo que he hecho es, con el acceso admin, deshabilitar el QoS de la limitación de subida, que estaba a 300, y ahora la subida es de 600 (comprobado con cable directo).

Lo que me pregunto es, viendo que muchos usuarios comentan que deshabilitando esa opción tienen 1Gbps de subida, por qué a mí no me pasa de 600? Será porque la ONT no está preparada? O no lo está el Sercomm?

🗨️ 4
Raiden83

Uf, dudo mucho que me compre algo Xiaomi que lleve software. El hardware está muy bien, pero he tenido tantas malas experiencias con su software que no me arriesgo más

🗨️ 2
vukits
🗨️ 1
Raiden83
Will Bogart
1

Gracias para esta nota. Fue igual para mi. Es el nuevo firmware que quita el port mirror funcionalidad, sin quitar la opcion en Admin. Yo encontre un firmware antiguo (OEM Lowi 3.3.05 del h500s opentwrt page – openwrt.org/toh/sercomm/h500-s), y lo installo directo del funcion update firmware and el Lowi h500s administracion.

cje
1

Gracias por este post. He podido extraer toda la información (sin switch, sólo con el PC en el puerto 1). Para ello, he usado el mecanismo de recovery descrito en openwrt.org/toh/sercomm/h500-s#recovery (desde un Ubuntu, aunque el wireshark lo hice desde un macOS). Mi problema es que la versión del firmware que instala este es la 3.6.06 que me está dando algún problema con el interfaz de configuración (p.e. no me deja cambiar la dirección de la red).

¿Cómo puedo cambiar el firmware? He probado a meterle la OEM 3.4.7 (que aparece en la página que indiqué antes) entrando en el router como admin, pero después de todo el proceso el router lo aborta y me deja en la que estaba. ¿Será porque es una versión más antigua y no permite downgrade? ¿Algún sitio donde descargar un firmware más nuevo? (la que tenía antes del proceso era la 3.6.13).

🗨️ 4
Raiden83

Buenas

Yo después de hacerlo sí que pude cambiar la configuración de red sin problemas. Haz un hard reset ahora que ya tienes los datos, a ver si se soluciona

🗨️ 2
cje

Al final he podido entrando cambiarlo entrando como admin… Sin embargo, comienzo a sospechar que ha sido porque he tenido más paciencia, al aplicar un cambio tarda muchísimo. Es como si el interfaz fuese muy lento refrescando.

De todas formas, ¿hay algún sitio donde descargar el último firmware o la propia Vodafone lo cambiará por su cuenta en algún momento? No es que me importe mucho, porque en unos días me llega un router nuevo (Asus AX86S) y este se va para el trastero. Para la VoIP me pelearé con un ATA Grandstream HT801 para la VoIP.

🗨️ 1
Raiden83
Jaznow

Hola, no consigo extraer la información de mi cuenta PPPoE , de mi router Vodafone Sercom H500 con firmware 3.7.00. En tu comentario comentas que has hecho el recovery descrito en openwrt.org, pero no comprendo el motivo. Que es lo que haces en el recovery? Le metes el firmware de OpenWrt , o un firmware antiguo de Vodafone para que así si que puedas extraer el usuario/pass ?

Hobbes 1

Hola Raiden83, estoy intentando realizar el dowgrade del firmware siguiendo tus pasos, ¿podias explicarme como se lanza el proceso desde Linux? he bajado los archivos pero cuando ejecuto sercomm-recovery -v eth0 flash_burn.bin me dice que no se encontró la orden. Tambien en la guia pone de hacer make, pero no lo tengo claro

Gracias por tu tiempo!

🗨️ 3
Raiden83

Lo estás lanzando así? ./sercomm-recovery -v eth0 flash_burn.bin?

🗨️ 1
vukits

para empezar, pega aqui las nombres de tus interfaces de red , porque dudo mucho de que 'eth0' se siga llevando

ip -o link show
NeoRick

Hola, alguien puede confirmar que haciendo el downgrade del firmware y usando wireshark ha podido sacar la password de Administr y los usuarios y Pass del PPPoE y sip? Yo he probado 100 veces y no soy capaz, veo los xml que se intercambian y en ninguno esta la información… he probado con el port Mirroring del Router y con un switch gestionable y nada…. Muchas gracias!

🗨️ 11
Raiden83

Yo lo conseguí así después de intentarlo cientos de veces sin éxito, hasta que le hice downgrade y lo saqué a la primera. Qué firmware le has puesto?

🗨️ 4
NeoRick

pues al hacer el recovery lo deja en la 3.6.0.6 y probé con ese y nada. Hice downgrade luego a la 3.4.0.7 y tampoco… da igual con la versión… no se si es que ya no se puede con ninguna o es que yo hago algo mal, pero vamos, he seguido los pasos tal cual, y recuperar la telecarga lo consigo, pero no con la información que busco…

🗨️ 3
Raiden83
1
apocalypse
1
🗨️ 1
Jzr Javier
NeoRick

si, con ese es con el que digo que probé, al utilizar la herramienta de recovery de sercomm vi que la versión es esa, pero a dia de hoy, no he conseguido nada. He probado usando wireshark desde kali Linux y nada… no se si con algún otro SO o con determinada versión de wireshark es mejor, o que… Gracias!

🗨️ 4
vukits
🗨️ 3
NeoRick
🗨️ 2
vukits
🗨️ 1
NeoRick
1
Davey

¿Esto funciona también con el H500-S de Finetwork con el firmware 3.7.01? Veo que la recovery image es h500s_vfes-recovery-flash_burn.zip (Vodafone ESPAÑA).

Gracias!

daviddrf

Hola. Gracias a todos chicos por este interesante post. No sé si habría algún modo de downgradear el firmware stock o de fábrica que trae el router para poder ejecutar exitosamente el procedimiento estándar de port mirroring para "atacar" así el router y lograr extraer los datos sin tener que "brickear" el router con el proceso de OpenWrt…Saludos y gracias de nuevo por comentar vuestras experiencias.

🗨️ 4
daviddrf
1

Grande @vukits, no se me había ocurrido. Gracias por esta valiosa información…De este modo siempre podremos extraer los datos del cacharro al margen de que el Garrafone, Lowi, etc. nos actualice el firmware…Saludos.

Jaznow

Hola, como se fuerza la carga del interfaz de emergencia (CFE) ?

🗨️ 1
2Fast

Yo no tengo este router y me da entrecomillas "igual" este caso, pero al ver tu pregunta he dado por seguro que si lo googleaba lo encontraría. Literalmente 3 segundos de tiempo me ha llevado encontrarlo en Google…

openwrt.org/toh/sercomm/h500-s#recovery

fflynt
1

Hola buenas,

Me alegra que pudieras sacar todas las claves, aunque es mi primer post estoy buscando en estos foros info desde hace tiempo. Tengo Vodafone Fibra indirecta NEBA + Deco TV + Telefono.

Con el Asus RT-AX88u he conseguido que funcione todo totalmente sin necesidad del vox 2.5 que tenía, tanto el deco TV, internet y teléfono.

El router va de maravilla y es una buena recomendación.

Si necesitas cualquier cosa, tal como me ha ayudado a mi estos foros, pues no dudes en pedírmelo.

🗨️ 15
Raiden83

Hola buenas, gracias por ofrecer tu ayuda.

El teléfono cómo lo has hecho funcionar, con una caja de voz o con el vox 2.5 detrás de tu Asus

🗨️ 5
fflynt
1

Buenas,

Pues lo probé con un Cisco 112 que me dejaron para la prueba y me funcionaba correctamente en cualquier puerto LAN del router. De momento estoy a la espera de conseguir un Cisco ya que no era mío pero como no me corría prisa pues de momento estoy con el móvil con una app de Android y funciona perfectamente también.

Y como te digo, solo estoy con el router Asus. El vox lo tengo totalmente guardado en una caja.

🗨️ 4
daviddrf
1

Hola @fflynt. Gracias en primer lugar por responder y aportar información al hilo.

Yo tengo fibra directa (no NEBA) y logré con un Asus mantener todos los servicios al completo (Internet, teléfono fijo y televisión con las aplicaciones, últimos 7 días, grabaciones y rebobinado, guía EPG, etc…) sin tener que comprar ningún adaptador ATA SIP como ese Cisco sino que reutilicé el propio router Sercomm H500-s tal y como explico aquí:

https://www.adslzone.net/foro/fibra-optica.94/manual-Asus-rt-ac68u-sercomm-h500-s-FTTH-propia-no-NEBA-Vodafone-no-perder-nada.488964/

Sería positivo que comentases cómo lo has hecho tú para fibra NEBA con tu Asus, especialmente para el deco de TV; saludos.

🗨️ 3
fflynt
1
🗨️ 2
daviddrf
🗨️ 1
fflynt
J73

Buenas Fflynt,

¿podrías por favor colgar la captura de la configuración del router Asus? Tengo un AC88u y no consigo que se conecte a la red de datos pese a tener todos los datos (Usuario, PWD, MAC y Host), haber actualizado el router al último FMW de Asus y luego de Merlin y haber hecho el hard reset.

En los logs aparece este error:

May 5 07:23:36 WAN_Connection: trigger the PPP connection via 10.112.112.112

May 5 07:23:41 pppd[665]: Timeout waiting for PADO packets

May 5 07:23:46 WAN_Connection: trigger the PPP connection via 10.112.112.112

Sin recibir el paquete PADO no se va a conectar. Añadiste alguna regla o ruta al router para que funcionara? Lo digo por la 10.112.112.112

Soy consciente que la fecha está mal, antes de cambiar de casa y que se me muriera el AC-86U la fecha no se actualizó hasta que no pude conectarlo a Internet. Con el AC-86U no tuve ningún problema.

La conexión es VDF vía NEBA.

Gracias por adelantado!

🗨️ 6
fflynt

Si claro, aquí te las cuelgo, está si son las mías que tengo en mi router. Las otras solo las había cogido para explicar mi configuración pero al estar en casa ya puedo colgarlas.

No añadí ninguna regla, solamente la configruación WAN y en el apartado IPTV de LAN.

router-1.webprouter-2.webprouter-3.webp

🗨️ 5
J73
1

Hard RESET, tus valores y quitando el host y ya tengo acceso a Internet.

Mañana me pongo con la Tele y el teléfono.

Muchas gracias!!!

🗨️ 4
daviddrf
🗨️ 2
J73
🗨️ 1
fflynt
Agusch

Hola @fflynt primero felicitarte por compartir la informacion y tambien queria exponer mi caso:llevo varios dias leyendo vuestros post y vuestras aportaciones muy valiosas por cierto, yo tengo fibra indirecta NEBA +Deco TV+Telefono y he visto que has logrado que funcione todo. Tengo las claves sacadas PPPoE usuario y contraseña con el tutorial de Frikidelto, entiendo que te funcionan todos los servicios solo con el deco neutro Asus RT-AX88u y con la configuracion que has aportado, no me importaria comprarme ese mismo modelo de router si funciona todo con tu configuracion. Version de Firmware: Vodafone-H-500-s-v3.7.00 y Versión de Hardware Vodafone-H-500-sv1. ONT Huawei Echolife HG8240H. Podrias confirmarme si a dia de hoy funciona? Gracias de antenamo.

🗨️ 1
fflynt

Hola. Perdona por haberte no contestado antes. Parece ser que algo cambió del deco TV y acabo de cambiar las opciones a la siguiente imagenCaptura de pantalla 2023-04-03 185444

Y me va perfectamente la TV ahora de nuevo después de resetear y buscar canales de nuevo. Tengo video que lo demuestra si queréis video por Telegram os lo paso sin ningún problema. Mi cuenta Telegram es aqui_vamos_34. Y si me funciona todo perfectamente solo con el Asus. Un saludo

J73

Muchas gracias, algo mal debo de tener, las diferencias con tu configuración:

  1. - El orden de los DNS, que no afecta para nada
  2. - No tenía Host Name y he añadido el serial de mi router VDF viejo. Vi en las capturas que el primer paquete de PPP el router SERCOMM enviaba como datos el serial number del router. Ni con hostname ni sin hostname funciona

Cuando dejen de mirar la tele, quito el SERCOMM, hago un reset de fábrica al Asus y vuelvo a probar con tu configuración.

Gracias de nuevo por la ayuda

Gbonich

Hola, sabeis si con el Sercomm H500 puedo capturar los datos para fibra indirecta MásMóvil??

Saludos

🗨️ 1
apocalypse

No, sólo funciona con un router proporcionado por el operador.

Gbonich

Gracias por responder , entonces no hace falta que me mate poniendo el Frim OEM que hay mas arriba.

Creí que con este router podria obtener los datos del teléfono. El PLOAM lo he podido obtener.

Saludos

🗨️ 1
NachoSH

No vas a poder porque MásMóvil no va a provisionar el h500s.

Jbd110

Hola a todos, tengo recientemente Vodafone sobre NEBA de Movistar y me instalaron un H-500-s-v3.6.13 con una ONT de Huawei HG8140H.

Me ha aclarado mucho vuestros comentarios y tengo casi claro que mi problema es tener un firmware que no me permite obtener los datos de PPPoE, admin y teléfono.

El problema es que mis conocimientos son muy limitados estoy muy perdido con Linux, ssh, y me da pánico dejar inutilizado el router y quedarme sin nada.

Me estaba planteando hacer pruebas con otro h500 de segunda mano para no quedarme sin nada, pero me surge la duda de si al tener MAC diferente de la instalada, no se hace la telecarga. En ese caso, hay alguna manera de clonar la MAC en este router?

Por último, si tenéis idea de algún sitio donde pueda ver un guia-burros de como hacer el downgrade del firmware para no iniciados, os lo agradecería.

Agradezco cualquier ayuda, a estas alturas ya estoy obsesionado con cambiar el router pero me veo dejando el mío como punto de acceso hasta que armarme de valor con el cambio de firmware.

🗨️ 7
vukits

El problema es que mis conocimientos son muy limitados estoy muy perdido con Linux, ssh, y me da pánico dejar inutilizado el router y quedarme sin nada.

no hace falta que compres otro h500s.

usa el tutorial de frikipppoe

🗨️ 6
Jbd110

Muchas gracias por contestar vukits, el password de PPPoE lo conseguí con ese tutorial. Hice las pruebas con un router de Asus antiguo y tengo acceso a internet.

Lo que ocurre es que sigo sin tener los datos del teléfono y la televisión todavía no me he puesto a averiguarla, en principio con el deco recibia internet para ver Netfilx, Hbo,… pero no los canales. Eso entiendo que es pelearme con el router hasta conseguirlo, pero si no dejo el teléfono operativo, mi mujer me echa de casa con mis cacharros.

🗨️ 5
vukits

Eso entiendo que es pelearme con el router hasta conseguirlo, pero si no dejo el teléfono operativo, mi mujer me echa de casa con mis cacharros.

mal ISP has elegido do para tener router neutro propio y teléfono.

Te recomiendo O2 para esos menesteres, porque te dan todos los datos.

En todo caso, te recomiendo consultar la chuleta

Y este tutorial en concreto

🗨️ 4
Jbd110
🗨️ 3
vukits
🗨️ 2
Jbd110
Jbd110
jaenense

Hola buenas tardes/noches. Quizas podais ayudarme con un router Asus AC66U-B1 CON merlin que estoy intentado ponerlo en marcha para quitar un SERCOM FG824CD. (Viene con ONT integrada).

Despues de muchas vueltas he conseguido sacar PPPoE y passw gracias wireshark y el port mirroring que trae este router de Vodafone.

El caso es que tras ponerle la VLAN 24 (la FIBRA ES Vodafone NEBA Movistar) Y poner usuario PPPoE y passw obtenidos con wiresark, no conecta y el Asus merlin me dice que usuario y pass PPPoE son erroneos. (lo curioso es que he sacado tres veces las credenciales con WIRESHARk y siempre me da las mismas. Alguien se le ocurre que puede estar pasando?, GRacias

🗨️ 4
Josh

Abre tu post y no hagas offtopic por favor

txintxigorri

¿Que tutorial has seguido para obtener los credenciales? Dicen que los dan en el servicio técnico. No hago más que llamar y al final siempre me dicen que no me los pueden facilitar cuando escucho compañeros que si los han conseguido. No lo entiendo la verdad.

🗨️ 2
Fuego Fenix

Acabo de llamar y no habido forma me los dieran

🗨️ 1
txintxigorri

Asqueroso. Yo lo he intentado tanto vía Twitter, Facebook y llamada telefónica y en todos los medios nanai de la china.

txintxigorri

A fecha de febrero de 2024 alguien ha conseguido sacar los datos con wireshark del SERCOM h500s o el o el FG824 que ponen ahora? Yo tengo un SERCOM h500s, le hice downgrade a la versión 3.4.16 (la que hay en OpenWrt), verifique que la comunicacion de telecarga en la sección TR069 la pone en http en vez de https pero nada más conectarlo a la red de Vodafone se actualiza a la 3.7.0 en la que la telecarga es por protocolo encriptado de https por lo que supongo que si hago un wireshark me saldrá todo el sniffing encriptado. O sea, este sistema a día de hoy creo que ya no funciona. Alguien puede confirmar que me equivoco (ojalá) ¿Alguien ha conseguido de esta manera? Con el script de FRIKIdelTO aún se pueden sacar los credenciales PPPoE, doy fe de que funciona pero de los datos SIP del teléfono fijo me voy olvidando por lo que veo…

Si alguien puede arrojar algo de luz… se lo agradecería enormemente.

Saludos a todos.

🗨️ 16
Raiden83

El router actualiza el firmware antes de hacer la telecarga de los datos??

🗨️ 1
txintxigorri

Eso parece. No lo puedo afirmar hasta que le meta el wireshark pero se me han quitado todas las esperanzas al verlo otra vez con el firmware actualizado. Si hubiera alguna manera de evitar la actualización y conseguir la telecarga y operatividad de internet…

Beijing 1

Hola. Yo he podido sacar todos los datos en marzo de 2024 con el H500S pero no metiendo el firmware aparentemente OEM que aparece en la web de OpenWrt porque cuando ponía ese firm al conectar la fibra me actualizaba siempre el router a la versión 3.7.0. Lo que he hecho es meterle el firm 3.5.10 y con esa versión ya no actualiza a la 3.7.0 y me ha dado la telecarga con los datos de la fibra (PPPoE, VoIP, admin, etc). No he utilizado la opción del port mirroring del router, sino un switch, pero imagino que funcionará igual. Lo he sacado también con el mismo router y el mismo firm en una fibra Vodafone NEBA. Y por último también los he obtenido en una fibra Lowi NEBA con ese mismo modelo de router pero para Lowi y con el firm 3.4.2. El firm para este router me lo he descargado directamente de la web de Vodafone (te paso el enlace por privado porque lo mismo lo anoto aquí y me banean).

🗨️ 13
Beijing 1

Añado que utilicé el Wireshark pero en el entorno Kali-Linux 2023.4

txintxigorri

Que alegría me das amigo. Te he escrito por chat para que me pases enlace al firmware que no se actualiza y negocia la telecarga por http.

🗨️ 9
Beijing 1

Bueno, ya he confirmado que la versión firm del H500S utilizada era la 3.5.10. No dejes de hacer un minituto en cuanto saques los datos para las generaciones venideras. :-)

🗨️ 8
apocalypse
🗨️ 6
Beijing 1
2
🗨️ 5
Afleig9
1
🗨️ 3
Jjaimedar
🗨️ 1
Byc14
Jzr Javier

Hola buenas noches , me podrias pasar a mi tambien el enlace para descargar el firware, gracias

G Labrant

Hola buenas tardes! Llevo todo el día comiéndome la cabeza para sacar las claves del Sercomm en 3.7 y he llegado a un hilo donde he visto que hay que downgradear pero no encuentro el enlace con el firmware, me lo podrías facilitar? Mil gracias de antemano

txintxigorri

Hice el downgrade. Lo conecte a la ONT estando el router virgen y empieza con el juego de luces. Me conecto con el móvil al wifi y si puedo entrar en el panel de usuario pero no tengo internet, el router no da internet y vuelve a hacer como juego de luces y tachan, cuando vuelvo a tener internet me vuelvo a meter en el menú del router y veo que vuelve a tener el firmware 3.7.0. Por lo tanto veo jodido que vaya a conseguir datos sin encriptar con el wireshark. Yo pensaba que se quedaría con el firmware antiguo que ese si que usa el protocolo http sin encriptar pero para mí desgracia vuelve al 3.7.0 justo solo conectarlo a la ONT antes de darme internet. Supongo que es el problema que tiene la gente cuando sniffa con el Wireshark, no consiguen nada porque está todo encriptado…

🗨️ 1
txintxigorri

Me voy olvidando de tener los datos de SIP… Que asco la verdad. A fecha actual nadie ha conseguido obtenerlos salvo los credenciales PPPoE que gracias a Dios aún funciona el script de FRIKIdelTO.

🗨️ 1
apocalypse
1

A fecha actual nadie ha conseguido obtenerlos salvo los credenciales PPPoE que gracias a Dios aún funciona el script de FRIKIdelTO.

Yo he sacado en dos ocasiones tanto los datos PPPoE como los de VoIP, sin ese script. Capturando el tráfico de la telecarga de la configuración con un Sercomm Vox 2.5 con firmware antiguo. Lo único que necesitas es el PLOAM Password, una ONT compatible (Alcatel/Nokia o Huawei) y uno de los Sercomm con firmware antiguo. Eso así, siendo meticuloso haciendolo con cabeza para capturar los datos a la primera y no correr el riesgo de que se actualice el firmware y se jod* el invento.

PD: He leído tus otros comentarios, en mi caso en el Vox 2.5 no se actualizó el firmware antes de la telecarga, ni tampoco después (lo desconecté inmediatamente tras capturar el tráfico XML). Tiene una versión de 2017 (v3.2.07).

txintxigorri

Si alguien pudiera confirmar que a día de hoy le ha funcionado con un VOX 2.5 me lanzo a por uno en Wallapop. Llevo ya colección de mierda routers de Vodafone. Me pillé el SERCOM H500s para todo el tema de los credenciales y veo que no va a ser suficiente, me faltan los datos SIP

🗨️ 24
vukits
1

el H500S se puede usar como caja de voz.

¿No te conviene?

(pregunto)

🗨️ 15
txintxigorri

Pero se puede tener el H500s como caja de voz solamente y un router neutro debajo sin sufrir el doble NAT?

🗨️ 14
apocalypse

Sí, pero al contrario. El router neutro conectado a la ONT, y el H500-s conectado mediante su puerto WAN al neutro. Necesitarás acceso admin para modificar los parámetros de la conexión WAN, de PPPoE a DHCP/estático con una IP local dentro de la red del neutro y sin VLAN. O bien si no puedes entrar como admin, un servidor PPPoE en el router neutro con las mismas credenciales de tu línea y la VLAN 24 ó 100 en el puerto al que enganches el Sercomm para que éste tenga acceso a la red y conecte al servidor SIP.

🗨️ 12
txintxigorri
🗨️ 11
apocalypse
🗨️ 10
txintxigorri
🗨️ 9
apocalypse
1
🗨️ 7
txintxigorri
🗨️ 5
apocalypse
🗨️ 4
txintxigorri
🗨️ 3
apocalypse
🗨️ 2
txintxigorri
🗨️ 1
apocalypse

Si alguien pudiera confirmar que a día de hoy le ha funcionado con un VOX 2.5 me lanzo a por uno en Wallapop

No lo hagas. Si la versión de firmware es mayor que 3.4.xx va a venir el ACS en HTTPS. El firmware más antiguo para descargar que he encontrado es el 3.5.07. El mio lo tenía guardado desde 2017 sin haberlo conectado desde entonces. Lo he usado dos veces para sacar los datos, una a finales de 2022 y otra el año pasado y no se ha actualizado.

🗨️ 7
txintxigorri

Si me dices que no ni me molesto. El SERCOM H500s con la versión de firmware 3.4.17 de la página de OpenWrt inicialmente si tiene la telecarga en protocolo http pero el cabrón lo primero que hace al conectarse a la ONT es actualizarse a la 3.7.0 la cual tiene la telecarga ya en https. Mi gozo en un pozo.

🗨️ 6
vukits
1

A ver.

tras de que Digi hubiese cerrado el grifo del VoIP, yo aprendí una cosa: la única manera de asegurarse de tener fijo el 99% del tiempo es usar el aparato del ISP.

Digi incluso cambió las credenciales SIP por remoto.

Si usas el H500S (sin modificar) como caja de voz, te aseguras un uptime del 99% de tiempo del fijo. Mientras que si usas tu propia caja de voz o cliente SIP, te expones a que un buen día deje de funcionar temporalmente o de manera definitiva.

(o porta a un ISP que dé el servicio de voz en la ONT y también de las credenciales SIP sin problema: p.e. O2 o Movistar)

🗨️ 5
txintxigorri
🗨️ 3
vukits
🗨️ 1
Juanpablo6206

Buenas, por aquí otro afectado, el h500s, lo primero que hizo fue actualizarse… Al sacar la PPPoE mediante el el scrip de frikidelto, me da las genéricas @instalacion y pass instalación,, alguna sugerencia de como podría sacar las de mi usuario?? Si vuelvo al fírm anterior, intuyo que lo primero que realizará es actualizar fírm de nuevo…

Decir que de un ping de 8 ms, que no está nada mal, he bajado a 2 ms con mi nuevo router… Pero capado a 100 mb de bajada.

🗨️ 10
apocalypse

Estás obteniendo las credenciales genéricas con el Script porque lo estás haciendo con el router reseteado de fábrica. El router no tiene aún tus credenciales y esas son las que usa para conectar por PPPoE la primera vez para obtener toda la configuración por TR069.

Dicho de otra forma, tienes que utilizar el Script con el router completamente funcional y configurado por TR069 (después de conectarlo a la ONT y ver que funciona internet con la velocidad contratada, el fijo, etc).

PD: En NEBA, las credenciales genéricas no funcionan para navegar, se obtiene IP pública pero no hay acceso a internet.

🗨️ 9
Juanpablo6206

Gracias por la respuesta, efectivamente, e router lo conecto al ONT, lo dejo unos minutos, y cuando tengo acceso a la Red, me conecto a la WAN y obtengo las credenciales, debo de dejarlo más tiempo? Para que reciba las mías?

Justo después de obtener red, se actualizo el fírm.

🗨️ 3
apocalypse

El tiempo exacto no te lo puedo decir, pero si estás obteniendo las credenciales genéricas es que no es suficiente (no ha llegado a configurarse). Las conexiones WAN FTTH-Data y FTTH-Data_NEBA vienen con las credenciales genéricas establecidas en el firmware. Una vez que se conecta a la red de Vodafone, en el perfil que te corresponda (FTTH directo o NEBA) se reemplazan las credenciales por las tuyas y el otro perfil queda deshabilitado.

🗨️ 2
Juanpablo6206

Seguimos igual, llevará unos 15 min, velocidad capada a 100 mb, al igual que el compañero, lo primero que hizo fue actualizar el fírm. Lo seguiré dejando un rato.

🗨️ 4
apocalypse

¿Tienes la velocidad capada usando el H500-s y aun después de varios minutos puedes acceder con la contraseña admin por defecto?

Lo normal es que se aprovisione en cuanto el router termine de iniciar.

Es muy raro, el router no se está aprovisionando. ¿Que versión de firm tiene? ¿Estás en VF, Lowi o Fi?

🗨️ 3
apocalypse
🗨️ 1