Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
65 lecturas y 5 respuestas
  • Imposible! - Huawei HG520

    Hola queridos foreros de Bandaancha.eu, escribo porque la verdad luego de estar leyendo en mil sitios como hacerlo y de intentar todo, no logro mapear un puerto con este router... lo primero que hice fue ir al menu de NAT y en Virtual Server agrege el puerto deseado (5000) a una IP dentro de la red (192.168.1.55) el cual para hacer la prueba, ejecute un (netcat-linux):

    nc -l -p 5000

    Desde otros ordenadores (windows) de la red haciendo un simple:

    telnet 192.168.1.55 5000

    se conectan perfectamente. Tambien he probrado a la inversa el Netcat sobre windows y conectarme desde linux y mapear el router en cada caso a la ip donde se ejecutaba el netcat. El resultado es siempre nulo. Continue haciendo un:

    nmap -sS xxx.xxx.xxx.xx (esta es mi ip externa)

    y lo curioso es que EL HIJO DE PUTA a pesar de cerrar el acceso desde la WAN (en Managment->Access Control) de los puertos 21,22,23,80 seguian abiertos... y encima un 5190 de los cojones tambien se sumo.

    Si bien la alternativa que queda es bloquear el acceso al router por medio de la restriccion de ip (Managment->Access Control->IP Address) este bloqueo es una mierda de cojones porque se realiza una vez conectado al router y no antes, sino impediria realizar escaneo de puertos.

    Luego opte por ponerle otro firmware, el de raulito, como no tengo wireless y segun lei mejoraba la estabilidad de la conexion no podre aprovechar sus ventajas de momento. Pero el problema sigue sin solucionarse.

    La pregunta... ¿Como se hace para mapear un puerto en este bendito router o es que eso es realmente imposible?

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
      • Eso lei hace tiempo he intente acceder desde fuera pero no…

        Eso lei hace tiempo he intente acceder desde fuera pero no pude, lo extraño es que en otros routers HG520 cuando se hace un port mapping el nmap tira que esos puertos estan "filtered", en el mio, al agregarlos a Virtual Servers el nmap nunca agrega puertos en ningun estado solo los por defecto (21,22,23,80,5190).

        Muchas gracias, tu respuesta es muy buena, ojala se te ocurra algo mas.

        Saludos.

        • Es por la misma razón que dice Luke, el nat sólo funciona…

          Es por la misma razón que dice Luke, el nat sólo funciona desde la WAN. Si haces un scan a tu ip pública la estás haciendo al router. El 5190 es para el messenger o para el yahoo, no me acuerdo.

          Prueba un nmap remoto: http://nmap-online.com

        • Necesitas un equipo con otra conexion de internet y hacer el…

          Necesitas un equipo con otra conexion de internet y hacer el nmap desde allí. Ni que sea, desde casa de un amigo. No es fiable hacerlo desde la lan, y volver a entrar usando la ip pública. A mi ya me pasó, cuando monte un ftp en un ekipo de la red, desde dentro no podia conectar al puerto 21 de mi ip externa. Tuve que hacer las pruebas desde otro equipo con otra conexion (via radmin). Tambien te digo que yo tengo el CT536+, pero me huele que el nat de los dos routers va igual.

          • Muchas gracais FoSFI, por el consejo, usare el radmin para…

            Muchas gracais FoSFI, por el consejo, usare el radmin para hacer el acceso via remoto a mi ordenador a ver que pasa, y os cuento los resultados, aunque no se porque, no tengo esperazas.

            SbSXrX