Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
270 lecturas y 10 respuestas
  • Boca de Pez Boca de Pez
    6

    Imposible conectar con Linksys WAG160N

    Hola a todos, me he vuelto a casa de mis padres y estoy intentando enchufar mi flamante WAG160N a Jazztel. He copiado los datos de configuración del roñoso Comtrend y los he aplicado al Linksys, reiniciado y tal pero no le da la gana de conectar. Tengo red local, wifi y todo, pero no ADSL (solo se enciende la lucecita "wireless", las DSL y Internet no).

    Lo más extraño de todo es que vengo de mi propia casa donde también tenía Jazztel (20 Mb en vez de 6 Mb) y el router iba a las mil maravillas. Ah, ya lo he reseteado y actualizado a la V1.00.16, por si preguntáis.

    Vamos, que lo único que se me ocurre es la roseta que no dé señal, pero mis padres dicen que no se ha tocado ahí, y está impecable.

    ¿Alguien puede echarme un cable? Gracias >.<</p>

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • Boca de Pez Boca de Pez
      6

      La conexión tiene 2 fases, a diferentes niveles o capas. La…

      La conexión tiene 2 fases, a diferentes niveles o capas. La primera es la física, y ahí tiene que sincronizar el módem ADSL del router con el del DSLAM situado en la central. La pantalla de status del router te va a tener que dar unos datos de modulación, atenuación de señal, margen de ruido... esos datos estarían ahí independientemente del proveedor contratado.

      Luego la siguiente capa es la de establecer una sesión donde el proveedor te proporciona direcciones IP y te da salida a través de su router. Eso ya depende del proveedor; en el caso de Jazztel se usa PPP como protocolo y necesita una autenticación previa. Es ahí donde puede diferir con Telefónica u otro proveedor.

      Está claro que el log te dará más información sobre en qué punto de todo el proceso se para, pero puede que ni siquiera esté sincronizando. Asegúrate de que el tipo de modulación, y los circuitos virtuales VPI/VCI sean los valores adecuados.

    • Boca de Pez Boca de Pez
      6

      "las DSL y Internet no" Comprueba que el router tenga…

      "las DSL y Internet no"

      Comprueba que el router tenga habilitado: Automatic Assigned Default Gateway (por defecto), con ello, el router conectara con el DSLAM de cualquier central, pero si lo has configurado con la IP Address de un DSLAM en concreto, entonces no puede conectar con el DSLAM de otra central.

      • Boca de Pez Boca de Pez
        6

        El router conecta con el DSLAM de la central que corresponde…

        El router conecta con el DSLAM de la central que corresponde a la zona de la poblacion. Al cambiar de domicilio, el router debe conectar con el DSLAM de la central que corresponde a la linea de ese domicilio.

        El router viene configurado por defecto con Automatic Assigned Default Gateway, de modo que, al cambiar de domicilio, el router conecta con el DSLAM de esa central, pero no es asi, cuando se ha configurado con una IP Address Default Gateway en concreto.

        Algunos routers piden la IP Address Default Gateway y los usuarios lo introducen, desconociendo que pueden habilitar Automatic Assigned Defaul Gateway, en algunos routers es la configuracion por defecto.

      • [Editado]

        Boca de Pez Boca de Pez
        6

        La verdad es que no encuentro ningún Automatic Assigned…

        La verdad es que no encuentro ningún Automatic Assigned Default Gateway. Y eso que he estado peinando el firmware de arriba a abajo.

        En este link hay una captura de pantalla con los settings, y abajo de todo la captura de los settings del router Comtrend que es el que está funcionando ahora mismo. Diría que todo está configurado como debería, digo yo. No es que sea una experta pero aquí soy quien configura la red y tal, no sé.

        El caso es que la página de configuración es más extensa, pero el resto son la configuración LAN que no creo que tenga nada que ver con el que no se conecte a internet (porque LAN y WLAN da). He probado a meterle las DNS de Jazztel por si acaso pero nada.

        En otra pestaña de Setup está Advanced Routing que no sé si tiene que ver con el Automatic Assigned Default Gateway, porque no dice nada de eso. Por si acaso y por probar, en Dynamic Routing activé RIP (v1). Static Routing más abajo está vacío, y en el botón de Show Routing Table solo sale la IP local y la puerta de enlace.

        El log lo he tenido que activar porque por defecto estaba desactivado.

        Me parece muy raro que pasen estas cosas, ya que este router siempre ha funcionado perfecto, ni fallos ni nada, 139€ bien gastados en su día, hace dos años. Quizá no debería haberle actualizado el firmware...

    • Boca de Pez Boca de Pez
      6

      Vale chicos, ignoradme. La roseta falla. Lo he conectado a…

      Vale chicos, ignoradme. La roseta falla. Lo he conectado a otra roseta y funciona tan felizmente el router. Pero muchas gracias por vuestra ayuda, de verdad.

      El teléfono hace como un ruidito de fondo. No molesta pero se nota. Supongo que será por algo de la línea. El router de Comtrend daba los siguientes datos (aprox):
      SNR: 9.0 / 9.9 (bajada / subida)
      Atenuación: 43 / 20 (o algo así)

      ¿Es eso mucho o poco? En alguna parte decía que es mejor que el SNR estuviese por encima de 10.

      • El teléfono hace como un ruidito de fondo. el microfiltro…

        El teléfono hace como un ruidito de fondo.

        el microfiltro está petado...

        te recomiendo cambiar todos los microfiltros de la casa por unos nuevos...

        un saludo

      • Boca de Pez Boca de Pez
        6

        Revisa microfiltros y cableado de toda la casa, que está…

        Revisa microfiltros y cableado de toda la casa, que está claro que andan mal.

        El margen de ruido en Jazztel queda definido en 9 dB. Si sobrase (es decir, si fuese más alto) sería porque has contratado menos megas que lo que aguanta la línea.

        Aunque con 43 dB de atenuación de señal, no creo que la línea aguante muchos megas que digamos...