Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
168 lecturas y 24 respuestas
  • 12

    Imágenes corruptas con ONO

    Ya lo han comentado un par de personas por aquí:

    Por ejemplo, esta imagen:

    La original está aquí.

    Por intentar reunir información, aquellos que tengáis problemas podéis indicar:

    Router:
    Firmware:
    Ciudad:
    Sitio(s) web que muestran el problema:

    A ver si conseguimos determinar qué ocurre. Si necesitas ver alguna imagen concreta, el problema suele solucionarse con Ctrl+F5.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Soy el de arriba que había llamado a Ono y me habían…

      Soy el de arriba que había llamado a Ono y me habían comentado que probara desde un móvil. Acabo de probar y me da el mismo error que en mis otros dos ordenadores, así que PROBLEMA DE ONO seguro, a no ser que haya un fallo a nivel nacional.

      Supongo que como somos varios los afectados, el problema no debería ser de los routers, sino de algún nodo o algo más técnico que no logro comprender. Las DNS's de Ono desde luego no son, pero lo raro es lo que habéis comentado que con un proxy de por medio sí que van bien las páginas.

      Volveré a ponerme en contacto con el SAT de Ono para ver si me pueden abrir una incidencia, aunque no se si servirá de algo viendo que nadie sabe a que deben estos fallos realmente.

      Un saludo a todos..

    • BocaDePez BocaDePez
      6

      Con un proxy como han comentado por arriba parece que las…

      Con un proxy como han comentado por arriba parece que las imágenes cargan bien:
      www.megaproxy.com.ar/index.php

      El problema es entrar a servicios que requieran usuario y contraseña con un proxy de por medio. La seguridad ante todo y creo que no sería muy recomendable utilizar este sistema en esos casos.

      Un saludo a todos.

    • BocaDePez BocaDePez
      6

      Yo lo que me he dado cuenta es que el error en las imágenes…

      Yo lo que me he dado cuenta es que el error en las imágenes se puede apreciar fácilmente en páginas que tengas muchas. Por ejemplo, acabo de ver esta y cada vez que le doy más para abajo para ver más entradas, más imágenes aparecen con errores. ¿Os ocurre lo mismo?:
      rgeeks.wordpress.com/

      Supongo que como habéis comentado por arriba en imgur, instagram, tumblr y demás tiene que ser la leche.

      En fin, esperemos a que ocurra un milagro. Yo voy a probar luego con una distro Linux, pero de verdad que me extraña mucho que ya seamos varios los que tenemos el mismo problema y el soporte técnico me diga que ellos no tienen nada que ver.

      Un saludo.

      • A mi todo bien sin errores, tengo un router compal, voy a…

        A mi todo bien sin errores, tengo un router compal, voy a hacer una prueba donde si me pasaba antes, a ver si me sigue pasando.

        Edit. No no me pasa.

    • BocaDePez BocaDePez
      6

      Al menos a vosotros parece que sólo os da problemas en las…

      Al menos a vosotros parece que sólo os da problemas en las imágenes, a mi me están ocurriendo errores super extraños como podéis leer en el Hilo que he creado:
      bandaancha.eu/foros/alguien-problemas-ca … ores-1710074

      ¿Nadie más está teniendo estos problemas?.

      Yo soy de Cádiz capital.
      Router: Cisco EPC3865
      Sitios webs que me dan problemas: meneame.net que carga como le da la gana, hotmail.com errores SSL y de codificación, foro de vandal.net errores en imagenes. Las demás webs que visito que no son pocas no suelen darme problemas por ahora.

      Un saludo a todos.

      • BocaDePez BocaDePez
        6

        ERR_CONTENT_DECODING_FAILED, yo de estos también he tenido…

        ERR_CONTENT_DECODING_FAILED, yo de estos también he tenido unos cuantos.

      • BocaDePez BocaDePez
        6

        Soy uno de los que ha respondido arriba (Valladolid). A mí…

        Soy uno de los que ha respondido arriba (Valladolid). A mí también me ocurre lo del SSL además de las imágenes. Creo que se trata del mismo problema eh.

      • Yo ahora que lo pienso detenidamente en animeflv he tenido…

        Yo ahora que lo pienso detenidamente en animeflv he tenido alguna carga rara, como si java estuviese bloqueado y todo totalmente descolocado.

    • A mi me pasaba con el netgear pero nunca se me ocurrió que…

      A mi me pasaba con el netgear pero nunca se me ocurrió que pudiese ser eso. Ahora con el compal este no me pasa, por ahora.


      Los intereses de los usuarios, aunque a veces expresen mal esos intereses, y hay que decirlo, deben estar por encima de los intereses de las empresas. Siempre.

    • 6

      ¿Por aquí no se pasaba un responsable de ONO de vez en…

      ¿Por aquí no se pasaba un responsable de ONO de vez en cuando? Porque da un poco de lástima que no hagan caso en ningún foro. Con la mala publicidad que dan estas mierdas.

      • Más que responsable era un técnico, bueno varios de ellos,…

        Más que responsable era un técnico, bueno varios de ellos, pero creo que lo hacían por voluntad propia, no por asignación de la empresa, y pasan cuando pueden pasar. Luego hay algún teleoperador que también se deja caer pero ellos no pueden hacer nada con estas cosas.

    • BocaDePez BocaDePez
      6

      a mi me pasa desde hace tiempo, imagenes corruptas en…

      a mi me pasa desde hace tiempo, imagenes corruptas en cualquier web y cargadas desde cualquier navegador, movil o ipad

      también webs que no cargan, que cargan y muestran codigo o que sacan avisos de seguridad, todo esto se arregla refrescando 3-4 veces, menos las imágenes que supongo que al cachearse ya se quedan mas

      llevo años con el mismo router y no he tenido problemas hasta hace unos meses, que pasa, que se actualiza solo?

    • BocaDePez BocaDePez
      6

      Router: Cisco EPC3825 Firmware: v302r125553-120713c Ciudad:…

      Router: Cisco EPC3825
      Firmware: v302r125553-120713c
      Ciudad: Málaga
      Sitio(s) web que muestran el problema: No sabría decir, en algunas es mas frecuente que en otras, en Youtube por ejemplo creo que nunca he visto ni videos ni thumbnails corruptos pero en Google y otros sitios más si me he topado varías veces con imágenes mal renderizadas.

      • BocaDePez BocaDePez
        6

        También archivos comprimidos de servidores como Firedrive o…

        También archivos comprimidos de servidores como Firedrive o MEGA y la última vez que quise actualizar Java en el primer intento me avisó de que los datos no coincidían o algo así y se canceló, no recuerdo el mensaje exactamente.

    • BocaDePez BocaDePez
      6

      Router: Netgear CG3100 Firmware: 3.9.21.11mp7_V0007c Ciudad:…

      Router: Netgear CG3100
      Firmware: 3.9.21.11mp7_V0007c
      Ciudad: Valladolid
      Sitio(s) web que muestran el problema: Múltiples pero por ejemplo en qrrro.com/ un alto porcentaje de las imágenes da error.

    • 6

      Soy uno de los que abrió uno de esos hilos y también he…

      Soy uno de los que abrió uno de esos hilos y también he descartado que sea mi equipo.

      Mi router es el Thomson EPC3825 con firm epc3825-v302r125553-120713c-ONO.

      Algunas de las páginas que me fallan más de lo habitual son: blenderartists.org, imgur.com o bing.com por si queréis comprobarlas.

    • BocaDePez BocaDePez
      6

      Router: Netgear CG3100 Firmware:3.9.21.11mp7_V0007c…

      Router: Netgear CG3100

      Firmware:3.9.21.11mp7_V0007c
      Ciudad:Ponferrada
      Sitio(s) web que muestran el problema:webs de multiple tematica, 2 ISOs linux bajadas corruptas