Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

iMac mid 2011 no se actualiza de High Sierra a Mojave aun actualizando RAM y SSD

BocaDePez
BocaDePez
1

Os escribo porque mi iMac de mediados del 2011 ya no se actualiza a Mojave, me tengo que quedar con High Sierra. Es la primera vez que me sucede desde que lo tengo, siempre se me ha ido actualizando sin problemas.

Me gustaría saber qué implica que ya no se pueda actualizar. Mi ordenador funciona muy bien y no me planteo cambiarlo por nada, porque de momento todo va muy bien. Amplié hace un año a 12GB de Ram y el disco lo sustituí por uno SSD. El ordenador seguirá actualizando y los programas seguirán funcionando adecuadamente o cuando pase un tiempo ya las aplicaciones dejarán de funcionar en mi ordenador.

Espero que me asesoréis porque es la primera vez que me sucede y no sé qué ocurriría, ¿hay alguien más en mi situación?

superllo
1

Cuando pase un tiempo dejarás de poder actualizar las aplicaciones que uses pero las que tienes seguirían funcionando. Tengo un amigo en tu situación y desde hace años sigue usando lo necesario para su trabajo sin problemas. Aunque siempre puedes pasarte a Linux.

Te lo paso al foro de Mac.

vukits

¿Qué tarjeta gŕafica tienes?

🗨️ 2
BocaDePez
BocaDePez

Mi tarjeta gráfica es la siguiente:

AMD Radeon HD 6750M 512 MB

🗨️ 1
vukits

Estás de mala suerte,

en los iMac, parece ser que la tarjeta AMD no puede ser deshabilitada , con lo que te quedarías sin aceleración gráfica.

Esas son las soluciones que veo

  • Vendes este equipo y te compras otro
  • Aguantas un par de años con la esperanza de que saquen alguna solución (que lo dudo)
  • Usas Egpu (es matar moscas a cañonazos, y quizás no funcione bien)
  • Usar una distro GNU/Linux (o Windows) dentro de Parallels o BootCamp
BocaDePez
BocaDePez
1

A mi me ha pasado lo mismo con uno de un cliente. Sin embargo inicia sesión en app store pulsa descargar y le salta el proceso de compra. Blanco y en botella....

🗨️ 1
BocaDePez
BocaDePez

Ya lo he probado y me salta el aviso de que no se puede instalar en este mac.

BocaDePez
BocaDePez

Si miras "Requisitos de Hardware" veras que tu modelo ya no se puede actualizar a Mojave

apple.com/es/macos/how-to-upgrade/

Veras, que lo que pasa, es que Apple ha decidido que no puede ser que aguantes tanto tiempo con un imac y que lo que tienes que hacer es comprarte uno nuevo. Por eso son gratuitas las actualizaciones.

🗨️ 2
BocaDePez
BocaDePez

Sí, esta información ya lo conocía. Lo único que no sabía era si las aplicaciones que actualmente tengo de Mac se seguirían actualizando para versiones anteriores o si no lo harían, ya que eso no lo sabía.
Según comentan más arriba podrían dejar de actualizarse aunque seguirían funcionando las anteriores, pero quizá no lo hagan. Me pensaré qué hacer, pero no cambiaré de equipo aún porque me funciona bien.

Muchas gracias :)

🗨️ 1
BocaDePez
BocaDePez

Tienes las instrucciones para instalar hasta el Mojave, de momento, en cualquier equipo intel de Apple, se encuentra en este hilo del foro de MacRumors.