Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

id baja con wifi pero con cable no

BocaDePez
BocaDePez

Pues os cuento mi problemilla, cuando me conecto al emule por wifi me da Idbaja, pero cuando uso el cable me da alta.
Al abrir puertos y demas lo hice por cable, puede ser debido a eso?
Tendria que abrirlos tambien por wifi?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

seguramente tu problema viene por que cuando has abierto los puertos lo has hecho para la ip interna cuando te conectas por cable, pero cuando te conectas por wifi tu ip interna cambia y debes abrir otros puertos para esa ip.

🗨️ 4
BocaDePez
BocaDePez

Usease que tengo que abrir otra vez los puertos a traves del wifi no?.
Otra dudilla tienen que ser los mismos que tengo abiertos para cable?

🗨️ 3
mrprepor

No se pueden abrir los mismos puertos para dos maquinas diferentes, y vía wifi tienes otra ip.

🗨️ 2
BocaDePez
BocaDePez

Si tienes habilitado DHCP, al conectar la wifi, el router te asigna un puerto diferente, así que debes configurar los puertos para la ip que se asigna al sistema wifi.

Pero si tienes ip fija, puedes hacer eso mismo o puedes tener la misma ip por wifi y por cable, SIEMPRE que desactives un sistema cuando actives el otro. Es decir, que si quieres usar la wifi, desactives la tarjeta ethernet desde la pantalla "conexiones de red" y viceversa si lo que quieres usar es el cable.

Como ves, tienes varias opciones.

🗨️ 1
BocaDePez
BocaDePez